1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

noise

Discussion in '2nd Gen. Tacomas (2005-2015)' started by crewdog, Dec 3, 2010.

  1. Dec 3, 2010 at 6:41 PM
    #1
    crewdog

    crewdog [OP] Active Member

    Joined:
    Nov 23, 2010
    Member:
    #46601
    Messages:
    29
    Gender:
    Male
    First Name:
    mike
    chicago illinois
    Vehicle:
    2005 tacoma
    K&N induction, Borla catback,885's & Dakkars grillecraft BLH
    my o5 is starting to get a noise/slight vibration in the front that I notice around 50mph. Slight turn of the wheel to the right and it goes away. could this be carrier bearings. Curious because I'm lookig at doing 3" of lift
     
  2. Dec 3, 2010 at 9:09 PM
    #2
    yodaman

    yodaman Active Member

    Joined:
    Jan 31, 2010
    Member:
    #30421
    Messages:
    38
    Gender:
    Male
    Bellingham
    Vehicle:
    07 TRD Sport 4x4 V6 Automatic
    Yokohama tires Skyjacker canopy add more later
    Hello, your lucky the noise goes away when you turn your wheel. That means it something other than your driveline.

    I don't think it's your carrier bearing. The noise wouldn't likely go away when you turn your wheels. Have you had your tires checked? Get them balanced and checked for flat spots. Have them rotate the tires to isolate the noise. Especially if the noise/vibs increase to 50mph. Then it's likely tires. There are other issues such as bearings and what have you but I'm betting on your tires.

    You can drop you carrier bearing with washers if you want to test that theory.

    Good luck.
     
  3. Dec 3, 2010 at 9:19 PM
    #3
    747

    747 function > form

    Joined:
    Jan 27, 2008
    Member:
    #4465
    Messages:
    3,000
    Gender:
    Male
    Vehicle:
    1st Gen.
    ^this, imho.
     
  4. Dec 3, 2010 at 11:04 PM
    #4
    kessler89

    kessler89 Well-Known Member

    Joined:
    Oct 7, 2010
    Member:
    #44367
    Messages:
    840
    Gender:
    Male
    OH
    Vehicle:
    12' Pro4x 6MT
    TBA
    if it goes away when you turn i'm betting wheel bearing
     
  5. Feb 1, 2011 at 10:17 AM
    #5
    FuzzyRuttin

    FuzzyRuttin Blue Barchetta

    Joined:
    Jan 31, 2011
    Member:
    #50262
    Messages:
    43
    Gender:
    Male
    First Name:
    Russ
    Syracuse NY
    Vehicle:
    05 TRD Sport 4x4 stick
    Got 05 with exact same symptom. Crewdog, what have you found?
     
To Top