1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

noises

Discussion in '2nd Gen. Tacomas (2005-2015)' started by DubVtundy, May 30, 2010.

  1. May 30, 2010 at 8:50 PM
    #1
    DubVtundy

    DubVtundy [OP] ERMAHGERD

    Joined:
    May 30, 2010
    Member:
    #38082
    Messages:
    1,437
    Gender:
    Male
    First Name:
    Thayer
    Keyser West Virginia
    Vehicle:
    2010 white double cab
    8 inch alcan custom leaf packs, ome 885's powdercoated white, bilstein 5100's all the way around with 12 inch travel on the rear, Light Racing Upper Control Arms, Sway bar removed, 17x9 kmc strike. 35x12.50 nitto Trail Grapplers. Satoshi Grill made by (homertaco), Black Headlight housings,retrofits, Tinted Tailights, color matched grill, Bought a TRD sport hood,elite off road front plate bumper,elite off road sliders, 13% tint on the front windows, 5% on top of the facotry rear windows and back glass, 5% tint stip across the windshield, Lo Pro Truxedo tonneu cover, Herculiner bed liner, Weather Tech Window Visors, Exhaust- Flowmaster Super 44 dumped above rear axle, Maglight Mount on side of drivers seat, Scangauge II, Mossy Oak Camo Seat Covers, Weather Tech Floor mats, Spatter painted A-Pillars, Spatter painted headunit trim and shifter trim, Headunit= Pioneer 4300 double din touch screen, Speakers- Precision Power 3 way component stage, Precision Power 8 i
    alright anyone having a problem with the rear leaf spring bushings squeaking i am and a buddy of mine that had a taco said he had the same problem i cant get it 2 stop and its bugging the hell out of me plz help
     
  2. May 30, 2010 at 8:56 PM
    #2
    kinkrider101

    kinkrider101 Well-Known Member

    Joined:
    Sep 29, 2009
    Member:
    #23497
    Messages:
    2,693
    Gender:
    Male
    santa barbara
    Vehicle:
    2007 cummins/2007 tacoma
    wheels and tires
    mines horrible
     
  3. May 30, 2010 at 9:01 PM
    #3
    DubVtundy

    DubVtundy [OP] ERMAHGERD

    Joined:
    May 30, 2010
    Member:
    #38082
    Messages:
    1,437
    Gender:
    Male
    First Name:
    Thayer
    Keyser West Virginia
    Vehicle:
    2010 white double cab
    8 inch alcan custom leaf packs, ome 885's powdercoated white, bilstein 5100's all the way around with 12 inch travel on the rear, Light Racing Upper Control Arms, Sway bar removed, 17x9 kmc strike. 35x12.50 nitto Trail Grapplers. Satoshi Grill made by (homertaco), Black Headlight housings,retrofits, Tinted Tailights, color matched grill, Bought a TRD sport hood,elite off road front plate bumper,elite off road sliders, 13% tint on the front windows, 5% on top of the facotry rear windows and back glass, 5% tint stip across the windshield, Lo Pro Truxedo tonneu cover, Herculiner bed liner, Weather Tech Window Visors, Exhaust- Flowmaster Super 44 dumped above rear axle, Maglight Mount on side of drivers seat, Scangauge II, Mossy Oak Camo Seat Covers, Weather Tech Floor mats, Spatter painted A-Pillars, Spatter painted headunit trim and shifter trim, Headunit= Pioneer 4300 double din touch screen, Speakers- Precision Power 3 way component stage, Precision Power 8 i
    yeah mine is horrible my buddy told me 2 spray the bushings with silicone spray and it worked for about 2 days then it would come back now i cant get it 2 go away and dont know what 2 do
     
  4. May 30, 2010 at 9:23 PM
    #4
    kinkrider101

    kinkrider101 Well-Known Member

    Joined:
    Sep 29, 2009
    Member:
    #23497
    Messages:
    2,693
    Gender:
    Male
    santa barbara
    Vehicle:
    2007 cummins/2007 tacoma
    wheels and tires
    i tried everything
     
  5. May 30, 2010 at 9:48 PM
    #5
    Timber

    Timber Crankey Old Yacht Jockey

    Joined:
    Feb 10, 2010
    Member:
    #31147
    Messages:
    237
    Gender:
    Male
    First Name:
    Tim
    San Pedro Bay Ports
    just a couple comfort items.
    Mine squeek like hell, always have. The stockers, Deaavers and now the Dakars. I have been thru different bushings different spray lubes and even different greases. Spray lube like Boeshield or penetrating lubes with silicon or teflon only work for a short time. for any lasting relief you need to pull the springs and clean the bushings and use a quality grease or a good assembly lube. But even then it wont last forever. lots of guys say its the leafs squeaking, but that has never been my problem. Always the bushings and its the fronts that seem to be worse but the rears do it too. At some point I will fix it for good but just have not had the time to really get into it and see whats available. Could be orbit eyes or some kind of big heim joint is the answer???
     
  6. May 31, 2010 at 6:56 AM
    #6
    allrsdup

    allrsdup Well-Known Member

    Joined:
    Oct 13, 2007
    Member:
    #3040
    Messages:
    863
    Gender:
    Male
    Sahuarita AZ.
    Vehicle:
    2015 dc superwhite 4x4

    i found the squeaking coming from same place as u..annoying!!!
     
  7. May 31, 2010 at 10:08 AM
    #7
    DubVtundy

    DubVtundy [OP] ERMAHGERD

    Joined:
    May 30, 2010
    Member:
    #38082
    Messages:
    1,437
    Gender:
    Male
    First Name:
    Thayer
    Keyser West Virginia
    Vehicle:
    2010 white double cab
    8 inch alcan custom leaf packs, ome 885's powdercoated white, bilstein 5100's all the way around with 12 inch travel on the rear, Light Racing Upper Control Arms, Sway bar removed, 17x9 kmc strike. 35x12.50 nitto Trail Grapplers. Satoshi Grill made by (homertaco), Black Headlight housings,retrofits, Tinted Tailights, color matched grill, Bought a TRD sport hood,elite off road front plate bumper,elite off road sliders, 13% tint on the front windows, 5% on top of the facotry rear windows and back glass, 5% tint stip across the windshield, Lo Pro Truxedo tonneu cover, Herculiner bed liner, Weather Tech Window Visors, Exhaust- Flowmaster Super 44 dumped above rear axle, Maglight Mount on side of drivers seat, Scangauge II, Mossy Oak Camo Seat Covers, Weather Tech Floor mats, Spatter painted A-Pillars, Spatter painted headunit trim and shifter trim, Headunit= Pioneer 4300 double din touch screen, Speakers- Precision Power 3 way component stage, Precision Power 8 i
    yeah it sucks i am reading on here that its the aal and if you really want them 2 stop get an aal from toytec, something about it has friction pads on the aal so it doesnt rub metal 2 metal but i have no clue. i have only had this truck about a month and a half and not 2 smart about everything on it yet but getting there just need some help
     
  8. May 31, 2010 at 7:23 PM
    #8
    DubVtundy

    DubVtundy [OP] ERMAHGERD

    Joined:
    May 30, 2010
    Member:
    #38082
    Messages:
    1,437
    Gender:
    Male
    First Name:
    Thayer
    Keyser West Virginia
    Vehicle:
    2010 white double cab
    8 inch alcan custom leaf packs, ome 885's powdercoated white, bilstein 5100's all the way around with 12 inch travel on the rear, Light Racing Upper Control Arms, Sway bar removed, 17x9 kmc strike. 35x12.50 nitto Trail Grapplers. Satoshi Grill made by (homertaco), Black Headlight housings,retrofits, Tinted Tailights, color matched grill, Bought a TRD sport hood,elite off road front plate bumper,elite off road sliders, 13% tint on the front windows, 5% on top of the facotry rear windows and back glass, 5% tint stip across the windshield, Lo Pro Truxedo tonneu cover, Herculiner bed liner, Weather Tech Window Visors, Exhaust- Flowmaster Super 44 dumped above rear axle, Maglight Mount on side of drivers seat, Scangauge II, Mossy Oak Camo Seat Covers, Weather Tech Floor mats, Spatter painted A-Pillars, Spatter painted headunit trim and shifter trim, Headunit= Pioneer 4300 double din touch screen, Speakers- Precision Power 3 way component stage, Precision Power 8 i
    alright guys i think i may have found the solution they say not to spray pb blaster into bushings but im was getting frustrated this is what i did. sprayed pb blaster on all of them then went to the carwash and powerwashed all of the bushings clean gets all of the pb blaster off. then dryed them up and sprayed silicone spray pretty heavy on all of them. i did it earlier this morning and it has fixed it so far i will keep you guys updated on it though.
     
To Top