1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Non JBL sub wires

Discussion in 'Audio & Video' started by Eurosport, Apr 4, 2011.

  1. Apr 4, 2011 at 11:17 AM
    #1
    Eurosport

    Eurosport [OP] Well-Known Member

    Joined:
    Sep 5, 2010
    Member:
    #42772
    Messages:
    438
    Gender:
    Male
    after removing the factory sub, can the existing wiring be used for a powered sub? like plug and play type thing or if connection needed to be made anyone know what the wires are on the factory connection
    thank you
     
  2. Apr 6, 2011 at 1:19 AM
    #2
    Eurosport

    Eurosport [OP] Well-Known Member

    Joined:
    Sep 5, 2010
    Member:
    #42772
    Messages:
    438
    Gender:
    Male
    anyone?
     
  3. Apr 6, 2011 at 4:58 AM
    #3
    rb11701

    rb11701 Oh yeah!

    Joined:
    Apr 8, 2009
    Member:
    #15708
    Messages:
    1,185
    Gender:
    Male
    First Name:
    Rob
    Vehicle:
    '09 Silver Streak TRD Off-Road
    Rear Suspension TSB, DTRL Mod, aFe Pro-Dry S,USA Spec PA15-TOY iPod Adapter, Dynolock Tailgate Lock, UltraGauge OBDII Scanner, CoverKing Neoprene Seat Covers
    I would think not. I would thiink the power wire would be too small of a gauge to power anything with some guts to it.
     
  4. Apr 6, 2011 at 6:49 PM
    #4
    Eurosport

    Eurosport [OP] Well-Known Member

    Joined:
    Sep 5, 2010
    Member:
    #42772
    Messages:
    438
    Gender:
    Male
    i was thinking about one of these
    http://www.sonicelectronix.com/item_12058_Kenwood-KSC-SW10.html
    only looking for low fill, no bumping thumping atm

    upon a quick look at the wiring left from the stock sub removal, looks like that plug has 7 wires going to it, 1 brown, 1 red, 1 black, 2 whites, and 2 blue or green (can't remember the coloring on the last 2 ;p) but if the power is the red one, it looks same diameter as other wires...)
    i might just get the kenwood and give it a shot with the factory wiring, it would be simplest install IF that power wire is capable of handling it...:confused:
     
  5. Apr 6, 2011 at 7:05 PM
    #5
    doubletaco

    doubletaco Well-Known Member

    Joined:
    May 3, 2009
    Member:
    #16753
    Messages:
    627
    Gender:
    Male
    DFW
    Vehicle:
    16 Quicksand TRD O/R 4x4
    TRD FJ Wheels, LED Fog lights
    I had that sub in my 09 (still have it have not put it up for sale yet) you would have to run a new wire. Thinking it was about a 8 gauge wire for power.
     
  6. Apr 10, 2011 at 11:31 AM
    #6
    Eurosport

    Eurosport [OP] Well-Known Member

    Joined:
    Sep 5, 2010
    Member:
    #42772
    Messages:
    438
    Gender:
    Male
    yes i was thinking for just using the speaker wires for adding an amp/sub...the power looks like it's way too small

    i think i figured it out i hope lol (have not purchased my amp/sub yet)
    for anyone down the road that might be asking the same question here's some info on this
    the factory sub plug that's left over has 7 wires to it.
    looks like black/yellow for left (rear speaker wires), red/white for right (rear speaker wires), brown for ground wire, white with blue line looks like power.
    all that's left over is a thinner gray wire, my guess is remote on wire, which would be perfect to use when adding an amp back there, w/out having to route wires to headunit.

    basicly what i'm trying to do is use the least amount of wire routing, don't even have to pull out the hu again for the remote on wire.
    all one would need with this method is an amp kit power wire from battery through door steps to the back for power. and of course bigger ground.
    then use speaker level inputs on the amp using the factory wiring (from removed factory sub plug), as well as the factory remote turn on wire.
    am i missing anything? i'm so rusty it's not even funny lol
     
  7. Apr 11, 2011 at 6:42 PM
    #7
    doubletaco

    doubletaco Well-Known Member

    Joined:
    May 3, 2009
    Member:
    #16753
    Messages:
    627
    Gender:
    Male
    DFW
    Vehicle:
    16 Quicksand TRD O/R 4x4
    TRD FJ Wheels, LED Fog lights
  8. May 2, 2011 at 3:21 PM
    #8
    shanup123

    shanup123 New Member

    Joined:
    Dec 14, 2008
    Member:
    #11559
    Messages:
    3
    Gender:
    Male
    Riverside, california
    Vehicle:
    08 Tacoma
    NO mods lol.>!
    hey i am willing to buy ur JBL stocker speakers and sub with amp if u are willing to sell.... let me know ASAP ive been looking for a awhile know.
     
To Top