1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Not a good day for my Tacoma....

Discussion in '2nd Gen. Tacomas (2005-2015)' started by rhowell, Feb 19, 2012.

  1. Feb 19, 2012 at 7:11 PM
    #1
    rhowell

    rhowell [OP] Well-Known Member

    Joined:
    Jun 26, 2011
    Member:
    #58877
    Messages:
    622
    Gender:
    Male
    First Name:
    Robert
    Canada
    Vehicle:
    08 Indigo TRD Sport 4x4 DCSB
    -Leather with Heated seats -AFE cold Air Intake -DE-jr Rims -Upper and Lower grills from Black Diamond Fabrication -Light bar behind grill -Hella Black Magic Rallye 1000 lights. -OME lift cw Dakar leafs -LR Upper control arms -Rosen duel DVD headrests -Nfab steps -leer canopy
    Chirping in my freakin motor returned. Again.

    Outdoor temperature guage stopped working.
     
  2. Feb 19, 2012 at 7:27 PM
    #2
    Maticuno

    Maticuno Resident Pine Swine

    Joined:
    May 26, 2011
    Member:
    #57287
    Messages:
    2,904
    Gender:
    Male
    California High Deserts
    Vehicle:
    08 DCLB Sport
    Pioneer AVIC-D3, SWI-PS, Sirius Satellite Radio, 2X In-Cab 110V Outlets, Constant Fog Light Mod, Inverter Always 400W Mod, Anti-Pack-Rat-In-Intake Mod, Eibachs on 5100's, 2" Toytec AAL, B.A.M.F Rear Diff Skid, 265/70R17 Goodyear Wrangler Authority tires
    Temp gauge is an easy fix. There is a thread in the forums how to fix it. Takes less than 30 minutes.
     
  3. Feb 19, 2012 at 8:48 PM
    #3
    landphil

    landphil Wishin' I was Fishin'

    Joined:
    Mar 3, 2011
    Member:
    #52290
    Messages:
    2,417
    Gender:
    Male
    BC, Canada
    Vehicle:
    RIP 2006 Tacoma DCSB
    Tundra 5.7 mod
    Is that with the latest blower motor that came out maybe 6 or 8 weeks ago?

    Oh, wait, which motor chirp? Heater fan?
     
  4. Feb 19, 2012 at 8:53 PM
    #4
    VanCity4x

    VanCity4x The shit show

    Joined:
    Aug 1, 2011
    Member:
    #60970
    Messages:
    1,409
    Gender:
    Male
    First Name:
    DJ
    BC
    Vehicle:
    05 Prerunner SAS
    3link 1tons on 40's and sum stuff
    Is it the idler pully squeeling? It could also be the belt. Not too serious, id get the belt replaced and see of that works. If not use belt dressing on the pullys and see which one squeels. Then get it replaced.

    I get that a lot too when its cold outside. Bad barrings in the pully
     
  5. Feb 19, 2012 at 8:54 PM
    #5
    VanCity4x

    VanCity4x The shit show

    Joined:
    Aug 1, 2011
    Member:
    #60970
    Messages:
    1,409
    Gender:
    Male
    First Name:
    DJ
    BC
    Vehicle:
    05 Prerunner SAS
    3link 1tons on 40's and sum stuff
  6. Feb 19, 2012 at 9:52 PM
    #6
    rhowell

    rhowell [OP] Well-Known Member

    Joined:
    Jun 26, 2011
    Member:
    #58877
    Messages:
    622
    Gender:
    Male
    First Name:
    Robert
    Canada
    Vehicle:
    08 Indigo TRD Sport 4x4 DCSB
    -Leather with Heated seats -AFE cold Air Intake -DE-jr Rims -Upper and Lower grills from Black Diamond Fabrication -Light bar behind grill -Hella Black Magic Rallye 1000 lights. -OME lift cw Dakar leafs -LR Upper control arms -Rosen duel DVD headrests -Nfab steps -leer canopy
    It is for my heater. Sorry for the confusion.
     
  7. Feb 19, 2012 at 10:03 PM
    #7
    VanCity4x

    VanCity4x The shit show

    Joined:
    Aug 1, 2011
    Member:
    #60970
    Messages:
    1,409
    Gender:
    Male
    First Name:
    DJ
    BC
    Vehicle:
    05 Prerunner SAS
    3link 1tons on 40's and sum stuff
    Ya, look in that link above, 5th post. Its probably the blower motor. Could also be something stuck in the unit, if you dont have a interior air filter installed.
     
  8. Feb 19, 2012 at 10:14 PM
    #8
    WVUtacoma

    WVUtacoma Well-Known Member

    Joined:
    Apr 28, 2010
    Member:
    #36177
    Messages:
    52
    Gender:
    Male
    First Name:
    Jeremy
    Morgantown
    Vehicle:
    08 SR5 Work in Progress
    BHLM WeatherTech Floor Mats Black LED Tail lights K&N Air Filter Satoshi Grille - "Toyota" Emblem Tacoma OEM seat covers AVH-3200BT Pioneer Touchscreen DVD/Blu-Tooth/Navigation System

    Mine does this as well. I'm not brave enough to take my entire motor apart to fix it.


    Anyone know if they've completely fixed the motor replacement? I'd love to have mine fixed....
     
  9. Feb 19, 2012 at 10:16 PM
    #9
    krimson

    krimson Nothin

    Joined:
    May 17, 2008
    Member:
    #6714
    Messages:
    3,412
    Vehicle:
    TRD Off Road
    OME 3" lift with 885 coils. OME Shocks with TSB 1.5 AAL. 285/75/16 KM2s. XD Hoss 16" wheels. DDM Tuning 6000K HIDs, H10 6000K Fogs. BHLM. Debaged. 20% tint on front windows.
    I'm on my 3rd blower motor...
     
  10. Feb 19, 2012 at 10:26 PM
    #10
    WVUtacoma

    WVUtacoma Well-Known Member

    Joined:
    Apr 28, 2010
    Member:
    #36177
    Messages:
    52
    Gender:
    Male
    First Name:
    Jeremy
    Morgantown
    Vehicle:
    08 SR5 Work in Progress
    BHLM WeatherTech Floor Mats Black LED Tail lights K&N Air Filter Satoshi Grille - "Toyota" Emblem Tacoma OEM seat covers AVH-3200BT Pioneer Touchscreen DVD/Blu-Tooth/Navigation System

    Which is why I haven't replaced mine.... :(
     
  11. Feb 19, 2012 at 10:32 PM
    #11
    krimson

    krimson Nothin

    Joined:
    May 17, 2008
    Member:
    #6714
    Messages:
    3,412
    Vehicle:
    TRD Off Road
    OME 3" lift with 885 coils. OME Shocks with TSB 1.5 AAL. 285/75/16 KM2s. XD Hoss 16" wheels. DDM Tuning 6000K HIDs, H10 6000K Fogs. BHLM. Debaged. 20% tint on front windows.
    All 3 of them were covered by my warranty :D
     
  12. Feb 19, 2012 at 10:59 PM
    #12
    AKTACO420

    AKTACO420 Well-Known Member

    Joined:
    Feb 2, 2010
    Member:
    #30538
    Messages:
    1,198
    Gender:
    Male
    First Name:
    RETODD
    Anchorage AK
    Vehicle:
    2009 tacoma
    bucket seats grille craft mesh grille and lights behind grille
    Mine has a real bad chirp so what I did to fix it was turned up my radio and I havnt heard any more chirping. I'm hopping it doesn't just quit working one day because it gets cold here
     
  13. Feb 20, 2012 at 7:23 PM
    #13
    VanCity4x

    VanCity4x The shit show

    Joined:
    Aug 1, 2011
    Member:
    #60970
    Messages:
    1,409
    Gender:
    Male
    First Name:
    DJ
    BC
    Vehicle:
    05 Prerunner SAS
    3link 1tons on 40's and sum stuff
    Was just browsing rockauto.com They have the motors for cheap.
     
To Top