1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Noticed something strange

Discussion in '1st Gen. Tacomas (1995-2004)' started by Tacoguy, Dec 22, 2009.

  1. Dec 22, 2009 at 6:09 PM
    #1
    Tacoguy

    Tacoguy [OP] Well-Known Member

    Joined:
    May 28, 2009
    Member:
    #17739
    Messages:
    157
    Gender:
    Male
    First Name:
    Alex
    Chicago
    Vehicle:
    03 Tacoma PreRunner V6 3.4 TRD
    Bed Liner, Running Boards, Cargo Net, Deck Plate Mod, K&N Air Filter, NGK Iridium Spark Plugs
    In the last couple of weeks I have noticed something really strange with my taco.

    I have noticed that my gas peddle seems to be a lot stiffer. Like it doesnt want to move without more force needing to be applied. It just happened out of the blue. The only thing that I can think that I did differently was using my Rear differential lock for the first time a couple weeks ago.

    Anyone ever have issues like this before?
     
  2. Dec 23, 2009 at 5:49 AM
    #2
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,129
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    I can't think of any way using the rear diff lock could have an effect on gas pedal feel ...
     
  3. Dec 23, 2009 at 5:51 AM
    #3
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,741
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Your throttlebody may need cleaned. It is also possible the throttle cable is sticking.
     
  4. Dec 24, 2009 at 7:08 AM
    #4
    Idrivetoys

    Idrivetoys Well-Known Member

    Joined:
    Dec 8, 2009
    Member:
    #27253
    Messages:
    499
    Gender:
    Male
    First Name:
    Ryan
    Yuma AZ
    Vehicle:
    I need a 4 door DC 4x4
    check under the hood where the throttle cable meets the throttle body assemby and lube that bad boy up, if that fails trace the cable to insure its not stuck on anything


    Ryan
     
To Top