1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Odd noise

Discussion in '1st Gen. Tacomas (1995-2004)' started by VirginiaBound, Jun 11, 2011.

  1. Jun 11, 2011 at 1:11 PM
    #1
    VirginiaBound

    VirginiaBound [OP] Whyareyoureadingthis?

    Joined:
    Jun 22, 2009
    Member:
    #18755
    Messages:
    7,332
    Gender:
    Male
    First Name:
    Sam I am, green eggs and ham
    North of Maine, South of Spain
    Hi everyone, I was driving around today with the windows down and came across an odd sound. Whenever I let off the clutch to take off on any incline it makes a noise around the tone of a belt slipping or a supercharger whine but it sounds like metal on metal. It only does it in first or second gear while accelerating, I'm thinking it's either something in the transmission or the drive line.

    Anyone had this happen before? It's a 1999 5 speed, 4x4
     
  2. Jun 11, 2011 at 2:10 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Can you record itand post it up?
     
  3. Jun 11, 2011 at 2:22 PM
    #3
    VirginiaBound

    VirginiaBound [OP] Whyareyoureadingthis?

    Joined:
    Jun 22, 2009
    Member:
    #18755
    Messages:
    7,332
    Gender:
    Male
    First Name:
    Sam I am, green eggs and ham
    North of Maine, South of Spain
    Yes I sure can. I recorded some videos of it earlier today and I didn't notice the sound, nor is it on any of those videos. I will go back out in a little bit and try to capture it.

    It seems like it's going when theirs strain on the driveline, coming from the front end. I'll get some audio up when I go back out.
     
  4. Jun 11, 2011 at 2:27 PM
    #4
    MapleMoose

    MapleMoose Drunk Canadian

    Joined:
    Feb 15, 2011
    Member:
    #51211
    Messages:
    8,589
    Gender:
    Male
    First Name:
    Ian
    West Kootenays
    Vehicle:
    1996 Tacoma SR5
    3" Eibach Coils, 3" AP Springs, AP 6" Shackles Toytec Diff drop, BAMF Sliders, Deck plate mod,Volt meter, Highbeam mod, PIAA fogs, 18" Magnaflow, LED dash swap, Color matched Satoshi Grille, Custom Rear Plate Bumper
    Have you dropped your carrier bearing? Is it sitting straight?

    I have a similar noise coming from the tranny or transfer case. sounds like a bearing might be gone inside there. It gets really loud around 30-40 and I can feel it through the floor under my feet. Getting very annoying.
     
  5. Jun 11, 2011 at 2:49 PM
    #5
    VirginiaBound

    VirginiaBound [OP] Whyareyoureadingthis?

    Joined:
    Jun 22, 2009
    Member:
    #18755
    Messages:
    7,332
    Gender:
    Male
    First Name:
    Sam I am, green eggs and ham
    North of Maine, South of Spain
    I haven't dropped it, and it's about shot. lol I'm planning on replacing the carrier and dropping it, as well as new cv's and a diff drop here very soon. They've needed replacing since I bought the truck.

    Btw no noises at 30 or 40, I checked that when I noticed it.
     
  6. Jun 11, 2011 at 2:53 PM
    #6
    MapleMoose

    MapleMoose Drunk Canadian

    Joined:
    Feb 15, 2011
    Member:
    #51211
    Messages:
    8,589
    Gender:
    Male
    First Name:
    Ian
    West Kootenays
    Vehicle:
    1996 Tacoma SR5
    3" Eibach Coils, 3" AP Springs, AP 6" Shackles Toytec Diff drop, BAMF Sliders, Deck plate mod,Volt meter, Highbeam mod, PIAA fogs, 18" Magnaflow, LED dash swap, Color matched Satoshi Grille, Custom Rear Plate Bumper
    Id say its your carrier bearing. Replace it and drop it then see if the noise is still there.
     
  7. Jun 11, 2011 at 2:59 PM
    #7
    VirginiaBound

    VirginiaBound [OP] Whyareyoureadingthis?

    Joined:
    Jun 22, 2009
    Member:
    #18755
    Messages:
    7,332
    Gender:
    Male
    First Name:
    Sam I am, green eggs and ham
    North of Maine, South of Spain
    I just went and recorded a video, it's uploading and I'll shoot a link as soon as it's done.
     
  8. Jun 11, 2011 at 3:27 PM
    #8
    VirginiaBound

    VirginiaBound [OP] Whyareyoureadingthis?

    Joined:
    Jun 22, 2009
    Member:
    #18755
    Messages:
    7,332
    Gender:
    Male
    First Name:
    Sam I am, green eggs and ham
    North of Maine, South of Spain
    It didn't pick it up as well as I would have liked, listen closely at 2,3,4 seconds. I was starting off up a steep hill, you can hear it start right at 2 seconds. It's easy to miss, the camera couldn't quite get it.

    http://www.youtube.com/watch?v=FD5Fh39F_vU
     
  9. Jun 11, 2011 at 4:21 PM
    #9
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    My speakers suck....I cant hear it :(
     
  10. Jun 11, 2011 at 6:30 PM
    #10
    VirginiaBound

    VirginiaBound [OP] Whyareyoureadingthis?

    Joined:
    Jun 22, 2009
    Member:
    #18755
    Messages:
    7,332
    Gender:
    Male
    First Name:
    Sam I am, green eggs and ham
    North of Maine, South of Spain
    I could hear well on the computer, once I uploaded it on Youtube it's almost impossible to hear. I suppose I will see if it get's any louder, I'm going to drive it on the beach the weekend of the fourth. If something is about to break, it's going to do it then. :D
     
  11. Jun 11, 2011 at 6:34 PM
    #11
    crf69

    crf69 scraping my emblems off my plasti-dip

    Joined:
    May 18, 2010
    Member:
    #37348
    Messages:
    3,558
    Gender:
    Male
    First Name:
    Ryan
    Ohio
    Vehicle:
    06 TRD OR BSP cab'n 1/2
    ummm yeah
    does it sound like a bird?
     
  12. Jun 11, 2011 at 6:39 PM
    #12
    VirginiaBound

    VirginiaBound [OP] Whyareyoureadingthis?

    Joined:
    Jun 22, 2009
    Member:
    #18755
    Messages:
    7,332
    Gender:
    Male
    First Name:
    Sam I am, green eggs and ham
    North of Maine, South of Spain
    Yes, almost. It's a very odd noise, almost like brakes are sticking?

    I went highway speeds a little while ago and no noises or shaking, just as smooth as silk. It's just when letting off the clutch and getting momentum going in first gear or shifting into second on a hill.

    I can't hear it with the windows up and A/c on so I'm not sure how long it's been going on. I'm just worried its something expensive! haha I hate having noises and not knowing what it is. The truck is still driving excellent, I guess I will let time take it's course and see if it goes away or gets worse.
     
  13. Jun 12, 2011 at 5:32 PM
    #13
    MowTaco

    MowTaco Well-Known Member

    Joined:
    Sep 9, 2009
    Member:
    #22530
    Messages:
    3,820
    Gender:
    Male
    First Name:
    Matt
    South Dakota
    Vehicle:
    03 GMC Sierra
    Maybe it's that your ebrake is on and you seatbelt isnt? :)
     
  14. Jun 12, 2011 at 5:38 PM
    #14
    VirginiaBound

    VirginiaBound [OP] Whyareyoureadingthis?

    Joined:
    Jun 22, 2009
    Member:
    #18755
    Messages:
    7,332
    Gender:
    Male
    First Name:
    Sam I am, green eggs and ham
    North of Maine, South of Spain
    E-brake light likes to stay on. And I'm not sure what you're talking about with the seat belt, it was on the entire time of this video officer!
     
To Top