1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Odd Noise

Discussion in '2nd Gen. Tacomas (2005-2015)' started by TacoDawgfan, Sep 18, 2011.

  1. Sep 18, 2011 at 11:11 AM
    #1
    TacoDawgfan

    TacoDawgfan [OP] Hunker Down You Hairy Dawg!

    Joined:
    Jan 30, 2011
    Member:
    #50214
    Messages:
    12,663
    Gender:
    Male
    First Name:
    Mike
    Georgia
    Vehicle:
    2011 Silver 4x4 TRD Sport w/JBL
    5100's at 1.75, Rear leaf TSB, Moto Metal 951 16x8, BFG TKO2 265/75/16, AFe Stage 2 CAI w/pro dry filter, Access Loredo tonneau cover, Tinted windows, EGR in channel vent visors, Ultragauge, UGA drink coasters in the front cup holders, and an Evenflow car seat in the back seat
    Anyone hear this noise? After start up in the morning and sometimes after work after letting the truck run for about 30 seconds when I pull out of the garage or parking spot at work if it's quiet enough (radio down) sometimes I hear a sound. The best way to describe it is a short 1 second hydraulic type sound. Just a quick little "zill" sound. Not a bad sound, just don't know what it is. I'm guessing maybe the fuel pump? If that is the case why does it take so long to pump? I have had a couple of incidents where it didn't crank at first which seems to be like it didn't have fuel like it didn't prime fast enough. I have read on here about the fuel pump causing this to happen. Just thinking that maybe that could be what that came from?

    Both cases from the garage and parking lot at work as I back in both, I turn to the right when leaving. Maybe it could be something from the power steering? It's not a big deal, just wondering if anyone else has heard or noticed this?
     
  2. Sep 18, 2011 at 11:16 AM
    #2
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,214
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    ABS self test.
     
  3. Sep 18, 2011 at 11:26 AM
    #3
    TacoDawgfan

    TacoDawgfan [OP] Hunker Down You Hairy Dawg!

    Joined:
    Jan 30, 2011
    Member:
    #50214
    Messages:
    12,663
    Gender:
    Male
    First Name:
    Mike
    Georgia
    Vehicle:
    2011 Silver 4x4 TRD Sport w/JBL
    5100's at 1.75, Rear leaf TSB, Moto Metal 951 16x8, BFG TKO2 265/75/16, AFe Stage 2 CAI w/pro dry filter, Access Loredo tonneau cover, Tinted windows, EGR in channel vent visors, Ultragauge, UGA drink coasters in the front cup holders, and an Evenflow car seat in the back seat
    Interesting. :thumbsup:
     
  4. Sep 18, 2011 at 7:52 PM
    #4
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,061
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    X2

    Used to think it was my throw out bearing because it usually happens right as I take my foot off the clutch.
     
  5. Oct 10, 2011 at 7:06 AM
    #5
    trdchic

    trdchic Well-Known Member

    Joined:
    Jun 30, 2010
    Member:
    #39615
    Messages:
    108
    Gender:
    Female
    First Name:
    Wouldn't you like to know!
    San Diego
    Vehicle:
    07, TRD Sport, 4x4, SR5, V6, Access Cab
    I hear the same thing! Was worried...glad I read this. That's what the guy at the dealership guessed. Yay!
     
  6. Oct 10, 2011 at 7:20 AM
    #6
    huntark03

    huntark03 I'd rather be hunting!

    Joined:
    Aug 4, 2010
    Member:
    #41207
    Messages:
    830
    Gender:
    Male
    First Name:
    Chris
    Maumelle, AR
    Vehicle:
    2005 Limited Tundra DC 4X4
    Spidertrax Wheel Spacers aFe Pro Dry Drop in Air Filter Weathertech Liners Bilstein 5100s w/ OME 885 coils and ToyTec 1.5" AALs Light Racing UCAs
    I have heard it too. Sometimes I have heard a grinding type noise from the same area, for the same duration and happening about 30 seconds after I start it. What could that be???
     
  7. Oct 10, 2011 at 7:44 AM
    #7
    Chris135

    Chris135 Well-Known Member

    Joined:
    Jun 12, 2011
    Member:
    #58136
    Messages:
    238
    Gender:
    Male
    First Name:
    Chris
    Regina,Sk
    Vehicle:
    2011 Tacoma DCLB SR5 TRD Sport
    Debadged Bilstein 5100 shocks in front set at 2.5" Icon 1.5"aal 16" fj cruiser Trd rims 285/75/16 duratrac tires 1.25" spidertrax wheelspacers (4) Tinted front windows Grillecraft upper grille Custom Trd boxside decals Allpro front bumper Piaa 510 fog lights Box mounted ammo can Hand controls (for wheelchair users)
    think i hear the same thing sometimes too. I would describe it as the electric steering in mazdas but not as loud? does that wounds the same? Been wondering what that was..
     
  8. Oct 10, 2011 at 4:43 PM
    #8
    Steves104x4

    Steves104x4 Well-Known Member

    Joined:
    Apr 17, 2010
    Member:
    #35468
    Messages:
    6,321
    Gender:
    Male
    First Name:
    Steve
    Buffalo NY
    Vehicle:
    2010 RC 2.7 4x4
    BUCKLE UP! It makes it harder for Aliens to pull you out of your Truck.
    Coffee pot self priming. [​IMG]
     
  9. Oct 10, 2011 at 4:51 PM
    #9
    KenLyns

    KenLyns Lord of War

    Joined:
    May 23, 2010
    Member:
    #37674
    Messages:
    20,992
    Gender:
    Male
    Belly of the Beast
    Vehicle:
    4x4 TRD Off Road Full-Auto
    All-Pro Front Bumper, CBI Sliders, Icon ET Coilovers, aFe Intake, Icon VS Rear Shocks, TSB Leafs, Timbren Bumpstops, All-Pro UCAs, ViAir Compressor, Klearz LED 3rd Brake Light, Pop-N-Lock Tailgate Handle, Husky Front Flaps, Deeza HD Sway Bar Links
    My 2011 Impreza makes the same sound. Probably had Advics (Aisin) as a common ABS supplier.
     
  10. Oct 10, 2011 at 5:01 PM
    #10
    samiam

    samiam Always here, never there

    Joined:
    Apr 7, 2011
    Member:
    #54533
    Messages:
    455
    Gender:
    Male
    First Name:
    Sam
    Las Vegas, NV
    Vehicle:
    2008 TRD OR DCSB 4.0 6SPD 4X4 IE7
    Workin' on Workin' on it
    I had it in my '04 Tacoma and was surprised to hear it in my '08 - both manuals, but a friend has it in his auto...don't know what it is, but must be normal.
     
To Top