1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

OEM Camera Connection below Dash

Discussion in 'Audio & Video' started by DNahas, Mar 19, 2009.

  1. Dec 1, 2011 at 6:04 AM
    #61
    gov875

    gov875 WahooTaco

    Joined:
    Jun 15, 2010
    Member:
    #38970
    Messages:
    683
    Gender:
    Male
    First Name:
    Matt
    Pacific Beach, CA
    Vehicle:
    TRD Sport DCLB
    Wet Okole's (front & rear), Weathertech Floormats (front & rear), cheap tailgate theft mod, extra d-rings, low profile toolbox (flat black), Thule Roof Rack (58" load bars), Thule Ski/Snowboard Roof Rack, Blacked Out Badges, Fishing Bobber Trailer Ball Cover, AVIC-X930BT w/ XM & steering controls, 5100s All Around (front set at .85), Eibach Coils, Rear TSB, rear AAL, LR UCAs, Toytec Diff. Drop, Mudflap Delete, Tailgate Reinforcement, Spidertrax (all 4), 285 Nittos, Rear Diff Breather Extension, TRD Exhaust, Powered Rear Sliding Window, DeeZee Bedmat, rear-view anytime mod, trailer bracket relocate, fog light anytime mod, redline hood struts, Satoshi with Homertaco Custom TRD Mesh, Hella 500s behind the grill, Brighter Reverse Lights
    what other kind of pins than d-sub did people use? any recommendations? thanks.
     
  2. Dec 1, 2011 at 11:02 AM
    #62
    Whitster

    Whitster Well-Known Member

    Joined:
    Sep 17, 2011
    Member:
    #63656
    Messages:
    343
    Gender:
    Male
    First Name:
    Whit
    Golden, CO
    Vehicle:
    '09 AC w/SR5 & TRD, 6' bed
    I didn't solder pins onto my coax cable for insertion into the connector.

    I just stripped back about 1" off the cable jacket, fished the center conductor out from the braid. Then stripped off about 1/4" of the insulation of the black and red conductors and soldered to that, then taped them.

    Whit
     
  3. Dec 1, 2011 at 5:41 PM
    #63
    Whitster

    Whitster Well-Known Member

    Joined:
    Sep 17, 2011
    Member:
    #63656
    Messages:
    343
    Gender:
    Male
    First Name:
    Whit
    Golden, CO
    Vehicle:
    '09 AC w/SR5 & TRD, 6' bed
    On my Kenwood I just touch that text...it goes away. Kind of a PITA but it works.

    Whit
     
  4. Dec 3, 2011 at 2:51 PM
    #64
    gov875

    gov875 WahooTaco

    Joined:
    Jun 15, 2010
    Member:
    #38970
    Messages:
    683
    Gender:
    Male
    First Name:
    Matt
    Pacific Beach, CA
    Vehicle:
    TRD Sport DCLB
    Wet Okole's (front & rear), Weathertech Floormats (front & rear), cheap tailgate theft mod, extra d-rings, low profile toolbox (flat black), Thule Roof Rack (58" load bars), Thule Ski/Snowboard Roof Rack, Blacked Out Badges, Fishing Bobber Trailer Ball Cover, AVIC-X930BT w/ XM & steering controls, 5100s All Around (front set at .85), Eibach Coils, Rear TSB, rear AAL, LR UCAs, Toytec Diff. Drop, Mudflap Delete, Tailgate Reinforcement, Spidertrax (all 4), 285 Nittos, Rear Diff Breather Extension, TRD Exhaust, Powered Rear Sliding Window, DeeZee Bedmat, rear-view anytime mod, trailer bracket relocate, fog light anytime mod, redline hood struts, Satoshi with Homertaco Custom TRD Mesh, Hella 500s behind the grill, Brighter Reverse Lights
    anyone else not see the pictures in the first post anymore? i'm about to do this mod tomorrow and of course now the pics disappear...
     
  5. Dec 3, 2011 at 10:27 PM
    #65
    kaymonster

    kaymonster Member

    Joined:
    Sep 17, 2011
    Member:
    #63675
    Messages:
    12
    Gender:
    Male
    I was wondering the same thing...where did the pics go? Wanted to do this mod tomorrow as well.
     
  6. Dec 4, 2011 at 2:14 PM
    #66
    gov875

    gov875 WahooTaco

    Joined:
    Jun 15, 2010
    Member:
    #38970
    Messages:
    683
    Gender:
    Male
    First Name:
    Matt
    Pacific Beach, CA
    Vehicle:
    TRD Sport DCLB
    Wet Okole's (front & rear), Weathertech Floormats (front & rear), cheap tailgate theft mod, extra d-rings, low profile toolbox (flat black), Thule Roof Rack (58" load bars), Thule Ski/Snowboard Roof Rack, Blacked Out Badges, Fishing Bobber Trailer Ball Cover, AVIC-X930BT w/ XM & steering controls, 5100s All Around (front set at .85), Eibach Coils, Rear TSB, rear AAL, LR UCAs, Toytec Diff. Drop, Mudflap Delete, Tailgate Reinforcement, Spidertrax (all 4), 285 Nittos, Rear Diff Breather Extension, TRD Exhaust, Powered Rear Sliding Window, DeeZee Bedmat, rear-view anytime mod, trailer bracket relocate, fog light anytime mod, redline hood struts, Satoshi with Homertaco Custom TRD Mesh, Hella 500s behind the grill, Brighter Reverse Lights
    Got this done today with some major issues. First off i wasn't wiring in the reverse sensor to my avic X920BT i just wanted to be able to switch to it. Right now when i power up radio the image displays on my unit (even in park) until i change the source. Once i change the source it doesnt recognize the input at all and i can't get back to it.

    Any thoughts from someone out there with more experience than me?
     
  7. Dec 5, 2011 at 3:44 PM
    #67
    Whitster

    Whitster Well-Known Member

    Joined:
    Sep 17, 2011
    Member:
    #63656
    Messages:
    343
    Gender:
    Male
    First Name:
    Whit
    Golden, CO
    Vehicle:
    '09 AC w/SR5 & TRD, 6' bed
    I'm still seeing the posted pics. Pretty much the same as on this most recent page (post 60).

    Whit
     
  8. Dec 5, 2011 at 7:21 PM
    #68
    gov875

    gov875 WahooTaco

    Joined:
    Jun 15, 2010
    Member:
    #38970
    Messages:
    683
    Gender:
    Male
    First Name:
    Matt
    Pacific Beach, CA
    Vehicle:
    TRD Sport DCLB
    Wet Okole's (front & rear), Weathertech Floormats (front & rear), cheap tailgate theft mod, extra d-rings, low profile toolbox (flat black), Thule Roof Rack (58" load bars), Thule Ski/Snowboard Roof Rack, Blacked Out Badges, Fishing Bobber Trailer Ball Cover, AVIC-X930BT w/ XM & steering controls, 5100s All Around (front set at .85), Eibach Coils, Rear TSB, rear AAL, LR UCAs, Toytec Diff. Drop, Mudflap Delete, Tailgate Reinforcement, Spidertrax (all 4), 285 Nittos, Rear Diff Breather Extension, TRD Exhaust, Powered Rear Sliding Window, DeeZee Bedmat, rear-view anytime mod, trailer bracket relocate, fog light anytime mod, redline hood struts, Satoshi with Homertaco Custom TRD Mesh, Hella 500s behind the grill, Brighter Reverse Lights
    i'm still not seeing them in the first post but if i click them it takes me to the gallery and i can see them now. i got it all done and it works perfectly now.
     
  9. Jan 10, 2012 at 7:48 PM
    #69
    Moongazer58

    Moongazer58 New Member

    Joined:
    May 19, 2010
    Member:
    #37438
    Messages:
    4
    Gender:
    Male
    First Name:
    Gary
    Long Island
    I have looked all over and cannot find any info on how/where to connect the reverse signal wire. I have a 2008 DC without the OEM backup camera. I just added a pioneer 4300 and a generic backup camera. HU works great. I used the Scorshe harness. The only wire left (besides mute) is the reverse signal wire. I have seen posts that show how to tap into the harness by the fuse panel, but that's for the OEM, and I don't see that harness. Any assistance would by greatly appreciated.

    Gary
     
  10. Feb 26, 2012 at 11:27 PM
    #70
    michaelmad21

    michaelmad21 Well-Known Member

    Joined:
    Jan 25, 2010
    Member:
    #30050
    Messages:
    301
    Gender:
    Male
    First Name:
    Michael
    El Paso, Tx
    Hey guys I just ordered my head unit today and want to this mod I have 09 Tacoma with the backup camera on the rear view mirror. I want the Image to come out as soon as I shift it in reverse.what all do I need to do to make this work. Thanks Mike
     
  11. Feb 27, 2012 at 6:04 AM
    #71
    Lurkin

    Lurkin Well-Known Member

    Joined:
    May 21, 2009
    Member:
    #17497
    Messages:
    5,368
    First Name:
    Rod
    Pearland, TX
    Vehicle:
    09 PreRunner SR5 DC
    Hook the reverse camera video feed into the HU, hook the HU's reverse sense wire into the reverse wire on the truck.
     
  12. Feb 27, 2012 at 10:33 AM
    #72
    michaelmad21

    michaelmad21 Well-Known Member

    Joined:
    Jan 25, 2010
    Member:
    #30050
    Messages:
    301
    Gender:
    Male
    First Name:
    Michael
    El Paso, Tx
     
  13. Feb 27, 2012 at 10:37 AM
    #73
    Lurkin

    Lurkin Well-Known Member

    Joined:
    May 21, 2009
    Member:
    #17497
    Messages:
    5,368
    First Name:
    Rod
    Pearland, TX
    Vehicle:
    09 PreRunner SR5 DC
    Nope, you'll need to search, it's all here,,, somewhere :)
     
  14. Feb 27, 2012 at 2:33 PM
    #74
    michaelmad21

    michaelmad21 Well-Known Member

    Joined:
    Jan 25, 2010
    Member:
    #30050
    Messages:
    301
    Gender:
    Male
    First Name:
    Michael
    El Paso, Tx
     
  15. Feb 28, 2012 at 5:35 AM
    #75
    Lurkin

    Lurkin Well-Known Member

    Joined:
    May 21, 2009
    Member:
    #17497
    Messages:
    5,368
    First Name:
    Rod
    Pearland, TX
    Vehicle:
    09 PreRunner SR5 DC
    No, one video cable for the camera feed, and maybe a bit of wire to extend the reverse sense wire that is on the HU to wherever it needs to tap into the truck.
     
  16. Mar 5, 2012 at 6:58 PM
    #76
    michaelmad21

    michaelmad21 Well-Known Member

    Joined:
    Jan 25, 2010
    Member:
    #30050
    Messages:
    301
    Gender:
    Male
    First Name:
    Michael
    El Paso, Tx
    What's the best shielded video cable I should get?
     
  17. Jul 8, 2012 at 9:41 AM
    #77
    paidfor

    paidfor Well-Known Member

    Joined:
    Aug 21, 2009
    Member:
    #21536
    Messages:
    757
    Gender:
    Male
    Austin, TX
    Vehicle:
    2013 TRD OR 4x4
    Hidden GPS tracking system. Backflip cover, weather techs, bed mat, tailgate lock, OME 885 springs, blistein shocks, 2.5 in AAL/
    I am going to use the oem camera on my stereo set up. I have a question regarding the red trigger wire. Where do you connect that wire once you splice into it?
     
  18. Jul 8, 2012 at 5:53 PM
    #78
    mne3312

    mne3312 Well-Known Member

    Joined:
    May 13, 2012
    Member:
    #78767
    Messages:
    139
    Gender:
    Male
    Alabama
    Vehicle:
    '10 Prerunner SR5
    K&N Air Filter, Weather Tech Floor Mats, Weather Tech Deflectors, Truck Covers USA Roll Cover, 15% front 5% back Tint, Toyota Hitch Cover, Pop & Lock 8521, Pioneer 4400BH, Infinity 6-1/2" Speakers, 4-Channel Amplifier, Access Bed Mat
    It should hook to the back-up camera wire coming out of the plug from your head unit. It is a trigger that lets your head unit know when you shift into reverse so the camera will appear on the screen.
     
  19. Jul 21, 2012 at 5:04 PM
    #79
    stanbp64

    stanbp64 Well-Known Member

    Joined:
    Jun 9, 2012
    Member:
    #80394
    Messages:
    132
    Gender:
    Male
    Greenville, SC
    Vehicle:
    2011PreRunner Sr5
    Gonna be doing this soon with a Pioneer Avh-P2400BT. In the first post, step 5 says to connect both the V+ and V- of shielded cable to the RED pin in factory harness at fuse box. Is this correct or should V- of shielded cable go to Black pin of factory harness? Thanks for the help. This forum is great!

    Stan
     
  20. Jul 22, 2012 at 8:02 AM
    #80
    stanbp64

    stanbp64 Well-Known Member

    Joined:
    Jun 9, 2012
    Member:
    #80394
    Messages:
    132
    Gender:
    Male
    Greenville, SC
    Vehicle:
    2011PreRunner Sr5
    bump for answer
     
To Top