1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

oem fog switch

Discussion in 'Lighting' started by RIDDICK3, Nov 7, 2011.

  1. Nov 7, 2011 at 11:28 PM
    #1
    RIDDICK3

    RIDDICK3 [OP] nuckin futs member

    Joined:
    Apr 29, 2011
    Member:
    #55783
    Messages:
    433
    Gender:
    Male
    First Name:
    Stefan
    Orem, Utah
    Icon, omd, lr uca, bed speakers, t-rex grill, 170 striker lights.
    ok, so my oem fog light switch dosn't illuminate and its a pain to find in the dark is there a way to light it up? I'v seen other people on here do it just wondering if anyone could give me details.
     
  2. Nov 7, 2011 at 11:36 PM
    #2
    S.B.

    S.B. Well-Known Member

    Joined:
    Jun 24, 2009
    Member:
    #18838
    Messages:
    3,558
    Gender:
    Male
    First Name:
    Sean
    SD, CA Now in Colorado Springs, CO
    Vehicle:
    08 Taco 4x4 TRD OffRoad Rugged Trail
    SAW 2.0s, Wheeler's 3-leaf AAL, On Board Air, 255/85/16 Cooper Discover S/T, CBI Sliders, Built right UCAs, 6" Harbor Freight Lights (converted to HIDs), KC Slim Lights.
    Did it used to light up? Mine lights up with the headlights on. Could be a loose connection on the switch.
     
  3. Nov 9, 2011 at 9:52 AM
    #3
    RIDDICK3

    RIDDICK3 [OP] nuckin futs member

    Joined:
    Apr 29, 2011
    Member:
    #55783
    Messages:
    433
    Gender:
    Male
    First Name:
    Stefan
    Orem, Utah
    Icon, omd, lr uca, bed speakers, t-rex grill, 170 striker lights.
    I don't think that it has ever been lit, I thought there was a bulb in there is there a way to change the bulb?
     
  4. Nov 9, 2011 at 10:21 AM
    #4
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,214
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    I don't remember if my switch is lit or not but I just leave my fogs on all the time. They aren't even real fogs anyway.
     
  5. Nov 9, 2011 at 10:28 AM
    #5
    T@co_Pr3runn3r

    T@co_Pr3runn3r XXXXXXXXXXXXXXXXXXX

    Joined:
    Jan 20, 2009
    Member:
    #12767
    Messages:
    10,367
    Gender:
    Male
    <----------------->
    Vehicle:
    08 RC Prerunner SR5
    They are when they has HIDs in them.:D
     
  6. Nov 9, 2011 at 10:34 AM
    #6
    T@co_Pr3runn3r

    T@co_Pr3runn3r XXXXXXXXXXXXXXXXXXX

    Joined:
    Jan 20, 2009
    Member:
    #12767
    Messages:
    10,367
    Gender:
    Male
    <----------------->
    Vehicle:
    08 RC Prerunner SR5
    OK, mine are driving lights...5000k............and to stay on topic...the switch lights up with the parking lights.
     
  7. Nov 9, 2011 at 3:48 PM
    #7
    RIDDICK3

    RIDDICK3 [OP] nuckin futs member

    Joined:
    Apr 29, 2011
    Member:
    #55783
    Messages:
    433
    Gender:
    Male
    First Name:
    Stefan
    Orem, Utah
    Icon, omd, lr uca, bed speakers, t-rex grill, 170 striker lights.
    so the switch comes apart? dosn't look like it does. I'll give it a try though. I have 8k hid would that have anything to do with it?
     
  8. Nov 9, 2011 at 11:34 PM
    #8
    RIDDICK3

    RIDDICK3 [OP] nuckin futs member

    Joined:
    Apr 29, 2011
    Member:
    #55783
    Messages:
    433
    Gender:
    Male
    First Name:
    Stefan
    Orem, Utah
    Icon, omd, lr uca, bed speakers, t-rex grill, 170 striker lights.
    now the button sticks is there a way to fix that too?
     
  9. Nov 15, 2011 at 8:11 AM
    #9
    Texio

    Texio Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61067
    Messages:
    342
    Gender:
    Male
    Austin, TX
    Vehicle:
    11 4WD DBCab SB
    On a slightly related note, the light on my switch is on, regardless of whether the fogs are on or off, which I believe is the way it's supposed to be. But I cannot believe that there's no gauge light on the dashboard to let you know that the fogs are on!? I thought that by now the little blue gauge light was pretty much standard on new cars that come factory equipped with fog lights... I know my 2004 Mazda3 has it, and it's certainly not a high end car, and cost more than $10k less than my Tacoma! :eek:
     
To Top