1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

OFFICIAL 2nd gen 4x4 front differential bearing vibration thread

Discussion in '2nd Gen. Tacomas (2005-2015)' started by BenWA, Apr 17, 2011.

  1. Mar 28, 2013 at 11:41 AM
    #1021
    NJPaul

    NJPaul New Member

    Joined:
    Mar 28, 2013
    Member:
    #100785
    Messages:
    3
    Gender:
    Male
    First Name:
    Paul
    North Jersey
    Vehicle:
    10 Tacoma Doublecab trd
    STOCK
    Yes it does get 85% better when its in 4H, and yes the dealer did have me come drive it without the rear driveshaft in it and it was still vibrating in the front. Does that sound like the bushing would be a fix? Has anyone been having problems with the bushing failing after?
     
    Last edited: Mar 28, 2013
  2. Mar 29, 2013 at 4:29 AM
    #1022
    UrPebkac

    UrPebkac Well-Known Member

    Joined:
    Jan 20, 2013
    Member:
    #95649
    Messages:
    820
    Gender:
    Male
    First Name:
    David
    RI
    Vehicle:
    2016 GMC SIERRA
  3. Mar 29, 2013 at 7:37 AM
    #1023
    jeremyk61

    jeremyk61 Well-Known Member

    Joined:
    Mar 26, 2013
    Member:
    #100650
    Messages:
    88
    Gender:
    Male
  4. Mar 29, 2013 at 8:49 AM
    #1024
    BG02

    BG02 Member

    Joined:
    Mar 9, 2013
    Member:
    #99358
    Messages:
    5
    Gender:
    Male
    First Name:
    Brian
    Mt. Pleasant, NC
    Vehicle:
    07 TRD Sport DBL Cab
    Anyone in Charlotte, NC area use a mechanic to install their ecgs bushing and cv axle? Looking for a good reference. Tired of the vibration!!
     
  5. Mar 30, 2013 at 7:46 AM
    #1025
    hakabo

    hakabo Well-Known Member

    Joined:
    Jan 8, 2012
    Member:
    #70209
    Messages:
    384
    Gender:
    Male
    First Name:
    Jacob
    Concord, NC
    Vehicle:
    08 urban runner 4x4
    I'm waiting on a quote in Kannapolis... Ill let you know what they say. Otherwise I think for the $60 tool I can spend a day and do it myself
     
  6. Mar 30, 2013 at 8:10 AM
    #1026
    mchattod

    mchattod Member

    Joined:
    Dec 22, 2011
    Member:
    #69208
    Messages:
    14
    Gender:
    Male
    Sierra Vista, AZ
    Vehicle:
    07 Tacoma 4WD, Auto
    Driving on pavement around corners with the front differential locked is really hard on the differential that's why everyone suggests you drive in a straight line to check the front differential bearing.

    I'm still having issues with my truck. My latest guess is the u-joint at the transfer case. I don't have any slop but, after a long drive (100+ miles) one side of that joint was hot to the touch. The other side of the same u-joint and all the others were not hot.

    See this thread for all the things I've tried so far:
    http://www.tacomaworld.com/forum/2nd-gen-tacomas/267190-yet-another-front-differential-post.html

    This thread has a video with the noise I'm hearing (poor quality though):
    http://www.tacomaworld.com/forum/2nd-gen-tacomas/269603-noise-wheel-bearings-video.html
     
  7. Apr 4, 2013 at 9:35 AM
    #1027
    jeremyk61

    jeremyk61 Well-Known Member

    Joined:
    Mar 26, 2013
    Member:
    #100650
    Messages:
    88
    Gender:
    Male
    intalled the bushing last night, problem fixed!

    Bearing pulller tool for sale........$45 shipped to your door.
     
  8. Apr 5, 2013 at 6:30 AM
    #1028
    NJPaul

    NJPaul New Member

    Joined:
    Mar 28, 2013
    Member:
    #100785
    Messages:
    3
    Gender:
    Male
    First Name:
    Paul
    North Jersey
    Vehicle:
    10 Tacoma Doublecab trd
    STOCK
    Jeremy, congrats on the fix! I'm getting ready to do it shortly, so its' completely fixed? Did you also have the vibration through the floor and the steering wheel? Is it all gone?
     
  9. Apr 6, 2013 at 1:43 PM
    #1029
    hakabo

    hakabo Well-Known Member

    Joined:
    Jan 8, 2012
    Member:
    #70209
    Messages:
    384
    Gender:
    Male
    First Name:
    Jacob
    Concord, NC
    Vehicle:
    08 urban runner 4x4
    If I'm looking to buy a bushing tool, how do I pay? I've never really bought from people online unless I could meet and pay cash. I don't use PayPal... Suggestions?
     
  10. Apr 6, 2013 at 2:47 PM
    #1030
    jeremyk61

    jeremyk61 Well-Known Member

    Joined:
    Mar 26, 2013
    Member:
    #100650
    Messages:
    88
    Gender:
    Male
    Just send a money order or cashiers check.....let me know if you're interested and I'll PM my address
     
  11. Apr 6, 2013 at 2:51 PM
    #1031
    jeremyk61

    jeremyk61 Well-Known Member

    Joined:
    Mar 26, 2013
    Member:
    #100650
    Messages:
    88
    Gender:
    Male
    Yes, night and day difference. Yes, had the vibration in the floor, gas pedal and steering wheel and it's gone. I had 100k with the growl and no damage to my axle so it was more of just an annoyance as it turns out.
     
  12. Apr 9, 2013 at 9:58 AM
    #1032
    jeremyk61

    jeremyk61 Well-Known Member

    Joined:
    Mar 26, 2013
    Member:
    #100650
    Messages:
    88
    Gender:
    Male
    PM sent
     
  13. Apr 9, 2013 at 10:04 AM
    #1033
    BenWA

    BenWA [OP] Well-Known Member

    Joined:
    Feb 23, 2009
    Member:
    #13977
    Messages:
    1,589
    Gender:
    Male
    Seattle @ 0.9 Mach
    Vehicle:
    '06 Double Cab TRD Off Road 4X4
    I have a bearing puller tool if anyone needs one. PM me because I don't check this thread often.
     
  14. Apr 9, 2013 at 3:29 PM
    #1034
    Drinknmolson

    Drinknmolson Well-Known Member

    Joined:
    Sep 23, 2012
    Member:
    #87586
    Messages:
    383
    Gender:
    Male
    Wheat Ridge, CO
    Vehicle:
    10 DCSB sport
    sub'd

    have this problem, anyone in denver area that has this problem pm me we can go in on the tool and help each other out on the install. gonna be another week before I can order as i am broke but I NEED this fix!

    thanks Chase and ECGS as well yall TW'ers!!!
     
  15. Apr 9, 2013 at 8:56 PM
    #1035
    boshak

    boshak Well-Known Member

    Joined:
    May 23, 2010
    Member:
    #37663
    Messages:
    517
    Gender:
    Male
    First Name:
    Tony
    Southern California
    Vehicle:
    2003 Manual 4x4 5VZ-FE
    OME 881's, Wheeler's 5-leaf pack, Bilstein 5100's
    I got to page 20 but lost patience! I have a 1st gen with the same problem. Is there a 1st gen solution within this thread?
     
    Last edited: Apr 9, 2013
  16. Apr 9, 2013 at 9:03 PM
    #1036
    Texoma

    Texoma Well-Known Member

    Joined:
    Feb 1, 2011
    Member:
    #50374
    Messages:
    5,069
    Gender:
    Male
    First Name:
    Chris(Topher)
    Lago Vista, TX
    Vehicle:
    10 Taco 4x4
    Poweraid TB spacer, a bunch a cool stickers, a bada ass MetalMiller Tx Longhorns grill emblem painted Hemi Orange, JBA 2035s headers and dey are perty, Diff breather mod, Red LED interior lights, Fancy head unit that plays ipod n movies, Also DIY install factory stuff like, factory cruise control, factory intermittent wipers, OME nitro struts with 886x springs and toy tec top plate, LR UCA's for better alignmnet and dey beefier too, Old Man Emu Dakar leaf springs in da rear with the gear, U bolt flipper, 5 factory 16" steels wit Pep Boys special Dakota Definity MT's in 285/75/16, some bad ass weather tech floor liners so I don't muck up my interior, an ATO shackle flipper for mo travel in da rear wit the gear, also super shiny Fox 2.0 shocks back there too, all sorts of steal armor for bouncing off of the rocks like demello sliders, AP front skid, trans skid, n transfer skid, demello gas tank skid, and a tough as nails ARB bumper with warn 8k winch, I'm sure there's more but it's alre
    Contact these people http://eastcoastgearsupply.com/
     
  17. Apr 9, 2013 at 9:25 PM
    #1037
    05Moose

    05Moose Middle-Aged Member

    Joined:
    Jan 18, 2010
    Member:
    #29613
    Messages:
    2,533
    Gender:
    Male
    First Name:
    Jim
    In the snow (NorCal)
    Vehicle:
    '05 4x4 DC LB SR5 #8 (LSD, Tow Pkg)
    '05 4x4 DC LB SR5 (LSD & Tow Pkg), Timbrens, AAL, 5100s (.85), Owned: 12/3/04 Mods: Fog, Map/Dome Light, Illuminated 4wd Switch, Washable Cabin Air Filter
    ^ Yep. Post #867 from early December:

     
  18. Apr 11, 2013 at 3:24 PM
    #1038
    hakabo

    hakabo Well-Known Member

    Joined:
    Jan 8, 2012
    Member:
    #70209
    Messages:
    384
    Gender:
    Male
    First Name:
    Jacob
    Concord, NC
    Vehicle:
    08 urban runner 4x4
    is there a current coupon code for purchasing from their website?
     
  19. Apr 12, 2013 at 11:30 AM
    #1039
    tacopromatt

    tacopromatt Well-Known Member

    Joined:
    Dec 19, 2009
    Member:
    #27842
    Messages:
    205
    Gender:
    Male
    First Name:
    Matt
    Austin, TX
    Vehicle:
    Waiting on Pro delivery
    Sold: 07 4x4 OR SB Waiting on: 17 Cement Pro
    Just had bearing installed. Vibe is gone. Another satisfied customer.

    Removal tool for sale. PM me.
     
  20. Apr 15, 2013 at 1:38 PM
    #1040
    SLC TACOMA

    SLC TACOMA Member

    Joined:
    Feb 19, 2011
    Member:
    #51427
    Messages:
    20
    Gender:
    Male
    First Name:
    Tim
    SLC, UT
    Vehicle:
    08 4x4 DC, LB TRD SPORT
    5100's, 1.5 Block, LEER TOPPER, Winter=Blizzack on Stockers Summer=TBD
    I'm getting pretty fed up with my 08 4x4 long-bed. Installed 5100's and rear 1.5 block at 30k miles, got the vibration immediately.Denied under warranty by toyota as they cited the lift as the cause. Had the dealer replace the bearing and CV 1.5 years ago. 30k later I have the ECGS bushing installed for preventative reasons, no new CV as they didn't notice any scoring. Directly after installing the bushing I get an audible vibe between 55-70mph that goes away when turning the wheel right at high speed (long sweeping highway corner). Sounds like a wheel bearing right? Changed that out today and it did nothing. Does anyone have any advice? I'm seriously close to getting rid of this truck as it's been nothing but trouble after a 2.5 inch lift. I'm really starting to miss my 06 Tundra LTD... HELP!
     
To Top