1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

OME/5100 Lift Settlement?

Discussion in 'Suspension' started by socal4x, Oct 17, 2010.

  1. Oct 17, 2010 at 3:42 PM
    #1
    socal4x

    socal4x [OP] Well-Known Member

    Joined:
    Oct 17, 2010
    Member:
    #44795
    Messages:
    287
    Gender:
    Male
    CA
    Vehicle:
    '16 MGM DCSB OR 4x4 6MT
    Hey all, thanks for the really cool forum.

    I just installed 5100s on my 2010 DCab. I set them at 0 with the OME 885 coils. I had the rear tsb springs done at Toyota.

    Right now it sits slightly nose high. Anybody else have this set up? Some guys I've talked to say it will settle. How much will it settle? I have a shell on the back, but I'd like the truck to sit level.

    Also, anyone else running stock rims? I want to use larger tires, but it looks like the stock UCAs are really close to the tire. Anybody running larger tires like BFGs have clearance issues? I was considering 265/70/17s

    Thanks! I am getting it aligned tomorrow, I'll post pics after.
     
  2. Oct 18, 2010 at 9:35 AM
    #2
    socal4x

    socal4x [OP] Well-Known Member

    Joined:
    Oct 17, 2010
    Member:
    #44795
    Messages:
    287
    Gender:
    Male
    CA
    Vehicle:
    '16 MGM DCSB OR 4x4 6MT
    This is after tsb rear springs, and Billy 5100s at 0, with OME 885 coils.

    Here's a pic after alignment, sitting nose high by more than I'd like. There is a slight slope in the driveway, but I figured its sitting 1/2 to 3/4 high in the front. I'd like to be level. The shell weighs about 170, so that might be it, but for a truck, that's not much weight.

    Not sure if I'm going to stick with this, let it settle (if it does, but then the rear may settle too!), or put the stock coils on the Billys.

    BTW, it aligned to spec.

    TACOMA.jpg
     
  3. Oct 18, 2010 at 9:37 AM
    #3
    TurfTaco

    TurfTaco Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    Get you a 1.5" AAL for around 80.00 and it should be level. Get some spidertrax wheel spacers and you can run a bigger tire on your stock wheels.
     
  4. Oct 18, 2010 at 9:38 AM
    #4
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    3,958
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Headlight mod, sound system. MB Motor Sport Rims. Black Tails. 5100's, 885, grill craft, Fogs, N-Fab Step Sides. BFG TKO Tires, Wet Oks, LED map lights and dome, LED gauge mod
    Welcome to TW.

    :taco:

    I think it looks pretty good. It will settle a little. Dunno how much tho.

    Mine settled about half inch maybe lil less.
     
  5. Oct 18, 2010 at 9:48 AM
    #5
    Imaking

    Imaking Taco Newb

    Joined:
    Aug 1, 2010
    Member:
    #41085
    Messages:
    117
    Gender:
    Male
    First Name:
    Isaac
    Pahrump, NV
    Vehicle:
    08 TRD Off-Road
    OME 885x coils, 5100's set at 0. Deaver 2" AAL and 5100s out back. AFE Pro Dry S drop-in, BHLM, '10 sport grille.
    I have the same front end setup you listed but I put the 2" toytec AAL in the rear. The front has probablly settled ~.5" but the rear HAS NOT BUDGED :lol:

    I have about the same rake as stock... I need to do something to get the front up a bit more.
     
  6. Oct 18, 2010 at 9:49 AM
    #6
    socal4x

    socal4x [OP] Well-Known Member

    Joined:
    Oct 17, 2010
    Member:
    #44795
    Messages:
    287
    Gender:
    Male
    CA
    Vehicle:
    '16 MGM DCSB OR 4x4 6MT
    Thanks. I'm probably going to end up getting new wheels/tires anyway...I tried to tell myself that I like the stock wheels, but I'm leaning towards something like the XD Hoss, all blacked out
     
  7. Oct 18, 2010 at 9:53 AM
    #7
    Imaking

    Imaking Taco Newb

    Joined:
    Aug 1, 2010
    Member:
    #41085
    Messages:
    117
    Gender:
    Male
    First Name:
    Isaac
    Pahrump, NV
    Vehicle:
    08 TRD Off-Road
    OME 885x coils, 5100's set at 0. Deaver 2" AAL and 5100s out back. AFE Pro Dry S drop-in, BHLM, '10 sport grille.
    Also, I'm running a 265/75/16 on stock rim (same OD as 265/70/17) and have absolutely no issues.
     
  8. Oct 18, 2010 at 9:59 AM
    #8
    socal4x

    socal4x [OP] Well-Known Member

    Joined:
    Oct 17, 2010
    Member:
    #44795
    Messages:
    287
    Gender:
    Male
    CA
    Vehicle:
    '16 MGM DCSB OR 4x4 6MT
    So it will settle...I'll be patient...I'll try :D
     
To Top