1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

? on 92 4runner not starting

Discussion in 'Toyota Trucks & SUVs' started by Fed Taco, Apr 23, 2010.

  1. Apr 23, 2010 at 10:59 PM
    #1
    Fed Taco

    Fed Taco [OP] Well-Known Member

    Joined:
    Dec 26, 2009
    Member:
    #28175
    Messages:
    223
    Gender:
    Male
    First Name:
    Cale
    Vehicle:
    2011 TRD Off Road
    Wheels & Tires, weathertech floor liners, Areo Turbine Exhaust
    So I have a 92 4runner with the 3.0 and it wint start when it's like 50 degrees out colder out. it just cranks and cranks. It starts fine when it's warmer. Any ideas what might be wrong with it?
     
  2. Apr 23, 2010 at 11:00 PM
    #2
    lotsoftoys

    lotsoftoys pavement is boring....

    Joined:
    Apr 22, 2010
    Member:
    #35790
    Messages:
    6,790
    Gender:
    Male
    First Name:
    Jace
    Denver
    Vehicle:
    98 lifted panda taco
    bunch of crap
    how many miles and has it had head gaskets done on it?
     
  3. Apr 23, 2010 at 11:02 PM
    #3
    Fed Taco

    Fed Taco [OP] Well-Known Member

    Joined:
    Dec 26, 2009
    Member:
    #28175
    Messages:
    223
    Gender:
    Male
    First Name:
    Cale
    Vehicle:
    2011 TRD Off Road
    Wheels & Tires, weathertech floor liners, Areo Turbine Exhaust
    it's got like 200k but just got a replacement engine like 5k ago but, but it's not a daily driver anymore. just try to start it up once and awhile.
     
To Top