1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Only getting base out of my rear speakers??

Discussion in 'Audio & Video' started by bowhuntingaddict, Feb 14, 2011.

  1. Feb 14, 2011 at 5:45 PM
    #1
    bowhuntingaddict

    bowhuntingaddict [OP] Well-Known Member

    Joined:
    Mar 10, 2010
    Member:
    #32949
    Messages:
    81
    Gender:
    Male
    I'm not much of an audio guy or anything, but my friend gave me his rockford fosgate punch 400.4 amp and I switched it out with my existing diamond amp and the front speakers worked fine, but I was only getting bass out of the rears. My friend was previously running a sub off of this amp. Any ideas on how to fix it?

    .....wow, just realized I spelled bass with an "e"
     
  2. Feb 14, 2011 at 6:13 PM
    #2
    2010Tacoma4x4

    2010Tacoma4x4 "Man Ho"

    Joined:
    Jan 19, 2011
    Member:
    #49556
    Messages:
    644
    Gender:
    Male
    First Name:
    Dave
    Jacksonville, Fl
    Vehicle:
    2010 4x4 SR5
    Tinted windows, Bug deflector, Rain guards, Bed mat, Rear leaf TSB, Bilsteins front & rear (front set @ 1.75), 16x8 chrome Helo wheels, Toyo open country AT P265/75/R16 tires. CBI bolt on sliders. BSP color matched M1 Satoshi grill. BHLM. UWS low profile black powder coat crosover truckbox. Pioneer DVD/CD head unit - 4 channel amp - front mids & highs - 8" sub box.
    Sounds like the rear is switched in low-pass mode. There should be somewhere on the amp to switch this to full or hi-pass.
     
  3. Feb 14, 2011 at 7:30 PM
    #3
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,865
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    ^This guy's right. I'm with him.
     
  4. Feb 14, 2011 at 7:54 PM
    #4
    bowhuntingaddict

    bowhuntingaddict [OP] Well-Known Member

    Joined:
    Mar 10, 2010
    Member:
    #32949
    Messages:
    81
    Gender:
    Male
    Alright, sounds like any easy fix, thanks guys
     
To Top