1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Opinions needed on TPMS situation

Discussion in 'Wheels & Tires' started by bendbolden, Dec 29, 2011.

?

What to do with TPMS

Poll closed Jan 28, 2012.
  1. Insist the shop fixes it (possible headache)

    6 vote(s)
    85.7%
  2. Disable the system

    1 vote(s)
    14.3%
  3. Insist they put regular stems in free, disable the system and sell the sensors that work.

    0 vote(s)
    0.0%
  1. Dec 29, 2011 at 6:06 AM
    #1
    bendbolden

    bendbolden [OP] Come and take them.

    Joined:
    Aug 21, 2010
    Member:
    #42009
    Messages:
    611
    Gender:
    Male
    First Name:
    Ben
    Moscow, TN
    Vehicle:
    07 FJ Cruiser
    None but soon......
    I had my Duratracs put on Wednesday evening and last night my TPMS light began blinking for one minute then going solid indicating a malfunction in the TPMS. Every thread I could find pretty much said that the shop probably broke a sensor. I am going this evening to have them scan it and hopefully fix the problem. I don't know if they are going to try to stick me or not. Anyone else had an experience like this? Also if they do or don't fix it I am debating just disabling the whole TPMS using the "blue wire method". I don't see the need for it. Has anyone run into problems doing this?
     
  2. Dec 29, 2011 at 6:24 AM
    #2
    Rusty 06 4x4

    Rusty 06 4x4 NBHNC

    Joined:
    Sep 26, 2011
    Member:
    #64142
    Messages:
    2,195
    Gender:
    Male
    First Name:
    Rusty
    West Georgia
    Vehicle:
    2006 4x4 Tacoma TRD DCSB
    even if they do it for free and you have to but the past it wouldnt be that bad. but hopefully they will just replace it for free.
     
  3. Dec 29, 2011 at 6:32 AM
    #3
    bendbolden

    bendbolden [OP] Come and take them.

    Joined:
    Aug 21, 2010
    Member:
    #42009
    Messages:
    611
    Gender:
    Male
    First Name:
    Ben
    Moscow, TN
    Vehicle:
    07 FJ Cruiser
    None but soon......
    I went to this shop instead of Walmart because everyone said Walmart will break your TPMS sensors.HA! This seems to be a common occurence too. Are these things that fragile?
     
  4. Dec 29, 2011 at 6:54 AM
    #4
    Rusty 06 4x4

    Rusty 06 4x4 NBHNC

    Joined:
    Sep 26, 2011
    Member:
    #64142
    Messages:
    2,195
    Gender:
    Male
    First Name:
    Rusty
    West Georgia
    Vehicle:
    2006 4x4 Tacoma TRD DCSB
    I dont know I went to discount tire when I got mine and had no probs.. I am not sure what a replacement cost form the dealer..god luck post your progress
     
  5. Dec 29, 2011 at 6:55 AM
    #5
    bendbolden

    bendbolden [OP] Come and take them.

    Joined:
    Aug 21, 2010
    Member:
    #42009
    Messages:
    611
    Gender:
    Male
    First Name:
    Ben
    Moscow, TN
    Vehicle:
    07 FJ Cruiser
    None but soon......
    I think they are pretty expensive. The more I read about batteries failing in 5 years and all that I am leaning more towards disabling it. I would like to hear from some folks that have done this with no problems.
     
  6. Dec 29, 2011 at 6:58 AM
    #6
    Rusty 06 4x4

    Rusty 06 4x4 NBHNC

    Joined:
    Sep 26, 2011
    Member:
    #64142
    Messages:
    2,195
    Gender:
    Male
    First Name:
    Rusty
    West Georgia
    Vehicle:
    2006 4x4 Tacoma TRD DCSB
    yep me too since mine is 5 1/2 years
     
  7. Dec 29, 2011 at 7:01 AM
    #7
    bendbolden

    bendbolden [OP] Come and take them.

    Joined:
    Aug 21, 2010
    Member:
    #42009
    Messages:
    611
    Gender:
    Male
    First Name:
    Ben
    Moscow, TN
    Vehicle:
    07 FJ Cruiser
    None but soon......
  8. Dec 29, 2011 at 2:31 PM
    #8
    ATweezy

    ATweezy Well-Known Member

    Joined:
    Oct 28, 2011
    Member:
    #66028
    Messages:
    69
    Gender:
    Male
    First Name:
    Brad
    Arizona
    Vehicle:
    11 Red RC 4x4
    Did you have them do a tpms rebuild kit on each sensor?

    I'm just asking bc I'm pretty sure they are battery operated and part of the rebuild kit is a new battery.
     
  9. Dec 29, 2011 at 2:33 PM
    #9
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    12,567
    Gender:
    Male
    I had to disable it in my Dads 08. It was always coming on saying low tire pressure. Checked the spare, had all the TPMS replaced by Toyota, still had problems. I did the same steps as you just posted a link to and he hasn't had any issues since then.
     
  10. Dec 29, 2011 at 2:43 PM
    #10
    bendbolden

    bendbolden [OP] Come and take them.

    Joined:
    Aug 21, 2010
    Member:
    #42009
    Messages:
    611
    Gender:
    Male
    First Name:
    Ben
    Moscow, TN
    Vehicle:
    07 FJ Cruiser
    None but soon......
    No. The shop didn't do a rebuild kit on it. I am not impressed with the shop but I just don't want to fight them about it. I have fought with Toyota over various things this year and I am seriously debating never letting anyone work on my truck again unless I absolutely can not do whatever it is. In that case I will insist on standing next to them the whole time supervising. I believe these tire shops and dealerships just have so much business to get in and out the quality suffers. I have made my mind up to disable it this evening.
     
  11. Dec 30, 2011 at 8:05 AM
    #11
    bendbolden

    bendbolden [OP] Come and take them.

    Joined:
    Aug 21, 2010
    Member:
    #42009
    Messages:
    611
    Gender:
    Male
    First Name:
    Ben
    Moscow, TN
    Vehicle:
    07 FJ Cruiser
    None but soon......
    The shop blamed it on a dead battery and didn't want to fix it for free. (surprise surprise). Who knows maybe it was just coincidence that it went dead immediately after they changed my tires. Anyways I disabled it last night and I am happy!
     
To Top