1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Orange wires wtf?

Discussion in 'Audio & Video' started by 03taco, Apr 9, 2011.

  1. Apr 9, 2011 at 9:17 PM
    #1
    03taco

    03taco [OP] Well-Known Member

    Joined:
    Mar 6, 2011
    Member:
    #52419
    Messages:
    495
    Gender:
    Male
    someplace
    Vehicle:
    03 tacoma lifted 6in on 35s
    fabtech 6in lift, 35.12.50.16s,on mt classics
    ok so i have just recently installed my new pioneer, i got a dash kit and all that great jazz and i got a wire kit as well but the wires were different colors than the stock ones but oh well right? anyways the wire kit had two orange wires one was orange with a white strip the other orange with a black strip, i got it one is a power and one is ground but were the hell do i put them to make my dash lights function correctly?????


    as of today i have the orange and black on the main ground and the orange and white on the red power wire that gets power via the key turning and the dash lights come on when i turn the trucks power on, when i had it set up with the orange and with white strip on the yellow constant power wire my dash lights wouldnt go off even with out the key in.

    im no genious help please!
     
  2. Apr 10, 2011 at 7:58 AM
    #2
    c17flyer

    c17flyer Member

    Joined:
    Jul 19, 2010
    Member:
    #40438
    Messages:
    19
    Gender:
    Male
    First Name:
    Adam
    OK
    Vehicle:
    '05 Tacoma Double Cab TRD Sport
    Taco ... Did you purchase a wiring harness, or are you direct wiring? I'm confused by this post as all wires should match up with the harness (assuming you have one) ... What type of deck are you installing?
     
  3. Apr 10, 2011 at 1:43 PM
    #3
    dolbytone

    dolbytone Well-Known Member

    Joined:
    May 14, 2010
    Member:
    #37165
    Messages:
    320
    Gender:
    Male
    Vehicle:
    09 TRD Off Road
    Orange wires are usually for illumination and dimmer control. My Tacoma did not have dimmer control to connect to. I forget if I used the illumination wire.
     
  4. Apr 10, 2011 at 2:08 PM
    #4
    03taco

    03taco [OP] Well-Known Member

    Joined:
    Mar 6, 2011
    Member:
    #52419
    Messages:
    495
    Gender:
    Male
    someplace
    Vehicle:
    03 tacoma lifted 6in on 35s
    fabtech 6in lift, 35.12.50.16s,on mt classics
    yea i know that they are illum wires but what do they connect to? im putting in a pioneer with a wire kit and the pioneers wires ad no orange
     
  5. Apr 10, 2011 at 3:15 PM
    #5
    dolbytone

    dolbytone Well-Known Member

    Joined:
    May 14, 2010
    Member:
    #37165
    Messages:
    320
    Gender:
    Male
    Vehicle:
    09 TRD Off Road
    If the color code doesn't indicate there is a wire on the Pioneer that corresponds, just cap it.
     
  6. Apr 10, 2011 at 4:16 PM
    #6
    Brandon###

    Brandon### Well-Known Member

    Joined:
    Apr 27, 2010
    Member:
    #36105
    Messages:
    798
    Gender:
    Male

    ^^What he said.
     
  7. Apr 10, 2011 at 8:01 PM
    #7
    03taco

    03taco [OP] Well-Known Member

    Joined:
    Mar 6, 2011
    Member:
    #52419
    Messages:
    495
    Gender:
    Male
    someplace
    Vehicle:
    03 tacoma lifted 6in on 35s
    fabtech 6in lift, 35.12.50.16s,on mt classics
    ooh didnt think about that lol thanks for the advice and will do
     
  8. Apr 12, 2011 at 10:33 AM
    #8
    anthonyj326

    anthonyj326 Well-Known Member

    Joined:
    Mar 9, 2010
    Member:
    #32862
    Messages:
    98
    Gender:
    Male
    First Name:
    anthony
    Victoria, Texas
    Vehicle:
    07 taco
    Nerf bars, tbs, cai, aftermarket stereo and speakers, black bull bar, hids 10k, fogs 12k, 3 inch lift 1 inch in back, painted rims black
    Let me know if capping the wires does the trick I am having the same problem
     
  9. Apr 12, 2011 at 10:38 AM
    #9
    kmok

    kmok Plastidipped ma Hootus!

    Joined:
    Jul 18, 2008
    Member:
    #8007
    Messages:
    2,350
    Gender:
    Male
    First Name:
    Kyle
    Columbus, Ohio
    Vehicle:
    2005 Subaru Outback XT 5MT
    IIRC, thats what I did when I installed my sony head unit in my truck.
     
  10. Apr 12, 2011 at 6:38 PM
    #10
    03taco

    03taco [OP] Well-Known Member

    Joined:
    Mar 6, 2011
    Member:
    #52419
    Messages:
    495
    Gender:
    Male
    someplace
    Vehicle:
    03 tacoma lifted 6in on 35s
    fabtech 6in lift, 35.12.50.16s,on mt classics
    yea works just fine, but my wife apparently likes it when the lights are always on, oh well i guess
     
To Top