1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Oscillating Speedo Needle

Discussion in 'Technical Chat' started by 08pretaco, Oct 13, 2011.

  1. Oct 13, 2011 at 5:42 PM
    #1
    08pretaco

    08pretaco [OP] Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    Ever since the new trans/clutch was installed I had a slipping/grinding noise in 5th gear under load around 50-55 mph. Took the guy at the dealer for a drive to prove to him, he could not hear anything (just an FYI Toyota service writers/service ESPECIALLY at Right Toyota are terrible, errogant).

    Now this oscillating speedo needle happens guess when? Under load between 50-55 mph. 49 doesnt happen and right at 56 goes away.

    Any insight?

    Transmission they installed was removed from another vehicle (used) so I dont get the normal 1 year Toyota Service Warranty, I got 3 months which is up.
     
  2. Oct 14, 2011 at 7:28 AM
    #2
    08pretaco

    08pretaco [OP] Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    thanks for the info, dont have a t-case.

    I was planning on swapping my speed sensors because I have my old on from the other trans. I was going to see if that helps at all but after talking with CHris4x4, I will be getting in touch with Toyota Corporate not solely due to this issue but just moreso with the service.

    5 minutes into my 45 minute commute it doesn't happen and the engines at operating temp.
     
  3. Oct 14, 2011 at 8:18 AM
    #3
    08pretaco

    08pretaco [OP] Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    To answer more of your questions. The noise doeant happen when accelerating at that speed in 3rd or 4th but does happen when decelerating in those gears and given speed.
     
To Top