1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

outside temp sensor

Discussion in 'Technical Chat' started by JakeMan, May 15, 2009.

  1. May 15, 2009 at 9:29 AM
    #1
    JakeMan

    JakeMan [OP] Alfred E. Neuman

    Joined:
    Dec 1, 2008
    Member:
    #11209
    Messages:
    23
    Gender:
    Male
    san francisco
    Vehicle:
    06 Prerunner
    jba headers-K&N intake-urd shortshifter
    my outside temp sensor went out. i checked all the fuses in the fusebox and all were ok. i didnt see any specific designation for that specific fuse. any ideas what the issue could be?
     
  2. May 15, 2009 at 9:31 AM
    #2
    Dark Knight

    Dark Knight Well-Known Member

    Joined:
    Jul 18, 2008
    Member:
    #8006
    Messages:
    9,595
    Gender:
    Male
    First Name:
    Jeff
    NC/SC
    Vehicle:
    4Runner Trail
    was it the sensor or did the entire display go out inside the truck?
     
  3. May 15, 2009 at 9:33 AM
    #3
    JakeMan

    JakeMan [OP] Alfred E. Neuman

    Joined:
    Dec 1, 2008
    Member:
    #11209
    Messages:
    23
    Gender:
    Male
    san francisco
    Vehicle:
    06 Prerunner
    jba headers-K&N intake-urd shortshifter
    the display is out. not sure if its the sensor of if it could be something else
     
  4. May 15, 2009 at 9:34 AM
    #4
    Dark Knight

    Dark Knight Well-Known Member

    Joined:
    Jul 18, 2008
    Member:
    #8006
    Messages:
    9,595
    Gender:
    Male
    First Name:
    Jeff
    NC/SC
    Vehicle:
    4Runner Trail
  5. May 15, 2009 at 9:39 AM
    #5
    JakeMan

    JakeMan [OP] Alfred E. Neuman

    Joined:
    Dec 1, 2008
    Member:
    #11209
    Messages:
    23
    Gender:
    Male
    san francisco
    Vehicle:
    06 Prerunner
    jba headers-K&N intake-urd shortshifter
    wow!didnt think it would anything of that nature, but i'll look into it. Thanks!!
     
  6. May 15, 2009 at 9:44 AM
    #6
    mws4ua

    mws4ua I'll try being nicer if you try being smarter.

    Joined:
    May 14, 2008
    Member:
    #6624
    Messages:
    7,081
    Gender:
    Male
    First Name:
    Matt
    Birmingham
    Vehicle:
    Sold my truck Jan '13... Still hang around.
    I can offer no help... but the outside temp sensors on all cars are worthless. They're never correct, and if I want to know what it feels like outside I open the window. I've always thought those were a waste of money/electronics/space in cars.

    On the other hand, if mine went out I'd be annoyed that something broke. Good luck fixing it.
     
  7. May 15, 2009 at 9:51 AM
    #7
    Dark Knight

    Dark Knight Well-Known Member

    Joined:
    Jul 18, 2008
    Member:
    #8006
    Messages:
    9,595
    Gender:
    Male
    First Name:
    Jeff
    NC/SC
    Vehicle:
    4Runner Trail
    It is a real simple fix dont let it scare you.

    But yes I agree with that, the roll down window method is best but it annoys me also when stuff like this is broken in my vehicles
     
To Top