1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Overweight, underpowered or defective?

Discussion in 'Technical Chat' started by rgivens, Sep 10, 2009.

  1. Sep 10, 2009 at 7:50 PM
    #1
    rgivens

    rgivens [OP] New Member

    Joined:
    Aug 5, 2009
    Member:
    #20720
    Messages:
    4
    Gender:
    Male
    Vehicle:
    Tacoma
    I have a 4 cylinder 2009 Extended Cab Tacoma with less than 2000 miles. When I put my 800 pound Triumph America in the bed the transmission seems to vibrate in 1st gear (automatic) . Is the weight to much or is there a transmission problem?
     
  2. Sep 10, 2009 at 7:52 PM
    #2
    paintdiddy

    paintdiddy Machine gun shits

    Joined:
    Oct 12, 2008
    Member:
    #9924
    Messages:
    10,307
    Gender:
    Male
    First Name:
    shithead
    nj and not from "the jersey shore"
    Vehicle:
    silver bullet
    that isnt alot of weight. does the truck sag in the rear really bad when loaded?maybe driveline angle
     
  3. Sep 10, 2009 at 7:59 PM
    #3
    rgivens

    rgivens [OP] New Member

    Joined:
    Aug 5, 2009
    Member:
    #20720
    Messages:
    4
    Gender:
    Male
    Vehicle:
    Tacoma
    No definite sag. Dropped maybe an inch or two.
     
  4. Sep 10, 2009 at 8:04 PM
    #4
    paintdiddy

    paintdiddy Machine gun shits

    Joined:
    Oct 12, 2008
    Member:
    #9924
    Messages:
    10,307
    Gender:
    Male
    First Name:
    shithead
    nj and not from "the jersey shore"
    Vehicle:
    silver bullet
    than i rule out driveshaft angle issue.my 02 4 banger auto never had that problem and i hauled some heavy loads(coworkers)and loaded the bed,and towed a trailer. my 08 is a 6 w auto and no problem. i say go back to the dealer and see what they say.leave bike in the back when you go.
     
  5. Sep 10, 2009 at 8:05 PM
    #5
    Lentsnh

    Lentsnh Well-Known Member

    Joined:
    Nov 22, 2008
    Member:
    #10953
    Messages:
    9,547
    Gender:
    Male
    Vehicle:
    2007 Hummer H3 Tactical Edition
    None yet- Future: HIDs, Tinted tails, LED interior lights,
    It doesnt sound like its underpowered. It has to do something with the driveshaft or line
     
  6. Sep 10, 2009 at 8:10 PM
    #6
    rgivens

    rgivens [OP] New Member

    Joined:
    Aug 5, 2009
    Member:
    #20720
    Messages:
    4
    Gender:
    Male
    Vehicle:
    Tacoma
    Thanks guys!
     
To Top