1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

P1135 and engine stumbling

Discussion in 'Technical Chat' started by TeamPrecisionIT, Apr 1, 2010.

  1. Apr 1, 2010 at 7:30 AM
    #1
    TeamPrecisionIT

    TeamPrecisionIT [OP] New Member

    Joined:
    Apr 1, 2010
    Member:
    #34382
    Messages:
    2
    Gender:
    Male
    First Name:
    Damian
    Virginia Beach, VA
    Vehicle:
    02 SR5 V6 4x4
    Hello everyone,

    I own a 2002 Taco SR5 V6 4x4 and the CEL is on and the code showing is the P1135 I stated in the title. As of right now, the truck stumbles under acceleration at a rate of more then 5mph every 10 seconds. Truck starts just fine and idles just fine as well. If I accelerate slowly, it is smooth and good to go. Only when I need to get on her a little bit does she stumble and jerk.

    I replaced the part specified by this code which was the O2 sensor before the catalytics. It was real sooty and looked pretty nasty. I am still having the issue of stumbling though, and am thinking it can be an issue with the EGR, but wanted to see what you guys would think.

    Thank you in advance,

    Damian
     
To Top