1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

PA-15 Toy Ipod Adapter Help

Discussion in 'Audio & Video' started by phynyx38, Mar 18, 2010.

  1. Mar 18, 2010 at 7:23 PM
    #1
    phynyx38

    phynyx38 [OP] Believe

    Joined:
    May 19, 2009
    Member:
    #17425
    Messages:
    866
    Gender:
    Male
    First Name:
    Mike
    San Antonio, TX
    Vehicle:
    08 Tacoma PreRunner
    Does anyone else have problems with the PA-15 locking up your ipod. It seems that anytime that I leave my ipod connected in the truck when it's not in use, I end up having to reset my ipod because it locks up. Anyone else have this problem? And if so is there a fix? Thanks!
     
  2. Mar 18, 2010 at 7:32 PM
    #2
    johnw

    johnw Well-Known Member

    Joined:
    May 18, 2009
    Member:
    #17381
    Messages:
    7,207
    Gender:
    Male
    First Name:
    john
    orlando florida
    Vehicle:
    06 prerunner v-6 4.0L 4 door
    well you asked for specs..... 06 trd sport speedway blue V-6 4.0 camburg lift spindles extended travel icons total chaos lowers allpro 4" leaf pack 17" xd hoss rims 305/65/17 mickey thompson baja atz Allpro hybrid bumper with 3 kragen HID lights color matched headlights grill craft grill AFE stage 3 CAI wicked flow muffler under cover bed cap inside i have..... wet okole real tree camo seat cover blue oznium dome light stealth sub box with 2 10" kicker comp subs kicker 400 watt amp weathertech floor mats
    no problems here mine is always on there and nothing has gone wrong
     
  3. Mar 18, 2010 at 7:34 PM
    #3
    armstrsm

    armstrsm Well-Known Member

    Joined:
    Aug 16, 2007
    Member:
    #2450
    Messages:
    247
    Gender:
    Male
    First Name:
    Sean
    Little Rock, AR
    Vehicle:
    07' Double Cab 4x4 SR5 TRd OffRoad
    AVS Vent Visors, AVS Bug Shield, Locks On Bed storage, Weathertech floor liners, Access roll up tonneau, Dual Head unit, illuminated 4x4 switch, Devil Horns
    could it be the IPOD itself?
     
  4. Mar 18, 2010 at 7:36 PM
    #4
    phynyx38

    phynyx38 [OP] Believe

    Joined:
    May 19, 2009
    Member:
    #17425
    Messages:
    866
    Gender:
    Male
    First Name:
    Mike
    San Antonio, TX
    Vehicle:
    08 Tacoma PreRunner
    Maybe it is my ipod, will try out the wife's ipod and see if I have the same problems. Other than that the sound is great and it works great. Will test it out and get back to you.
     
To Top