1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

pa15-toy will only play through the left speakers

Discussion in 'Audio & Video' started by Dianna, Aug 15, 2010.

  1. Aug 15, 2010 at 3:58 PM
    #1
    Dianna

    Dianna [OP] Well-Known Member

    Joined:
    May 28, 2010
    Member:
    #37965
    Messages:
    173
    Gender:
    Female
    First Name:
    Dianna
    Ohio
    Vehicle:
    06 Sport
    Has anyone had a problem with their ipod interface only playing through the speakers on one side? I called USA-Spec and they said I might have a defective unit. I bought this a while ago and doubt I can exchange it, took me a while to get around to installing it. Works perfectly other than the sound only coming from one side. Anyone have this problem?
     
  2. Aug 15, 2010 at 4:05 PM
    #2
    jdtemple

    jdtemple Well-Known Member

    Joined:
    Apr 19, 2010
    Member:
    #35623
    Messages:
    517
    Gender:
    Male
    Bay Area CA
    Vehicle:
    08 DBLCAB LB TRD Sport
    Lift & Tires, in cab power outlets, Locking Bed Boxes, K&N
    are you trying to play through disc 9, or via playlist control disc 1-6?
     
  3. Aug 15, 2010 at 4:07 PM
    #3
    pudge151

    pudge151 Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34558
    Messages:
    3,393
    Gender:
    Male
    First Name:
    Sean
    Connecticut
    Vehicle:
    2015 Tundra Platinum
    could be your RCA wire
     
  4. Aug 15, 2010 at 4:08 PM
    #4
    TicTacOma

    TicTacOma UnderWater Monopoly Champion

    Joined:
    Dec 14, 2007
    Member:
    #3840
    Messages:
    1,537
    Gender:
    Male
    First Name:
    Anastatia Beaverhausen
    Columbia,SC
    Vehicle:
    I'm Thinking...Oh Yeah...An FJ
    It's all in my head at the moment...
    Is the audio cable pushed in all the way to the device(s)? Just thinking that my Ipod will play through one ear bud if the audio/earplug cord is not "double" clicked.
     
  5. Aug 15, 2010 at 4:28 PM
    #5
    jdtemple

    jdtemple Well-Known Member

    Joined:
    Apr 19, 2010
    Member:
    #35623
    Messages:
    517
    Gender:
    Male
    Bay Area CA
    Vehicle:
    08 DBLCAB LB TRD Sport
    Lift & Tires, in cab power outlets, Locking Bed Boxes, K&N
    +1 on that, some bumpers/cases cause the plug in jack to not seat all the way.
     
  6. Aug 15, 2010 at 7:55 PM
    #6
    Dianna

    Dianna [OP] Well-Known Member

    Joined:
    May 28, 2010
    Member:
    #37965
    Messages:
    173
    Gender:
    Female
    First Name:
    Dianna
    Ohio
    Vehicle:
    06 Sport
    I didn't know there was a difference, plugged in my ipod and it started playing. I have 2 wires because I had to buy a new wire for my iphone, I have tried both my iphone and ipod with 2 different wires with the same result, sound only through the left speakers. I don't have a jacket on either so I know that's not the issue. I really appreciate the help!
     
  7. Aug 15, 2010 at 9:52 PM
    #7
    jdtemple

    jdtemple Well-Known Member

    Joined:
    Apr 19, 2010
    Member:
    #35623
    Messages:
    517
    Gender:
    Male
    Bay Area CA
    Vehicle:
    08 DBLCAB LB TRD Sport
    Lift & Tires, in cab power outlets, Locking Bed Boxes, K&N
    how are you plugging your iPod in? Via the Apple connector on the bottom, or the headphone jack?
     
  8. Aug 15, 2010 at 10:26 PM
    #8
    Dianna

    Dianna [OP] Well-Known Member

    Joined:
    May 28, 2010
    Member:
    #37965
    Messages:
    173
    Gender:
    Female
    First Name:
    Dianna
    Ohio
    Vehicle:
    06 Sport
    By the apple connector.
     
  9. Aug 16, 2010 at 7:06 AM
    #9
    pudge151

    pudge151 Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34558
    Messages:
    3,393
    Gender:
    Male
    First Name:
    Sean
    Connecticut
    Vehicle:
    2015 Tundra Platinum
    used or new PA-toy15?????
     
  10. Aug 16, 2010 at 5:32 PM
    #10
    Dianna

    Dianna [OP] Well-Known Member

    Joined:
    May 28, 2010
    Member:
    #37965
    Messages:
    173
    Gender:
    Female
    First Name:
    Dianna
    Ohio
    Vehicle:
    06 Sport
    Bought it from the Toyota Dealer and it looks like they are going to exchange it for me :) Gotta love Motorcars Toyota in Cleveland Hts.
     
  11. Aug 16, 2010 at 9:56 PM
    #11
    pudge151

    pudge151 Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34558
    Messages:
    3,393
    Gender:
    Male
    First Name:
    Sean
    Connecticut
    Vehicle:
    2015 Tundra Platinum
    keep us posted
     
  12. Aug 17, 2010 at 11:44 PM
    #12
    Jetfixr

    Jetfixr Well-Known Member

    Joined:
    Apr 24, 2010
    Member:
    #35877
    Messages:
    116
    Gender:
    Male
    First Name:
    William
    Cocoa, Fl.
    Vehicle:
    Indigo Blue 4 door 6spd 07 4x4 TRD Offroad.
    TRD, filter and exhaust system. Red line hood struts, Firestone ride rite bags.
    I just installed a PA-15TOY in my truck and it lasted 33mins the quit, dead smelled burnt. Shot wires etc. Oh well sending me another one. Quite disappointed.
    Jet
     
  13. Aug 18, 2010 at 3:13 AM
    #13
    TurfTaco

    TurfTaco Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    Correct. I had the same problems and it was the pos pioneer ipod cable. Get the apple
     
  14. Aug 19, 2010 at 8:02 PM
    #14
    Dianna

    Dianna [OP] Well-Known Member

    Joined:
    May 28, 2010
    Member:
    #37965
    Messages:
    173
    Gender:
    Female
    First Name:
    Dianna
    Ohio
    Vehicle:
    06 Sport
    This quote was in response to "how are you plugging your ipod in, by the apple connector or by the headphone jack"

    There is no ipod cable to buy to plug into the USA Spec interface.
     
To Top