1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Paint Issues - Chipping, Scratches, Etc

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jesse2035, Jul 25, 2009.

?

Are you having paint issues?

Poll closed Aug 24, 2009.
  1. Paint is chipping away

    28.5%
  2. Scratching to easily

    42.3%
  3. Chips and scratches

    45.5%
  4. Paint issues? I already have rust issues!

    13.8%
  1. Jul 25, 2009 at 1:18 PM
    #1
    jesse2035

    jesse2035 [OP] Well-Known Member

    Joined:
    May 17, 2009
    Member:
    #17314
    Messages:
    57
    Gender:
    Male
    Texas
    Vehicle:
    2009 Tacoma Prerunner Double Cab
    I just finished washing my new truck today and noticed about 4 or 5 places on my hood where the paint was chipping away. MY TRUCK IS LESS THAN 3 MONTHS OLD!

    Well, I immediately drove over to the dealer where I bought the truck to see how this could be resolved. I was told by the sales person to see someone at service, so I drove over to the other side of the building to talk to service. I talk to 2 different gentlemen there who tell me that the warranty does not cover these paint chips, especially since it looks like some external force caused it. I explain to then that they do not look like it was caused by debris hitting my truck. The paint is just cracking away and the metal is exposed. I tell them that I purchased the Toyota Pro Pack extended coverage and they tell me to go back to sales to see if the extra coverage would take care of this.

    Now I am driving back to the other side of the dealership where I started and start explaining everything I was just told. Now they call a body shop expert over to examine my paint issues. I am told this expert will determine wheather or not the paint is due to damage or some fault of Toyota.

    After talking to the auto body expert he tells me that it is not covered by the warranty and says it looks like something acidic caused it. Maybe bird droppings that were not cleaned of my truck fast enough by me that sat too long. I tell this paint expert that my truck is lees than 3 months old and that as soon as it gets dirty I clean my truck within a matter of hours. No bird droppings sat on my new truck for any period of time. He then says that maybe bird dropping sat on the truck wile it was being transported and not cleaned off quickly enough. So after a lengthy discussion he agrees to tell the other service reps the warranty should cover it.

    Unfortunately there paint chips are pretty big and can't just be buffed. He said my entire hood will have to be repainted. I am dropping of my truck Monday. I will update if any other issues arise.

    Has anyone else had paint issues? I can recall reading in other forums about the paint chipping or scratching too easily, but didn't think much of it until it happened to me.
     
  2. Jul 25, 2009 at 1:21 PM
    #2
    matt45648

    matt45648 Well-Known Member

    Joined:
    Aug 28, 2008
    Member:
    #8842
    Messages:
    321
    post pics.... I have t suspect they are from rocks
     
  3. Jul 25, 2009 at 1:23 PM
    #3
    fghtngsquirrel

    fghtngsquirrel Ka-freakin'-BOOM!

    Joined:
    Oct 22, 2008
    Member:
    #10158
    Messages:
    743
    Gender:
    Male
    First Name:
    John
    Jacksonville, FL
    Vehicle:
    '08 4x2 Rad Red *SOLD*
    I have a spot on my driver's door where the paint got chipped away and there's rust already. I just noticed it, so that's a #1 priority.
     
  4. Jul 25, 2009 at 1:25 PM
    #4
    airsoft_warrior

    airsoft_warrior Batman

    Joined:
    Feb 21, 2008
    Member:
    #4861
    Messages:
    1,107
    Gender:
    Male
    First Name:
    Batman
    Edgewater, Maryland
    Vehicle:
    Batmobile
    Smoked Tail lights, Secondary Air filter removed, Super 40 Flowmaster Muffler, Drop in AFE filter, Mesh Grillecraft, Bilstein 5100, Halo Projector headlights, Blinglights foglights, Batman Emblem, Roll/Show Bar, 20% tinted windows, Rear TSB
    I have this happen to me mine are not huge areas but big enough to make me angry. Within the first week it was happening and I was pissed. There was nothing they could do. said it wasnt covered my warranty and that I would have to get it repainted to fix it. I have tons of them all over the truck even where debris couldnt possibly hit it (like the tailgate) I am just using touch up paint to try and make them a little better. But the dealership is of no use on issues like this.
     
  5. Jul 25, 2009 at 1:29 PM
    #5
    fghtngsquirrel

    fghtngsquirrel Ka-freakin'-BOOM!

    Joined:
    Oct 22, 2008
    Member:
    #10158
    Messages:
    743
    Gender:
    Male
    First Name:
    John
    Jacksonville, FL
    Vehicle:
    '08 4x2 Rad Red *SOLD*
    x2. My '05 Matrix had paint damage all over the front bumper after the first year and they did nothing about it. The thing about it was the day I bought the car, the dealership had the bumper repainted at a shop down the street because of scratches from transporting. The dealership never took responsibility for the crappy paint job...
     
  6. Jul 25, 2009 at 1:41 PM
    #6
    jesse2035

    jesse2035 [OP] Well-Known Member

    Joined:
    May 17, 2009
    Member:
    #17314
    Messages:
    57
    Gender:
    Male
    Texas
    Vehicle:
    2009 Tacoma Prerunner Double Cab
    Pics are coming later this evening. My truck has been babied since day 1 though. I have only done street driving. No driving behind semi trucks or anything of that sort. It really looks like it had a bad paint job from the factory or the worlds cheapest paint. Nothing has impacted my truck other than air.
     
  7. Jul 25, 2009 at 1:46 PM
    #7
    fghtngsquirrel

    fghtngsquirrel Ka-freakin'-BOOM!

    Joined:
    Oct 22, 2008
    Member:
    #10158
    Messages:
    743
    Gender:
    Male
    First Name:
    John
    Jacksonville, FL
    Vehicle:
    '08 4x2 Rad Red *SOLD*
    Bugs? Those things seem to eat right through Toyota's paint.
     
  8. Jul 25, 2009 at 2:15 PM
    #8
    jesse2035

    jesse2035 [OP] Well-Known Member

    Joined:
    May 17, 2009
    Member:
    #17314
    Messages:
    57
    Gender:
    Male
    Texas
    Vehicle:
    2009 Tacoma Prerunner Double Cab
    I guess quality is not what it used to be. My 99 Taco which I owned for 10 years only had 1 scratch. That scratch was caused by someone else hitting me. My new 2009 Taco having chipped paint after less than 3 months of ownership is unacceptable.
     
  9. Jul 25, 2009 at 2:19 PM
    #9
    fghtngsquirrel

    fghtngsquirrel Ka-freakin'-BOOM!

    Joined:
    Oct 22, 2008
    Member:
    #10158
    Messages:
    743
    Gender:
    Male
    First Name:
    John
    Jacksonville, FL
    Vehicle:
    '08 4x2 Rad Red *SOLD*
    The manager of the Toyota collision center I took the Matrix to said that the thickness of clear coat that is used on Toyota's now is a lot thinner than it used to be, which is part of the issue.
     
  10. Jul 25, 2009 at 2:32 PM
    #10
    TRDKenE

    TRDKenE DAMN GOOD DEAL!!

    Joined:
    Jul 6, 2009
    Member:
    #19348
    Messages:
    706
    Gender:
    Male
    First Name:
    Kenny
    Richmond, Virginia
    Vehicle:
    '10 D-CAB OFF-ROAD 4X4
    TRD CAI, GrillCraft.
    i have a couple spot that it looks like there is trash in the paint...took it to the dealership and just had them note it in my service records in case any issues arise...
     
  11. Jul 25, 2009 at 2:34 PM
    #11
    Fluffymonkey

    Fluffymonkey Token

    Joined:
    Jul 14, 2008
    Member:
    #7932
    Messages:
    2,170
    Gender:
    Male
    First Name:
    Matt
    College Station, TX/ Lawrence, KS
    Vehicle:
    2013 Trd Sport DC, 07 DC sr5
    2007: Avid sliders, 30% front tint, Truxedo low-pro qt tonneu cover, aero turbine 2525 muffler w/ 8'' tip, AR25 Resonator, 16x8 Dick Cepek DC-1 w/ 265/75 Goodyear Wrangler Duratracs, 2010 headlights, ome 884 coils with .5'' top plate spacer, OME sport front shocks, blisten 5100s rear, 2'' aal, locking gas cap, LR ucas, Viper 2-way remote start, afe drop in filter, Rocky locking bike mounts, gear chest, scanguage, pop n lock tailgate lock 2013: most things transferred over from my 07, 5100s @ .85 + eibachs, wheelers progressive aal w/ overload
    mine are almost all toward the front of my hood. most likely rock chips.
     
  12. Jul 25, 2009 at 4:57 PM
    #12
    WNYTACOMA

    WNYTACOMA Well-Known Member

    Joined:
    Nov 23, 2008
    Member:
    #10961
    Messages:
    1,326
    Gender:
    Male
    Clarence, New York
    Vehicle:
    09 Metalic Grey TRD OFF ROAD
    Toyota Nerf steps Bugflector 2 Tool box Weathertech floor liners Wet Okole F/R - Bk/Char
    On the other hand, my 2000 Tacoma xtra cab was chipped to $#it in front of the rear wheels on both sides, even with both flaps, and top notch upkeep, while my 2009 after almost 9000 miles in the midst of gravel pit heaven is virtually flawless.
     
  13. Jul 25, 2009 at 5:10 PM
    #13
    Beverly0817

    Beverly0817 Well-Known Member

    Joined:
    Jun 25, 2007
    Member:
    #1910
    Messages:
    196
    Gender:
    Female
    X2
     
  14. Jul 25, 2009 at 5:24 PM
    #14
    grivera

    grivera Well-Known Member

    Joined:
    Sep 25, 2008
    Member:
    #9474
    Messages:
    783
    Gender:
    Male
    Hanover, MD
    Vehicle:
    '08 DC SR5 4x4, Desert Sand Mica
    Rear Suspension TSB, Bilstein 5100 on all 4 corners-fronts set at 1.75". BFG A/T's @ 265/75/16; Access LE Roll-up cover; Iron Cross Tube SS Steps; Fumoto valve; WeatherTech Liners; AFE Pro-Dry; front side windows tinted 20%; TW Decal!
    I had a somewhat similar issue that was eventually resolved with a repaint of the hood. The Toyota Regional rep said it was "rail dust." See thread:

    http://www.tacomaworld.com/forum/2n...ctory-paint-finish-venting-need-opinions.html
     
  15. Jul 25, 2009 at 5:30 PM
    #15
    jesse2035

    jesse2035 [OP] Well-Known Member

    Joined:
    May 17, 2009
    Member:
    #17314
    Messages:
    57
    Gender:
    Male
    Texas
    Vehicle:
    2009 Tacoma Prerunner Double Cab
    Here are the pics. Sorry about the quality. My wife has the nice Nikon 10MP camera with her. I had to dig up my 8 year old 1.5MP camera. It also started raining while I was taking the pics. :mad:

    DSCF0026.jpg
    DSCF0029.jpg
    DSCF0031.jpg
     
  16. Jul 25, 2009 at 5:33 PM
    #16
    toku58

    toku58 Well-Known Member

    Joined:
    Oct 10, 2008
    Member:
    #9882
    Messages:
    1,028
    Gender:
    Male
    HAWAII
    Vehicle:
    4x4 Beast!
    6" Fabtech Stage II, 17x9" Centerline Eclipse rims, with 12.5x35x17" BFG KM2's. On board air system,Toyota skid plate, spidertrax wheel spacers, TRD CAI w/AFE ProDry filter (21-90045),Flowmaster Dual exhaust, GrillCraft grill w/custom emblem, Custom Shifter, BushWacker fender flares, Hood struts, Underhood lights, TW driveshaft, Wet Okole seat covers, Dashlight mod, Many other little things to make the truck complete!
    Check your roof. Mine had rust bubbles. Toyota is painting my entire roof under warranty.
     
  17. Jul 25, 2009 at 5:35 PM
    #17
    gouge44

    gouge44 $DO WORK$

    Joined:
    Jan 30, 2009
    Member:
    #13104
    Messages:
    610
    Gender:
    Male
    First Name:
    Matt
    FloRiDa
    Vehicle:
    08 prerunner TRDsport DoubleCab
    Tinted windows, toytec ultimate 3inch lift- front c/o rear aal, 18" black rockstar rims, 275/70/18 toyo opencountry mt's, BLUE dome light, 6000k H4 HID bixenon, kenwood kvt-514 headunit,black badges, satoshi grill :] sold it and now have a wrangler....
    ya i have the same problem, the paint completly sucks..... i have had my truck since september and have a bunch of chips on the front, and then theres all the digs in the plastic bumper from little rocks and shit
     
  18. Jul 25, 2009 at 6:12 PM
    #18
    jesse2035

    jesse2035 [OP] Well-Known Member

    Joined:
    May 17, 2009
    Member:
    #17314
    Messages:
    57
    Gender:
    Male
    Texas
    Vehicle:
    2009 Tacoma Prerunner Double Cab

    Do you have pics? Also, where on the roof. Middle, sides, or random?
     
  19. Jul 25, 2009 at 6:15 PM
    #19
    Trauma85

    Trauma85 Well-Known Member

    Joined:
    Jul 18, 2009
    Member:
    #19841
    Messages:
    208
    Gender:
    Male
    First Name:
    Tyler
    Idaho
    Vehicle:
    03 Access cab
    The only paint damage I have is from rocks
     
  20. Jul 25, 2009 at 6:15 PM
    #20
    fghtngsquirrel

    fghtngsquirrel Ka-freakin'-BOOM!

    Joined:
    Oct 22, 2008
    Member:
    #10158
    Messages:
    743
    Gender:
    Male
    First Name:
    John
    Jacksonville, FL
    Vehicle:
    '08 4x2 Rad Red *SOLD*
    Damn, I'll have to check as well...
     
To Top