1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Pairing Tacoma radio with iphone

Discussion in 'Audio & Video' started by neli2k, Jan 1, 2013.

  1. neli2k

    neli2k [OP] New Member

    Joined:
    Dec 30, 2012
    Member:
    #94083
    Messages:
    2
    Gender:
    Male
    First Name:
    Neli
    Juneau
    Vehicle:
    Tacoma 2013 extra cab
    Bed shell
    I have a new 2013 tacoma. The dealer connected my iPhone to the radio. I went on a trip and a week later the blue tooth connection was not working. I am trying to reconnect the iPhone to my radio but am having some problems. Here are the steps I am trying: Hit setup on dash, choose Bluetooth, choose registered devices, choose add new. On my iPhone choose settings, choose Bluetooth, choose car multimedia. My phone keeps telling me the connection was unsuccessful. What am I doing wrong?
     
  2. Teeps1206

    Teeps1206 Well-Known Member

    Joined:
    Jan 21, 2010
    Member:
    #29744
    Messages:
    111
    Gender:
    Male
    First Name:
    Mike
    Omaha, NE
    Vehicle:
    '12 DCSB MGM Off Road 4x4
    Roof Rack Rear step (not my choice)
    Did you happen to just try the voice command route? If you press the Talk button on steering wheel controls I'm pretty sure there is a way to guide you though it. Also, try going into the phone bluetooth settings, select the far right of "multi car audio" under saved bluetooth connections and hit "forget this device". I had to do that when re-pairing my phone after I had paired a different device. I'm thinking only one device can be paired to the radio at once.
     
  3. Teeps1206

    Teeps1206 Well-Known Member

    Joined:
    Jan 21, 2010
    Member:
    #29744
    Messages:
    111
    Gender:
    Male
    First Name:
    Mike
    Omaha, NE
    Vehicle:
    '12 DCSB MGM Off Road 4x4
    Roof Rack Rear step (not my choice)
  4. VoyageTacoma

    VoyageTacoma Active Member

    Joined:
    Jan 1, 2013
    Member:
    #94173
    Messages:
    34
    Gender:
    Male
    First Name:
    Paul
    Denver, Colorado
    Vehicle:
    2013 Tacoma 4x4 TRS Sport
    I have had connection issues with the bluetooth and I consider it an imperfect science at times.

    I repeat connecting the phone and bluetooth on the radio until the problem is solved.

    Try by shutting off bluetooth first on the phone and then the car.
    FIRST turn on bluetooth with the phone.
    Then do the radio.

    Also try in the other order if that doesn't work with the car connecting to bluetooth first, and then the phone.

    I am a person who likes things to function fast. Boom boom boom. I feel that the Etune radio functions a little slowly. When I turn my car on, I don't like a delay for it to work. I start pressing inputs whether for aux or bluetooth or SAT radio, and I feel that it is at first slow to respond.

    I may get a new radio some day. Who knows?

    Sounds good though.
     
To Top