1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

PCS Problems When Towing

Discussion in '3rd Gen. Tacomas (2016+)' started by jfknudson, Nov 9, 2020.

  1. Jan 20, 2021 at 10:14 AM
    #21
    Palpatine

    Palpatine Member

    Joined:
    Oct 11, 2019
    Member:
    #307682
    Messages:
    9
    Took the trailer out of storage over the weekend to fix a water leak.
    Funny that I have a 3 year warranty but I neglected to ask if I could ever get a warranty appointment when I bought it...

    Got the usual Pre-Collision System Malfunction and Check Vehicle Stability Control System errors.
    I did not clear them as I had ordered an Ultragauge and thought I would wait for that.
    Plugged that in this morning and it shows no errors.
    So you can't use that to clear this.

    Plugged in my Innova 3020rs.
    Shows yellow indicator meaning there is a possible problem.
    No codes found under DTC.
    Clicking ABS button found C1290
    Cleared code and dash indicators back to normal.

    Google says C1290 zero point or yaw error.
    So maybe running without weight distribution would eliminate error.
    Not sure why there are only two of us having this issue though?

    So I will most likely live with it and clear the code after towing as I have been.
    Let me know if you get a solution from the dealer.
     
    Hawk1 likes this.
  2. Jan 21, 2021 at 6:17 AM
    #22
    jfknudson

    jfknudson [OP] Member

    Joined:
    Nov 7, 2020
    Member:
    #346084
    Messages:
    18
    Gender:
    Male
    First Name:
    John
    Vehicle:
    2020 White SR 4x4
    Method Wheels
    I am headed to the dealership today to give them the truck. I will pass on this information to them. Thank you very much for your help with this. I will let you know the result.
     
  3. Jan 21, 2021 at 7:05 AM
    #23
    zoo truck

    zoo truck Well-Known Member

    Joined:
    Apr 21, 2020
    Member:
    #325379
    Messages:
    3,822
    Gender:
    Male
    Vehicle:
    2020 quicksand sr5 tacoma
    None
    Same here.
    The only annoying thing i've notice is when driving through a snow squall is the pcs led always comes on....doesn't matter whether towing or not. Otherwise all is normal.
     
  4. Feb 5, 2021 at 8:02 PM
    #24
    19trdor

    19trdor Member

    Joined:
    Feb 5, 2021
    Member:
    #355192
    Messages:
    23
    Gender:
    Male
    I am actually having this same issue with my 2019 right now happens when i tow no one can tell me why did anybody ever figure out a cause and how to fix it?
     
  5. Feb 5, 2021 at 8:42 PM
    #25
    19trdor

    19trdor Member

    Joined:
    Feb 5, 2021
    Member:
    #355192
    Messages:
    23
    Gender:
    Male
    This is what my dash looks like 24/7 now

    EFA1A994-5184-4C6F-ACF4-95F894C33BAC.jpg
    CBF71F27-07D8-43A8-8FCE-15C284B8E6F8.jpg
     
    Toyko Joe likes this.
  6. Feb 6, 2021 at 7:34 PM
    #26
    jfknudson

    jfknudson [OP] Member

    Joined:
    Nov 7, 2020
    Member:
    #346084
    Messages:
    18
    Gender:
    Male
    First Name:
    John
    Vehicle:
    2020 White SR 4x4
    Method Wheels
    Thanks for joining in 19trodor. This makes 3 of us in the whole world plagued by this problem when towing. 2- 2019 and one 2020. I learned from the Toyo service manager that they made some software changes for the 2020 model that prevents you from seeing and clearing the codes on the 2020's. He said that the dealerships had to get laptop computers for all their techs to work on the 2020's. Thanks to Palpatine we know that C1290 code for zero point or yaw error may be the problem. I passed this information on to my service rep and I took my truck in for service last week to see what they could find. By the end of the day I received a call letting me know that they think they found the problem. They replaced Part # 84307-0R050, Cable Sub Assy. They replaced this part and performed a "zero point calibration on steering angle sensor due to intermittent zero". I looked up the part and it seems to have something to do with the airbags so I am not too sure how that relates to our problem. All is back to normal with the systems reset. We will be towing the trailer again in a couple of weeks so I look forward to finding out if the problem is fixed. I will report back as soon as I know anything new. Thanks to all for your input!!
     
    G8R_Taco and dilbert like this.
  7. Feb 6, 2021 at 8:30 PM
    #27
    19trdor

    19trdor Member

    Joined:
    Feb 5, 2021
    Member:
    #355192
    Messages:
    23
    Gender:
    Male
    Thank you for your reply I’m gonna try to clear it with this tomorrow and then see what it says the code is had my wife snag me one while i was at work today

    DBF282E7-415B-4B26-B9E3-138C48509F5F.jpg
     
    dilbert likes this.
  8. Feb 6, 2021 at 8:43 PM
    #28
    dilbert

    dilbert Well-Known Member

    Joined:
    Mar 14, 2016
    Member:
    #181276
    Messages:
    2,223
    Gender:
    Male
    PNW
    Vehicle:
    2019 DCLB TRD Off-Road
    We pick up our trailer next Friday. I have an old inovva handheld scanner, a bluetooth dongle with carista, and Techstream V14.20.019 and a tactrix cable. Hopefully I don't get the error, but if I do hopefully one of those can clear it.
     
    19trdor likes this.
  9. Feb 6, 2021 at 8:51 PM
    #29
    19trdor

    19trdor Member

    Joined:
    Feb 5, 2021
    Member:
    #355192
    Messages:
    23
    Gender:
    Male
    Hopefully so i just wish i knew what caused my problem
     
    dilbert likes this.
  10. Feb 7, 2021 at 12:06 AM
    #30
    dilbert

    dilbert Well-Known Member

    Joined:
    Mar 14, 2016
    Member:
    #181276
    Messages:
    2,223
    Gender:
    Male
    PNW
    Vehicle:
    2019 DCLB TRD Off-Road
    I'm curious if people getting this error have air bags/sumo springs or an add a leaf. I've read that Tacomas are sensitive to a nose up condition. My hypothesis is that a softer rear end with stock suspension could lead to an error condition when hitting a bump or dip that causes the rear to drop suddenly. A heavier tongue weight or cargo in the bed could amplify this effect.
     
  11. Feb 7, 2021 at 12:45 AM
    #31
    GreyBaldTaco

    GreyBaldTaco Well-Known Member

    Joined:
    Mar 10, 2019
    Member:
    #286065
    Messages:
    4,146
    Gender:
    Male
    Vehicle:
    2019 F150 5.0
    Never had an issue towing on stock or aftermarket suspension.
     
    dilbert likes this.
  12. Feb 7, 2021 at 3:37 PM
    #32
    Palpatine

    Palpatine Member

    Joined:
    Oct 11, 2019
    Member:
    #307682
    Messages:
    9
    I'm stock suspension, no sumo or added leaf. Using the WDH I'm sitting within a 1/4inch of normal. So overall its sitting pretty good.
    In my case at least I don't think its front to rear tilt. I suspect it may more about how the sway control is affecting its ability to go straight after a turn.
    Oddly, I camped this weekend and for the first time no error.
     
    Scott4032 likes this.
  13. Feb 7, 2021 at 4:21 PM
    #33
    19trdor

    19trdor Member

    Joined:
    Feb 5, 2021
    Member:
    #355192
    Messages:
    23
    Gender:
    Male
    So the Bluetooth innova did not clear the code or anything does anyone know what will clear pull up what caused the code and will clear it?
     
  14. Feb 7, 2021 at 7:47 PM
    #34
    Palpatine

    Palpatine Member

    Joined:
    Oct 11, 2019
    Member:
    #307682
    Messages:
    9
    Does it show an error when you read it and you just can't clear it? Or does it show no error?
    I tried Ultragauge and it shows no error, so there is nothing to clear. The Innova 302rs is use shows no error on the DTC side but does show an error on the ABS side, that is the error to clear to get the dash back to normal.
    If yours shows the error and won't clear then maybe you have a persistent issue.
     
  15. Feb 7, 2021 at 8:36 PM
    #35
    Tigris99

    Tigris99 Well-Known Member

    Joined:
    Oct 9, 2020
    Member:
    #343325
    Messages:
    210
    Gender:
    Male
    St Louis
    Vehicle:
    2021 AG Trail edition
    Well here is my concern:

    Trailer is what, 3500lbs?

    Truck isn't squatting but a tiny bit?

    That tells me there is not the required 10-15% tongue weight on the hitch. I'm pushing 300lbs. Truck drops more than 1/4 with me standing in the bed. These bars are aren't the greatest idea. They are not the proper solution for dealing with sag. They are for people that don't know how to tow properly. They claim to be safer and such, which to a point they are. But they are a nanny system for towing.

    Take all that thing off, make sure you have 10-15% tongue weight then go drive it.

    Based on how PCS systems work, the computer is possibly seeing that your towing but the the weight distribution is off so the computer doesn't know what to make of it.
     
    Last edited: Feb 8, 2021
    Hatfieco05 and nofives like this.
  16. Feb 9, 2021 at 11:33 AM
    #36
    19trdor

    19trdor Member

    Joined:
    Feb 5, 2021
    Member:
    #355192
    Messages:
    23
    Gender:
    Male
    So little update i cleared the code and found that it was the code c1290 has anyone been able to determine what causes this code and how to fix it? Don’t want to just clear it every time and there be a problem.
     
  17. Feb 9, 2021 at 12:45 PM
    #37
    Mace27

    Mace27 Well-Known Member

    Joined:
    May 13, 2020
    Member:
    #327905
    Messages:
    79
    Gender:
    Male
    Vehicle:
    18 TRD OR
    Zero Point recalibration. There is a thread on it somewhere in here.
     
    hiPSI and 19trdor like this.
  18. Feb 9, 2021 at 8:17 PM
    #38
    jfknudson

    jfknudson [OP] Member

    Joined:
    Nov 7, 2020
    Member:
    #346084
    Messages:
    18
    Gender:
    Male
    First Name:
    John
    Vehicle:
    2020 White SR 4x4
    Method Wheels
    I took my 2020 in to the dealer and gave them the C1290 code for zero point or yaw error as the clue for them to work on. As I explained earlier the 2020 does not log a code when the systems fail due to software mods in 2020. The dealership replaced Part # 84307-0R050, Cable Sub Assy. They replaced this part and performed a "zero point calibration on steering angle sensor due to intermittent zero". I looked up the part and it seems to have something to do with the airbags so I am not too sure how that relates to our problem but it seems to include some electronic components. All is back to normal with the systems reset. We will be towing the trailer again in a couple of weeks so I look forward to finding out if the problem is fixed. I will report back as soon as I know anything new. Thanks to all for your input!!
     
    19trdor and dilbert like this.
  19. Feb 10, 2021 at 3:50 PM
    #39
    19trdor

    19trdor Member

    Joined:
    Feb 5, 2021
    Member:
    #355192
    Messages:
    23
    Gender:
    Male
    Let me know if this solved the issue that way i can get my local dealer to do this! I cleared the code and had the truck aligned for good measure (it was slightly out of alignment). So far no code but i also haven’t towed again yet so who knows! Keep us updated.
     
  20. Feb 10, 2021 at 6:27 PM
    #40
    dilbert

    dilbert Well-Known Member

    Joined:
    Mar 14, 2016
    Member:
    #181276
    Messages:
    2,223
    Gender:
    Male
    PNW
    Vehicle:
    2019 DCLB TRD Off-Road
    What did you use to clear the code?
     

Products Discussed in

To Top