1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Phantom Radio/Warranty Issues

Discussion in '2nd Gen. Tacomas (2005-2015)' started by grivera, Dec 14, 2010.

  1. Dec 14, 2010 at 10:38 AM
    #1
    grivera

    grivera [OP] Well-Known Member

    Joined:
    Sep 25, 2008
    Member:
    #9474
    Messages:
    783
    Gender:
    Male
    Hanover, MD
    Vehicle:
    '08 DC SR5 4x4, Desert Sand Mica
    Rear Suspension TSB, Bilstein 5100 on all 4 corners-fronts set at 1.75". BFG A/T's @ 265/75/16; Access LE Roll-up cover; Iron Cross Tube SS Steps; Fumoto valve; WeatherTech Liners; AFE Pro-Dry; front side windows tinted 20%; TW Decal!
    My radio has been acting up about once a month since the summer. It changes stations on its own without warning. I should have attempted to address this sooner, but time got away from me. Two days ago I went to the deealer with 35,400 miles on the OD and the tech said he wanted to keep the truck to days to assess the complaint. I told him it's so sporatic, that the eval may prove fruitless. He said if the problem doesn't appear, there will be no radio replacement. He also said that there would be no car rental coverage, against my objections. I politely told him I'd call Toyota Customer Care.

    Customer Care said they will reimburse me for the rental up to 2 days, when I send them the rental receipts. They also denied that this is a common problem, even though my research has proven otherwise. I suggested that they just replace the radio under warranty, since surely the rental fee would cover the cost of the radio, but no dice. Of course, it's unlikely the dealer will find a problem during a brief 2 day period, since they'll oly eval it for 5 minutes. By the time the radio fully fails, I'll be out of the warranty period-and SOL. I have an appointment to drop off the truck tomorrow and plan to follow through. Any advise on my best course of action?
     
  2. Dec 14, 2010 at 10:56 AM
    #2
    Jere

    Jere Outdoorsman

    Joined:
    Jun 12, 2010
    Member:
    #38814
    Messages:
    269
    Gender:
    Male
    Northern Chester County, PA
    Vehicle:
    '10 Access SR5 4x4 4cyl
    Make sure you get a copy of the work order with your description of the problem. Then, in the likely event that the dealer does not find it this time, just keep mentioning it anytime you take there for service. If/when it finally fails solid, you will have written evidence that you reported the problem while in warranty.
     
  3. Dec 14, 2010 at 3:46 PM
    #3
    grivera

    grivera [OP] Well-Known Member

    Joined:
    Sep 25, 2008
    Member:
    #9474
    Messages:
    783
    Gender:
    Male
    Hanover, MD
    Vehicle:
    '08 DC SR5 4x4, Desert Sand Mica
    Rear Suspension TSB, Bilstein 5100 on all 4 corners-fronts set at 1.75". BFG A/T's @ 265/75/16; Access LE Roll-up cover; Iron Cross Tube SS Steps; Fumoto valve; WeatherTech Liners; AFE Pro-Dry; front side windows tinted 20%; TW Decal!
    Thanks for the advice. Do you think there's a chance they'll just replace the radio?
     
  4. Dec 15, 2010 at 7:28 AM
    #4
    Jere

    Jere Outdoorsman

    Joined:
    Jun 12, 2010
    Member:
    #38814
    Messages:
    269
    Gender:
    Male
    Northern Chester County, PA
    Vehicle:
    '10 Access SR5 4x4 4cyl
    When the dealership can witness the problem, they may try briefly to find a loose wire or relay or something, but they will not likely open the electronics of the radio. I suspect they will just put in a new one, and file a claim with Toyota Inc for the warranty repair. They make more money on warranty repairs than on client paid repairs.
     
  5. Dec 15, 2010 at 7:37 AM
    #5
    sleepdr

    sleepdr Active Member

    Joined:
    Jun 30, 2009
    Member:
    #19114
    Messages:
    39
    Gender:
    Male
    ID
    Vehicle:
    09 DC TRD OR, Black Sand Pearl
  6. Dec 16, 2010 at 10:09 AM
    #6
    grivera

    grivera [OP] Well-Known Member

    Joined:
    Sep 25, 2008
    Member:
    #9474
    Messages:
    783
    Gender:
    Male
    Hanover, MD
    Vehicle:
    '08 DC SR5 4x4, Desert Sand Mica
    Rear Suspension TSB, Bilstein 5100 on all 4 corners-fronts set at 1.75". BFG A/T's @ 265/75/16; Access LE Roll-up cover; Iron Cross Tube SS Steps; Fumoto valve; WeatherTech Liners; AFE Pro-Dry; front side windows tinted 20%; TW Decal!
    I went to the dealer to drop the truck off and the service writer said I had to pay a $105 diagnostic fee, that would be waived if they found a problem with the radio. Due to the slim chance they'll find a problem, I cancelled the appointment to save the $. I should have requested a manager, but let my anger get to me and left. I did get a copy of the work order that documented my problem and the service writer had hand-written the mileage on the form.

    Today I called a manager, and he said there should not have been a diagnostic fee. I now have an appointment for Monday. With any luck, I'll still be under 36K miles (I'm currently at 35,600). I'm really steamed over this process...
     
  7. Dec 16, 2010 at 10:19 AM
    #7
    cactuscorn

    cactuscorn Another FNG

    Joined:
    Oct 20, 2010
    Member:
    #44966
    Messages:
    880
    Gender:
    Male
    El Paso, TX
    Vehicle:
    2016 BBR TRD OR AT DCLB w/JBL
    OEM bedmat, Weather Tech mats, JDM ASTAR 800 lumen LED reverse bulbs, blue LED dome light and every cubbyhole filled with crap.
    thats gotta be frustrating. it may be a lame idea but hows about helpin TCS "discover" the known issue with another email containing links to the written complaints? it might also help to include a note about how visit #1 went down including a account of yer time and milage spent on it. just be sure to play nice. its amazing how well im taken care of when i file a overly friendly complaint with vendors and cs dept's. good luck man.
     
  8. Dec 16, 2010 at 10:24 AM
    #8
    cactuscorn

    cactuscorn Another FNG

    Joined:
    Oct 20, 2010
    Member:
    #44966
    Messages:
    880
    Gender:
    Male
    El Paso, TX
    Vehicle:
    2016 BBR TRD OR AT DCLB w/JBL
    OEM bedmat, Weather Tech mats, JDM ASTAR 800 lumen LED reverse bulbs, blue LED dome light and every cubbyhole filled with crap.
    if i may kindly suggest, delete and start a new thread. show the op and his issue a little respect.
     
  9. Dec 16, 2010 at 11:01 AM
    #9
    squad314

    squad314 Thinks he's Steve McQueen

    Joined:
    Dec 1, 2007
    Member:
    #3665
    Messages:
    2,555
    Gender:
    Male
    First Name:
    Marc
    Into the mystic....(foggy Saint John, NB)
    Vehicle:
    TRD Sport+Leather 4x4
    Front 5100's @2.5", Rear 5125's with AAL. Light Racing UCA's, Factory hood deflector, Sirius Sportster 5, TRD air filter, Weathertech's f&r, "Hello Kitty" steering wheel cover.
    Shot in the dark here but when I bought my first Tacoma, an '07, I found that the radio was changing stations mysteriously as well. It turned out that I was hitting the controls while steering with a thumb or finger in the wheel spoke......Any chance this is what's happening?

    Just a thought.
     
  10. Dec 16, 2010 at 12:00 PM
    #10
    sleepdr

    sleepdr Active Member

    Joined:
    Jun 30, 2009
    Member:
    #19114
    Messages:
    39
    Gender:
    Male
    ID
    Vehicle:
    09 DC TRD OR, Black Sand Pearl
    No disrespect intended, as I thought it was a discussion thread on phantom radio issues. Sorry, OP. I'll ask elsewhere.
     
  11. Dec 16, 2010 at 12:45 PM
    #11
    cactuscorn

    cactuscorn Another FNG

    Joined:
    Oct 20, 2010
    Member:
    #44966
    Messages:
    880
    Gender:
    Male
    El Paso, TX
    Vehicle:
    2016 BBR TRD OR AT DCLB w/JBL
    OEM bedmat, Weather Tech mats, JDM ASTAR 800 lumen LED reverse bulbs, blue LED dome light and every cubbyhole filled with crap.
    heres a green m&m for bein cool about it
     
  12. Dec 16, 2010 at 1:25 PM
    #12
    Aod

    Aod Ex STi enthusiast www.iwsti.com

    Joined:
    Oct 24, 2010
    Member:
    #45154
    Messages:
    175
    Gender:
    Male
    First Name:
    B.
    NorCal/Bay Area
    Vehicle:
    11 TRD Sport 4x4 DCSB
    It shouldn't matter if you go into that dealership with 100k by Monday. You brought it in with under 36k miles on it and they were in the wrong for attempting to charge you a fee you did not owe.
     
  13. Dec 16, 2010 at 1:29 PM
    #13
    knayrb

    knayrb Well-Known Member

    Joined:
    Mar 3, 2010
    Member:
    #32473
    Messages:
    971
    Gender:
    Male
    Somewhere in the square states
    Vehicle:
    2010 Dbl-Cab Off-Road
    Pure stock
    Exactly my experience also. I find sometimes that I rest my fingers next to the mode button which switches stations. Now if you don't have controls on the steering wheel then you should pursue a warranty fix.
     
  14. Dec 17, 2010 at 6:40 AM
    #14
    reg boulette

    reg boulette Well-Known Member

    Joined:
    Feb 26, 2008
    Member:
    #4956
    Messages:
    206
    The single CD stock radio become possessed in my 09 AC. No controls on steering wheel. Had it replaced with no problems at dealership. New radio has same problems. Back for another round....
    This is a known problem for Tacomas and other Toyota vehicles as well.
     
  15. Dec 17, 2010 at 4:00 PM
    #15
    grivera

    grivera [OP] Well-Known Member

    Joined:
    Sep 25, 2008
    Member:
    #9474
    Messages:
    783
    Gender:
    Male
    Hanover, MD
    Vehicle:
    '08 DC SR5 4x4, Desert Sand Mica
    Rear Suspension TSB, Bilstein 5100 on all 4 corners-fronts set at 1.75". BFG A/T's @ 265/75/16; Access LE Roll-up cover; Iron Cross Tube SS Steps; Fumoto valve; WeatherTech Liners; AFE Pro-Dry; front side windows tinted 20%; TW Decal!
    The first time mine did it was totally out of the blue while I was driving to the beach on a straight road. Plus, I don't have steering wheel controls and the "tuning" knob on the radio is at the far end of the dashboard. When it happens, I can watch the radio change stations on its own, no contact at all. hasn't happened in about a month- I think really cold weather makes it stop. Unrelated, but I''m also getting a weird engine tap that'll be looked at.
     
  16. Dec 17, 2010 at 4:25 PM
    #16
    squad314

    squad314 Thinks he's Steve McQueen

    Joined:
    Dec 1, 2007
    Member:
    #3665
    Messages:
    2,555
    Gender:
    Male
    First Name:
    Marc
    Into the mystic....(foggy Saint John, NB)
    Vehicle:
    TRD Sport+Leather 4x4
    Front 5100's @2.5", Rear 5125's with AAL. Light Racing UCA's, Factory hood deflector, Sirius Sportster 5, TRD air filter, Weathertech's f&r, "Hello Kitty" steering wheel cover.
    Got it, as I said just a thought. I hope you get the issue resolved, sorry you're not seeing any satisfaction.
     
  17. Dec 21, 2010 at 6:32 PM
    #17
    grivera

    grivera [OP] Well-Known Member

    Joined:
    Sep 25, 2008
    Member:
    #9474
    Messages:
    783
    Gender:
    Male
    Hanover, MD
    Vehicle:
    '08 DC SR5 4x4, Desert Sand Mica
    Rear Suspension TSB, Bilstein 5100 on all 4 corners-fronts set at 1.75". BFG A/T's @ 265/75/16; Access LE Roll-up cover; Iron Cross Tube SS Steps; Fumoto valve; WeatherTech Liners; AFE Pro-Dry; front side windows tinted 20%; TW Decal!
    I got a call from the service department advising me that they could not find anything abnormal with regard to the radio or the engine tapping. The rep also said that the diagnostic fee would be $52.50 . I told him that the service manager advised there would be no fee. At that point, the caller said he would remove the fee. This fee issue is really getting ridiculous- makes me wonder what I'm in for when I pick it up tomorrow.
     
  18. Jan 9, 2011 at 8:11 AM
    #18
    sea nymph

    sea nymph Well-Known Member

    Joined:
    Mar 1, 2010
    Member:
    #32336
    Messages:
    86
    Gender:
    Male
    PA
    Vehicle:
    2005 DC Off Road SR5 4x4
    I have a 2005 with 59,000 and my radio decides to change on it's own! Has there been known problems with this issue? I wasn't sure if it was the cold weather or a loose wire? I'll continue to monitor but if someone has some known causes, that would be helpful!
     
To Top