1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Pioneer AVH-P4300DVD Install Question

Discussion in 'Audio & Video' started by SMTRDSPORT, Feb 8, 2011.

  1. Feb 8, 2011 at 8:39 PM
    #1
    SMTRDSPORT

    SMTRDSPORT [OP] Member

    Joined:
    Jan 21, 2011
    Member:
    #49658
    Messages:
    24
    Gender:
    Male
    First Name:
    Eric
    I'm about to install a Pioneer AVH-P4300DVD into my 2005 Double Cab w/factory JBL System. My plan is to install the head unit, headrest DVDs, new components, subs and amp.

    My question regards the stock JBL unit when it comes to wiring in the door speakers. I've read that the JBL amp powers the door speakers as well as the rear sub, though once you remove the factory JBL sub the amps attached to the enclosures box. When I do the head unit install, how are you folks wiring in your door components? Are most of you using a wire harness from the deck and using the factory door harness wires? or are you running new wiring from the deck to each door? Whats the best procedure to use with adding a new head unit plus amp and subs...? Thanks in advance.
     
  2. Feb 8, 2011 at 8:49 PM
    #2
    SMTRDSPORT

    SMTRDSPORT [OP] Member

    Joined:
    Jan 21, 2011
    Member:
    #49658
    Messages:
    24
    Gender:
    Male
    First Name:
    Eric
    $60!!!! yikes... so is this the only harness that can be used in order to use the factory door speaker wiring with the JBL Sub/Amp Combo removed?
     
  3. Feb 8, 2011 at 9:04 PM
    #3
    SMTRDSPORT

    SMTRDSPORT [OP] Member

    Joined:
    Jan 21, 2011
    Member:
    #49658
    Messages:
    24
    Gender:
    Male
    First Name:
    Eric
    so if someone where to only add a aftermarket SUB and AMP, they'd at very minimum need this harness for the factory doors to continue to work?

    I haven't tried it yet (as I haven't started my install) though do the door speakers continue to work once the rear sub is unplugged?
     
  4. Feb 8, 2011 at 9:13 PM
    #4
    SMTRDSPORT

    SMTRDSPORT [OP] Member

    Joined:
    Jan 21, 2011
    Member:
    #49658
    Messages:
    24
    Gender:
    Male
    First Name:
    Eric
    no what I'm asking is, if you remove the JBL enclosure along with the factory amp thats attached to the factory enclosure..... will the factory door speakers not work?
     
  5. Feb 19, 2011 at 7:24 AM
    #5
    SMTRDSPORT

    SMTRDSPORT [OP] Member

    Joined:
    Jan 21, 2011
    Member:
    #49658
    Messages:
    24
    Gender:
    Male
    First Name:
    Eric
    Figured a way to use the factory harness without buying the adapter harness.. I laid out the wiring schematics

    The wires from the JBL OEM harness that you'll want to use are as follows:


    DRIVERS FRONT (LF) + = VIOLET (PIN #6)
    DRIVERS FRONT (LF) - = PURPLE (PIN #17)

    PASSENGER FRONT (RF) + = LIGHT GREEN (PIN #7)
    PASSENGER FRONT (RF) - = BLUE (PIN #18)

    DRIVERS REAR (LR) + = BLACK (PIN #4)
    DRIVERS REAR (LR) - = WHITE (PIN #13)

    PASSENGER REAR (RR) + = RED (PIN #5)
    PASSENGER REAR (RR) - = WHITE (PIN #14)


    Original thread: http://www.tacomaworld.com/forum/au...tereo-system-scratch-2nd-gen.html#post2761110
     
To Top