1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

(PLEASE HELP ASAP) front axle popping need ideas b4 friday

Discussion in '1st Gen. Tacomas' started by coltonp91491, Dec 15, 2010.

  1. Dec 15, 2010 at 7:04 AM
    #1
    coltonp91491

    coltonp91491 [OP] Member

    Joined:
    Apr 27, 2009
    Member:
    #16487
    Messages:
    24
    Gender:
    Male
    First Name:
    colton
    Sylva,NC
    Vehicle:
    GET BIG! 04 Tacoma doublecab 12" lift 37's
    6" fabtech lift, 3" ruff country coil spacers and shackles, 3" preformance accesories body lift, 37x13.50 nitto mud grapplers, 5%tint, 7" touchscreen, 2 15"kicker cvr's, 4000watt boss audio amp, and streetglow lightstrike underglow
    I was driving my tacoma down the road in the snow, it had made a single pop twice before the lock up but as I was going around a curve it went from ice to dry pavement I had it in 4hi and it locked up, now i cant use my 4wd it sits still when i give it gas but if im moving when i engage it it pops really loud then locks up and no i havent had it in 4wd on the road this was on a lift in a shop to try and figure out wat it might be but i dont have $75 an hour for him to figure out whats wrong, please brainstorm and shoot me some ideas of possibilities of damages, i think a few splines on spider gears are stripped in front axle but not sure of other problems it could be, snow coming again friday and need fixed by then:help:
     
  2. Dec 15, 2010 at 7:29 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,126
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Going around a corner, and hitting dry pavement, and running 37's.....Welp, Im gonna geuss maybe the pinion gear broke.
     
  3. Dec 15, 2010 at 1:59 PM
    #3
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    22,446
    Gender:
    Male
    First Name:
    Doug
    Gardnerville, Nevada
    Vehicle:
    No Truck
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    What exactly do you mean by "locked up " ? & are you solid axle or still IFS ? ( I'm not sure if there is a 6" lift for IFS :confused:) In any event you've got an extreme amount of lift w/ 37"'s ??, That is alot of strain on the end of your front drive train regardless if its SAS or IFS, although if IFS I'd start looking from the front hubs all the way past the CV's & shafts into the front diff. checking everything along the way, any sickening metal to metal sounds to go with this problem ? & please say you weren't locked (elocker) I dunno but a pinion meltdfown is def. a possibility....
     
  4. Jan 5, 2011 at 9:48 AM
    #4
    coltonp91491

    coltonp91491 [OP] Member

    Joined:
    Apr 27, 2009
    Member:
    #16487
    Messages:
    24
    Gender:
    Male
    First Name:
    colton
    Sylva,NC
    Vehicle:
    GET BIG! 04 Tacoma doublecab 12" lift 37's
    6" fabtech lift, 3" ruff country coil spacers and shackles, 3" preformance accesories body lift, 37x13.50 nitto mud grapplers, 5%tint, 7" touchscreen, 2 15"kicker cvr's, 4000watt boss audio amp, and streetglow lightstrike underglow
    well i have a 6" fabtech lift and 3" body lift, its still ifs, and no i didnt have the locker locked in, i ended up having to tear it down in my buddies shop an a couple splines in my front spyders had sheered off so i have to replace gears so now im looking for a used set of 4.10s
     
  5. Jan 5, 2011 at 6:35 PM
    #5
    bowhunter11199

    bowhunter11199 Well-Known Member

    Joined:
    Nov 7, 2010
    Member:
    #45854
    Messages:
    1,023
    Gender:
    Male
    ya same here i have a 6 in suspension and 3 in body lift but im only running 33's cuz i didn't want to pay for a gear ration change at this monment. but im seriously thinking about getting that change and putting 36's or 38's. i would stick with the IFS but i dont want to run into the same problems. any advice?

    oh and im having some problems with my heating core. heat is luke warm on high and doesn't shoot out the vents very fast when on high:confused:
     
To Top