1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Please help diagnose rear end squeak

Discussion in '2nd Gen. Tacomas (2005-2015)' started by TurfTaco, May 18, 2011.

  1. May 18, 2011 at 7:42 PM
    #1
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    http://www.youtube.com/watch?v=7xT0k5bKIXU

    Rear end started sqeaking a couple days ago and has gotten worse. Seems to be coming from the driveshaft area and upon searching TW I think it may be the carrier bearing. Frequency of noise increases upon acceleration. It only squeaks in reverse...makes zero noise going foward. Can anyone confirm from the audio on the vid that it is the bearing or something else? If it is the carrier bearing should I install a cb drop when I install the new one and will it be ok to drive it until the drop comes in? Btw I have around 20k on the lift (1.5" AAL and eibachs/5100s @ .85) and around 125k total miles.
     
  2. May 18, 2011 at 7:49 PM
    #2
    DubVtundy

    DubVtundy ERMAHGERD

    Joined:
    May 30, 2010
    Member:
    #38082
    Messages:
    1,437
    Gender:
    Male
    First Name:
    Thayer
    Keyser West Virginia
    Vehicle:
    2010 white double cab
    8 inch alcan custom leaf packs, ome 885's powdercoated white, bilstein 5100's all the way around with 12 inch travel on the rear, Light Racing Upper Control Arms, Sway bar removed, 17x9 kmc strike. 35x12.50 nitto Trail Grapplers. Satoshi Grill made by (homertaco), Black Headlight housings,retrofits, Tinted Tailights, color matched grill, Bought a TRD sport hood,elite off road front plate bumper,elite off road sliders, 13% tint on the front windows, 5% on top of the facotry rear windows and back glass, 5% tint stip across the windshield, Lo Pro Truxedo tonneu cover, Herculiner bed liner, Weather Tech Window Visors, Exhaust- Flowmaster Super 44 dumped above rear axle, Maglight Mount on side of drivers seat, Scangauge II, Mossy Oak Camo Seat Covers, Weather Tech Floor mats, Spatter painted A-Pillars, Spatter painted headunit trim and shifter trim, Headunit= Pioneer 4300 double din touch screen, Speakers- Precision Power 3 way component stage, Precision Power 8 i
    check and make sure its not your leaf springs never know mine where the leafs and i took the idea from someone on here cant remember who but put bike intertubes inbetween the leafs and it stops that cuz the friction pads get wore down
     
  3. May 18, 2011 at 7:51 PM
    #3
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    yeah they squeak a little when going over bumps and stuff, but this is a lot louder and somewhere in the driveline
     
  4. May 18, 2011 at 7:55 PM
    #4
    DubVtundy

    DubVtundy ERMAHGERD

    Joined:
    May 30, 2010
    Member:
    #38082
    Messages:
    1,437
    Gender:
    Male
    First Name:
    Thayer
    Keyser West Virginia
    Vehicle:
    2010 white double cab
    8 inch alcan custom leaf packs, ome 885's powdercoated white, bilstein 5100's all the way around with 12 inch travel on the rear, Light Racing Upper Control Arms, Sway bar removed, 17x9 kmc strike. 35x12.50 nitto Trail Grapplers. Satoshi Grill made by (homertaco), Black Headlight housings,retrofits, Tinted Tailights, color matched grill, Bought a TRD sport hood,elite off road front plate bumper,elite off road sliders, 13% tint on the front windows, 5% on top of the facotry rear windows and back glass, 5% tint stip across the windshield, Lo Pro Truxedo tonneu cover, Herculiner bed liner, Weather Tech Window Visors, Exhaust- Flowmaster Super 44 dumped above rear axle, Maglight Mount on side of drivers seat, Scangauge II, Mossy Oak Camo Seat Covers, Weather Tech Floor mats, Spatter painted A-Pillars, Spatter painted headunit trim and shifter trim, Headunit= Pioneer 4300 double din touch screen, Speakers- Precision Power 3 way component stage, Precision Power 8 i
    could be the carrier bearing then im not sure bz i havent heard the carrier barrier speak yet someone else will chime in here soon that knows what that would sound like
     
  5. May 18, 2011 at 7:57 PM
    #5
    bluetaco80

    bluetaco80 Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26658
    Messages:
    853
    Gender:
    Male
    First Name:
    Rob
    fullerton ca
    Vehicle:
    06 prerunner dc sb longtravel
    Full engage longtravel front and rear
    Try shaking the driveshaft and see if its loose then it might be a worn u-joint thats wat happened to me and kinda sounds like wat your describing
     
  6. May 19, 2011 at 3:17 AM
    #6
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    Driveshaft seems tight to me except there is play at the carrier bearing. I know there is supposed to be some play since the bearing is inside a rubber housing, so I dont know if I have more play than I should or not. And it does squeak a little when I push up on the shaft at the carrier bearing. I am fairly sure its the carrier bearing and not the u joints. Does anyone make an aftermarket carrier bearing? Ive seem where the factory one is $200
     
  7. May 19, 2011 at 4:43 AM
    #7
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    Have you replaced your carrier bearing? Ive called 3 shops and they act like I'm crazy. They say they have never seen a toyota carrier bearing go bad. Of course they havent heard it yet.
     
  8. May 19, 2011 at 6:31 AM
    #8
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    I know, I cant figure out why its private. As hard as you are on your truck and still running factory cb and all i do is drive back and forth to work...do you have a cb drop?

    $200 for new cb + 100.00 labor vs. $350 for one piece. I guess I could handle the one piece...it just bolts on right?
     
  9. May 19, 2011 at 6:36 AM
    #9
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    Hopefully you can see it now.

    I also have a clunk when I put the truck in drive or reverse. Its not axle wrap..I have that too. This is def something under the front end...motor mounts, tranny mounts??? I dont know, but its a clank when I put in drive or reverse and before I move usually...
     
  10. May 19, 2011 at 6:37 AM
    #10
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    Dont make fun of me...:pout:
     
  11. May 19, 2011 at 6:40 AM
    #11
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    Just bad luck??? I have found very few people that have had the bearing go out. Would you do the drop if I stay with the 2 piece shaft?
     
  12. May 19, 2011 at 6:55 AM
    #12
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    Thanks for the help
     
  13. May 19, 2011 at 7:09 AM
    #13
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    Now for that front end clunk...
     
  14. May 19, 2011 at 11:18 AM
    #14
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    Start engine. Apply brake. Shift into drive...clunk. Shift into reverse...clunk. It happens as soon as I shift into drive or reverse and before I let off the brake and move. Coming from front end, but can't pinpoint it.
     
  15. May 19, 2011 at 6:41 PM
    #15
    blacktaco07

    blacktaco07 Active Member

    Joined:
    Apr 5, 2011
    Member:
    #54405
    Messages:
    32
    Gender:
    Male
    Canada
    Vehicle:
    2007 4DR Tacoma TRD
    You have a bad U Joint (dry cup)! Take a small pry bar and see how much play you have at each end of the drive shaft....you should have none. You should also try pushing up/down and left/right at each end of your driveshaft. The slightest movement would cause this noise.

    If you grease your own drive shaft, make sure you have grease seeping out of each of the 4 cups on every u joints...that way you know they are not dry.

    In my expereince with Toyota's, carrier bearings rarely duplicates this noise.

    good luck
     
  16. May 19, 2011 at 6:48 PM
    #16
    bluetaco80

    bluetaco80 Well-Known Member

    Joined:
    Nov 28, 2009
    Member:
    #26658
    Messages:
    853
    Gender:
    Male
    First Name:
    Rob
    fullerton ca
    Vehicle:
    06 prerunner dc sb longtravel
    Full engage longtravel front and rear
    X2
     
  17. May 20, 2011 at 2:35 AM
    #17
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,950
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    No Truck..well, maybe
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    It could be a carrier bearing, but I'm leaning towards a U joint

    curious to know what you find
     
  18. May 20, 2011 at 10:21 AM
    #18
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    I guess we'll see, but the driveshaft has no play at the u joints and about 1" of play up and down at the carrier bearing and it makes the same squeak when I push on it as it does in reverse.
     
  19. May 26, 2011 at 6:18 AM
    #19
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    So I had my mechanic order a new bearing which came in yesterday and was gonna have it put on tomorrow along with the cb drop and all of a sudden the squeaking has stopped. Could it have just been the rubber boot rubbing? Now I am wondering whether or not to spend the 275.00 to replace it or send the bearing back and ride on...
     
  20. May 27, 2011 at 7:41 AM
    #20
    TurfTaco

    TurfTaco [OP] Is there a long john silvers on the island?

    Joined:
    Jul 2, 2008
    Member:
    #7704
    Messages:
    1,011
    Gender:
    Male
    URE
    Vehicle:
    07 Deer Collector
    285/75-16 BFG KM1's, AVS vent visors, AVS hood shield, pioneer avic F900BT, pac steering wheel control adapter, Boyo rearview camera, pac ipod interface, tinted windows, Toytec 1.5 AAL, Bistein 5100s (front set to .85) Eibach coils, Black headlights, grillcraft black billet insert, N-fab light bar, 4 Hella FF700 lights & color matched grille, Sockmonkey bedside decals. 16x8 MT sidebiters, Weathertechs, Fabtech spare carrier.
    Black and Bluetacos were right. U joints closest to axle were locked up.
     
To Top