1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Please help my squeaky truck :(

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Sigi, Mar 22, 2011.

  1. Mar 22, 2011 at 8:55 PM
    #1
    Sigi

    Sigi [OP] Well-Known Member

    Joined:
    Nov 12, 2010
    Member:
    #46097
    Messages:
    1,253
    Gender:
    Male
    First Name:
    Sigi
    Sfv ca
    Vehicle:
    06 tacoma 4x4 trd offroad
    So my 2006 4x4 taco squeaks really bad. Everytime i put it on drive and start going it squeaks really bad it sounds like a chirping sound. The faster i go the faster it chirps. Even if i leave it on drive and let it move with out the pressing on the gas it still does it.. I already greased all my u joint and still squeaks.. Please help!!!!
     
  2. Mar 22, 2011 at 9:04 PM
    #2
    TexAggie

    TexAggie Well-Known Member

    Joined:
    Dec 16, 2010
    Member:
    #47773
    Messages:
    1,427
    Gender:
    Male
    First Name:
    Eric
    Odessa, TX
    Vehicle:
    17
    OME Lift
    Might check out your leaf springs. Usually that is what causes it. It is an easy fix.
     
  3. Mar 22, 2011 at 9:08 PM
    #3
    Sigi

    Sigi [OP] Well-Known Member

    Joined:
    Nov 12, 2010
    Member:
    #46097
    Messages:
    1,253
    Gender:
    Male
    First Name:
    Sigi
    Sfv ca
    Vehicle:
    06 tacoma 4x4 trd offroad

    Thats what i thought but would it still make the squeaky noise if its on drive moving with my foot of the pedal on smooth pavement??? All i have to do is put it on drive and let go of the brake and it starts doing it..
     
  4. Mar 22, 2011 at 9:09 PM
    #4
    Kingfrog

    Kingfrog Well-Known Member

    Joined:
    Jan 7, 2011
    Member:
    #48894
    Messages:
    1,272
    Gender:
    Male
    Vehicle:
    08 TRD Rugged Trail Edition
    Undercover,Pop n Lock, Hardwired GPS, Garage door opener , Scanguage II, wireless back up camera, X994 Basslink, ...Prefer stock and non invasive functional mods
    Wheel bearing?
     
  5. Mar 22, 2011 at 9:10 PM
    #5
    TexAggie

    TexAggie Well-Known Member

    Joined:
    Dec 16, 2010
    Member:
    #47773
    Messages:
    1,427
    Gender:
    Male
    First Name:
    Eric
    Odessa, TX
    Vehicle:
    17
    OME Lift
    I don't know. Have you located where its coming from? Thats the first thing I would do.
     
  6. Mar 22, 2011 at 9:12 PM
    #6
    toyotatacomaTRD

    toyotatacomaTRD Senior Member

    Joined:
    Sep 16, 2010
    Member:
    #43379
    Messages:
    1,204
    Gender:
    Male
    First Name:
    Rob
    Pacific Northwest
    Vehicle:
    2005 4x4 DC TRD Off Road
    11 Color Matched Grille, Pro comp 7089s, 265/70/17 Wrangler Duratracs, Black Running Boards, Tinted Windows, Bed mat, Weathertech Floorliners
    Just throwing this out there.. Serpentine belt? How many miles do you have?
     
  7. Mar 22, 2011 at 9:14 PM
    #7
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,080
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
    x2 on the serpentine belt. Try spraying something on the belt and see if the noise stops. If it does, replace the belt.
     
  8. Mar 22, 2011 at 9:16 PM
    #8
    tinker_troy

    tinker_troy Wo die weißen Frauen an?

    Joined:
    Sep 17, 2007
    Member:
    #2718
    Messages:
    10,456
    Gender:
    Male
    WA
    when was the last time you greased your u-joints?

    EDIT
    NEVERMIND
    I R DUMB and didn't read the whole post
     
  9. Mar 22, 2011 at 9:19 PM
    #9
    Sigi

    Sigi [OP] Well-Known Member

    Joined:
    Nov 12, 2010
    Member:
    #46097
    Messages:
    1,253
    Gender:
    Male
    First Name:
    Sigi
    Sfv ca
    Vehicle:
    06 tacoma 4x4 trd offroad

    My truck has 60k and i believe it started doing it after driving it on the rain for days. not sure thought.. which belt is that???
     
  10. Mar 22, 2011 at 9:22 PM
    #10
    Sigi

    Sigi [OP] Well-Known Member

    Joined:
    Nov 12, 2010
    Member:
    #46097
    Messages:
    1,253
    Gender:
    Male
    First Name:
    Sigi
    Sfv ca
    Vehicle:
    06 tacoma 4x4 trd offroad

    I greased them yesterday and 3 months ago too. I believe only 4 of them have the fittings for the grease gun
     
  11. Mar 22, 2011 at 9:24 PM
    #11
    Sigi

    Sigi [OP] Well-Known Member

    Joined:
    Nov 12, 2010
    Member:
    #46097
    Messages:
    1,253
    Gender:
    Male
    First Name:
    Sigi
    Sfv ca
    Vehicle:
    06 tacoma 4x4 trd offroad

    I dont know from where exactly cause i have not had anyone around to help me check..:(
     
  12. Mar 22, 2011 at 9:25 PM
    #12
    tinker_troy

    tinker_troy Wo die weißen Frauen an?

    Joined:
    Sep 17, 2007
    Member:
    #2718
    Messages:
    10,456
    Gender:
    Male
    WA
    ok.... you said the chirping gets faster as you go faster... does it drop down when the transmission shifts?
     
  13. Mar 22, 2011 at 9:27 PM
    #13
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,080
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
    There's only one belt. It's on the front of the engine & spins the fan.

    I should have asked earlier but does it only happen while in motion? If so it's not the belt.
     
  14. Mar 22, 2011 at 9:29 PM
    #14
    Sigi

    Sigi [OP] Well-Known Member

    Joined:
    Nov 12, 2010
    Member:
    #46097
    Messages:
    1,253
    Gender:
    Male
    First Name:
    Sigi
    Sfv ca
    Vehicle:
    06 tacoma 4x4 trd offroad

    Yes it does get faster the faster i go and yes i belive it drops down more as it goes into 2,3,4 gear
     
  15. Mar 22, 2011 at 9:30 PM
    #15
    Sigi

    Sigi [OP] Well-Known Member

    Joined:
    Nov 12, 2010
    Member:
    #46097
    Messages:
    1,253
    Gender:
    Male
    First Name:
    Sigi
    Sfv ca
    Vehicle:
    06 tacoma 4x4 trd offroad

    yes only when in motion.. thanks
     
  16. Mar 22, 2011 at 9:31 PM
    #16
    Andrew H

    Andrew H What is this "search" you speak of?

    Joined:
    Nov 6, 2008
    Member:
    #10545
    Messages:
    4,281
    Gender:
    Male
    Dirty Tucson
    Vehicle:
    2010DCSB4X4TRDORMGM
    See build thread.
    make sure all the bolts on your leaf packs are tightened down. my truck was squeaking like a muda fuka for this reason.
     
  17. Mar 22, 2011 at 9:32 PM
    #17
    tinker_troy

    tinker_troy Wo die weißen Frauen an?

    Joined:
    Sep 17, 2007
    Member:
    #2718
    Messages:
    10,456
    Gender:
    Male
    WA
    OK, then I would go with belt or belt related something (idler pulley, tensioner pulley...).
     
  18. Mar 22, 2011 at 9:34 PM
    #18
    kd8awe

    kd8awe Well-Known Member

    Joined:
    Sep 13, 2009
    Member:
    #22699
    Messages:
    243
    Gender:
    Male
    First Name:
    Rocky
    Ohio
    Vehicle:
    4x4 TRD Off Road
    Fog mod, 3" lift, ShoMe stobes, MicroLight LED Strobes, HiLift Jack, RCI 2950, Yaesu 8900r, 20% Tint, ScanGauge II, Weathertech Side Window Deflectors, *** New Mod's (parts on the way) *** U-Bolt flip kit. Tom Woods 1 Piece Double Cardan Drive Shaft. 3* Axel Shims
    Center support bearing ?
     
  19. Mar 22, 2011 at 9:41 PM
    #19
    Sigi

    Sigi [OP] Well-Known Member

    Joined:
    Nov 12, 2010
    Member:
    #46097
    Messages:
    1,253
    Gender:
    Male
    First Name:
    Sigi
    Sfv ca
    Vehicle:
    06 tacoma 4x4 trd offroad
    ok cool ill do it tomorrow.. Cause when i stand on my bed and jump up and down it sqeaks badly.
     
  20. Mar 22, 2011 at 9:51 PM
    #20
    toyotatacomaTRD

    toyotatacomaTRD Senior Member

    Joined:
    Sep 16, 2010
    Member:
    #43379
    Messages:
    1,204
    Gender:
    Male
    First Name:
    Rob
    Pacific Northwest
    Vehicle:
    2005 4x4 DC TRD Off Road
    11 Color Matched Grille, Pro comp 7089s, 265/70/17 Wrangler Duratracs, Black Running Boards, Tinted Windows, Bed mat, Weathertech Floorliners
    From what I have read, I am wondering if you have more than one squeak going on... I would start with the leafs and go from there..
     
To Top