1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Please help!

Discussion in 'Technical Chat' started by Kylesyota675, Mar 10, 2013.

  1. Mar 10, 2013 at 9:52 AM
    #1
    Kylesyota675

    Kylesyota675 [OP] New Member

    Joined:
    Mar 10, 2013
    Member:
    #99387
    Messages:
    3
    Gender:
    Male
    Vehicle:
    07 taco
    33's 6'fabtech with coilovers
    So about a week ago I did a rear diff seal on my 07 taco 4x4 with e-locker. Everything worked out great other than when I put the truck into 4lo the locker won't engage and the abs light turns on. I have no clue what to do but I really dont want to take it to the dealership. Any advice?
     
  2. Mar 10, 2013 at 4:48 PM
    #2
    BamaToy1997

    BamaToy1997 ASE Master Tech Vendor

    Joined:
    Jan 31, 2012
    Member:
    #71846
    Messages:
    9,460
    Gender:
    Male
    First Name:
    Bill
    Navarre, FL
    Vehicle:
    1997 Tacoma 4X4 AKA "Blue Beast"
    Multi-point tow hooks, new bored 2.7L engine, custom paint. 3 inch adjustable Fabtech front coils, 2.5 inch rear AAL. Front Aussie locker. LED bed lights. Full LED conversion interior and exterior. Relentless Fabrication front and rear bumpers. 4X4innovation sliders. BAMF bed rack. CVT rooftop tent.
    Go back through what you did during the service. Check and make sure that you did not accidentally forget something. Then check the fuse for the E-locker. Lets go from there..
     
  3. Mar 10, 2013 at 4:54 PM
    #3
    maxamillion2345

    maxamillion2345 Go home if you don't like guns liquor and whores.

    Joined:
    Feb 20, 2010
    Member:
    #31761
    Messages:
    7,809
    Gender:
    Male
    First Name:
    Max
    Nevada
    Vehicle:
    Ferd Fteenthousand 6.4
    Tuner.
    What is a rear diff seal exactly?

    3rd member to housing? pinion seal? What did you unplug and or remove?

    I'd check your e-locker motor connectors.

    In 4 low the ABS light should come on anyway, no? As 4 low disengages ABS.
     
  4. Mar 11, 2013 at 7:35 AM
    #4
    Kylesyota675

    Kylesyota675 [OP] New Member

    Joined:
    Mar 10, 2013
    Member:
    #99387
    Messages:
    3
    Gender:
    Male
    Vehicle:
    07 taco
    33's 6'fabtech with coilovers
    3rd member to housing seal..I removed the third member and unpluggged and removed locker. Ive checked to make sure everything was back the way I took it off and 95% sure it is. I'll check the fuse and I'll triple check everything that I did. Should I try cleaning the locker plugs with electrical cleaner?
     
  5. Mar 12, 2013 at 11:34 AM
    #5
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    4,264
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    Since you can not remove third with out having locker in locked position. did you remove locker itself from third member? if yes, did you put back into locked position?
     
To Top