1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Please help

Discussion in '1st Gen. Tacomas (1995-2004)' started by mylittletacoma, Jun 18, 2009.

  1. Jun 18, 2009 at 3:30 PM
    #1
    mylittletacoma

    mylittletacoma [OP] taco? like the kind you eat?

    Joined:
    Apr 15, 2009
    Member:
    #16026
    Messages:
    219
    Gender:
    Male
    Las Cruces, NM
    Vehicle:
    00 Silver SR5 4X4 SC
    TRD Supercharger, URD 7th injector kit, Gibson Exhaust, Deckplate Mod, Tough Country 5" lift kit, Fabtech coilovers, Daystar 1" bodylift, 35" Kumho Road Venture MT's mounted on Eagle Alloy 185's black 15x8 -12offset, Alpine 9883 deck, Alpine type R speakers all around, Alpine 500w amp to 10"Boston G1 in custom built rear center console enclosure
    okay, i am new to tacomas, but not to toyotas. spent 4 years with turbo MR2's. that said, i traded my widebody mr2 for a 2000 tacoma v6 manual tranny 4x4. i love it.
    heres the thing. did a tune up, bisch dual prong plugs, fuel filter, belts, sea foam intake manifold cleaner, k&n drop in, new case fluids, oil change with 10w30 q-torque synthetic oil.

    after doing the plugs it started running kinda rough, like bad fuel mix. i only use shell or cheveron 91 octane though. and also it seems to fall on its face at like 2500 rpm, then again at like 3250 and anything over 4000 it wont even feel like it has a motor.

    about 2 weeks ago i took it 4x4 and stalled a few times. since then it has been throwing a bank 1 running lean code. i erase it and its fine but then will come on when ever it feels like it. no sense what so ever, could be sitting idleing or even at 75 on cruise control

    whats the deal yo????:confused:

    Toyota told me that i should put denso or ngk plugs back in it and that might help, but i dont want to go and blow another 25 bucks for it to do the same crap.

    please help me all you taco gods!!!!!!:pray:
     
  2. Jun 18, 2009 at 3:31 PM
    #2
    TacoNut

    TacoNut IgnoringChrisWatchingEdLi veVicariouslyThroughMJP2

    Joined:
    Mar 29, 2008
    Member:
    #5597
    Messages:
    5,243
    Gender:
    Male
    First Name:
    Adam
    Denver, Co
    Vehicle:
    16 TRD OR DCSB Quicksand
    what are the plugs gapped to?
     
  3. Jun 18, 2009 at 3:44 PM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,156
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    What engine do you have?
     
  4. Jun 18, 2009 at 4:13 PM
    #4
    mylittletacoma

    mylittletacoma [OP] taco? like the kind you eat?

    Joined:
    Apr 15, 2009
    Member:
    #16026
    Messages:
    219
    Gender:
    Male
    Las Cruces, NM
    Vehicle:
    00 Silver SR5 4X4 SC
    TRD Supercharger, URD 7th injector kit, Gibson Exhaust, Deckplate Mod, Tough Country 5" lift kit, Fabtech coilovers, Daystar 1" bodylift, 35" Kumho Road Venture MT's mounted on Eagle Alloy 185's black 15x8 -12offset, Alpine 9883 deck, Alpine type R speakers all around, Alpine 500w amp to 10"Boston G1 in custom built rear center console enclosure
    i did not gap the plugs, i thought double prong plugs like that you cant gap.

    the motor is the 5vz 3.4l v6
     
  5. Jun 18, 2009 at 4:17 PM
    #5
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,156
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    They need to be gapped. Both sides, and at .040. Your better off with the OEM Denso pugs, as I have heard of other plugs causeing issues..
     
  6. Jun 18, 2009 at 4:33 PM
    #6
    ChrisYoTaCoMa

    ChrisYoTaCoMa Chrome's for Harleys and old farts

    Joined:
    May 31, 2009
    Member:
    #17828
    Messages:
    581
    Gender:
    Male
    First Name:
    Chris
    Estero, Floriduh
    Vehicle:
    00 Taco 4x4 Ex cab 2.7 sr5 AT
    New Pioneer stereo, and all 4 speakers with Infinity components. Sirius satellite radio. Deckplate mod done. Door buzzer silenced forever thank God, tinted windows, vent visors, hood protector(bug guard), ceramic pads and new rotors, dechromed EVERYTHING. 2" Lift front 3" rear. Skyjacker AAL's and replacement leafs(and front spacers) from Fatbobsgarage.com. Skyjacker 7000 Hydro rear shocks, those Bilstein 5100 fronts are coming soon!
    Bosch are horrible plugs... I don't use them in anything anymore. i would put the Denso's back in or NGK like everyone else says.
     
  7. Jun 18, 2009 at 4:51 PM
    #7
    Pster

    Pster Well-Known Member

    Joined:
    Jun 30, 2008
    Member:
    #7654
    Messages:
    2,745
    Gender:
    Male
    Charlotte, NC
    Vehicle:
    2006 Tacoma 4x4
    Bak Flip bed cover, shorty antenna, Peripheral iPod interface, Garmin 750 mount, add'l bed tie down rings, Westin nerf bars, hitch safe, tailgate lock, Ideal 1 3/4" turn-key clamp to secure tailgate from removal, Spare tire security cable, spare tire stainless air hose extender, Fumoto oil drain valve, Amp Research Bed X-Tender w/Schlage Cable Lock, bed mat, Redline hood struts
    Gotta Gap 'em Bro.
     
  8. Jun 18, 2009 at 6:36 PM
    #8
    snoope

    snoope Well-Known Member

    Joined:
    Jun 13, 2009
    Member:
    #18414
    Messages:
    2,833
    Gender:
    Male
    Ft.myers,FL
    Vehicle:
    2003 Lexus ES300/2004 Lexus 330 AWD
    GAP THOSE PLUGS!!

    Can you imagine how that MR2 would run without proper spark.......PLEASE treat yourself and your TACO with that same enthusiasm.......NGK plugs too....for those few times at a light and the "young'n" beside me zoom,zooms...then looks up because this "old dog" is gone;):cool: or when your pulling that Large truck out of the snow banking and need that little "PEP"...

    Snoope back quiet
     
  9. Jun 18, 2009 at 6:40 PM
    #9
    Pster

    Pster Well-Known Member

    Joined:
    Jun 30, 2008
    Member:
    #7654
    Messages:
    2,745
    Gender:
    Male
    Charlotte, NC
    Vehicle:
    2006 Tacoma 4x4
    Bak Flip bed cover, shorty antenna, Peripheral iPod interface, Garmin 750 mount, add'l bed tie down rings, Westin nerf bars, hitch safe, tailgate lock, Ideal 1 3/4" turn-key clamp to secure tailgate from removal, Spare tire security cable, spare tire stainless air hose extender, Fumoto oil drain valve, Amp Research Bed X-Tender w/Schlage Cable Lock, bed mat, Redline hood struts
    Bingo Bongo Boingo. Right on Snoopy!!!! Gap 'Em or DIE!!!!
     
  10. Jun 18, 2009 at 8:31 PM
    #10
    dually

    dually Low and slow

    Joined:
    Jul 29, 2008
    Member:
    #8205
    Messages:
    3,113
    Gender:
    Male
    Interstate underpass
    Vehicle:
    05 Indigo 4wd Longbed
    Not as many as the 98..
    The old fogeys are awake tonight! hahaha
     
  11. Jun 19, 2009 at 9:50 AM
    #11
    mylittletacoma

    mylittletacoma [OP] taco? like the kind you eat?

    Joined:
    Apr 15, 2009
    Member:
    #16026
    Messages:
    219
    Gender:
    Male
    Las Cruces, NM
    Vehicle:
    00 Silver SR5 4X4 SC
    TRD Supercharger, URD 7th injector kit, Gibson Exhaust, Deckplate Mod, Tough Country 5" lift kit, Fabtech coilovers, Daystar 1" bodylift, 35" Kumho Road Venture MT's mounted on Eagle Alloy 185's black 15x8 -12offset, Alpine 9883 deck, Alpine type R speakers all around, Alpine 500w amp to 10"Boston G1 in custom built rear center console enclosure
    lol, okay. so what your saying is i need to gap the plugs right. lol, sorry, i just have never done these dual prong plugs like this, i know how gapping can affect spark, i used to carry 3 different gap sets with me at the track when running my MR2 depending on how much boost i felt like pushing and if ui used race gas or just 91.

    so how do you gap them? feeler gauge from the side or spark plug gapper from the top?
     
  12. Jun 19, 2009 at 9:51 AM
    #12
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,156
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    I use a gapper from the side. Since your pulling them, you should go get the OEM Denso plugs and use them....just to rule everything else out.
     
  13. Jun 19, 2009 at 9:58 AM
    #13
    mylittletacoma

    mylittletacoma [OP] taco? like the kind you eat?

    Joined:
    Apr 15, 2009
    Member:
    #16026
    Messages:
    219
    Gender:
    Male
    Las Cruces, NM
    Vehicle:
    00 Silver SR5 4X4 SC
    TRD Supercharger, URD 7th injector kit, Gibson Exhaust, Deckplate Mod, Tough Country 5" lift kit, Fabtech coilovers, Daystar 1" bodylift, 35" Kumho Road Venture MT's mounted on Eagle Alloy 185's black 15x8 -12offset, Alpine 9883 deck, Alpine type R speakers all around, Alpine 500w amp to 10"Boston G1 in custom built rear center console enclosure
    okay, well i went and got the NGK BKR5EKB-11, and i am going to gap them at .040 using a feeler gauge from the side right.

    thanks all you taco gods, i will let you know what happens.
     
  14. Jun 19, 2009 at 10:14 AM
    #14
    Pster

    Pster Well-Known Member

    Joined:
    Jun 30, 2008
    Member:
    #7654
    Messages:
    2,745
    Gender:
    Male
    Charlotte, NC
    Vehicle:
    2006 Tacoma 4x4
    Bak Flip bed cover, shorty antenna, Peripheral iPod interface, Garmin 750 mount, add'l bed tie down rings, Westin nerf bars, hitch safe, tailgate lock, Ideal 1 3/4" turn-key clamp to secure tailgate from removal, Spare tire security cable, spare tire stainless air hose extender, Fumoto oil drain valve, Amp Research Bed X-Tender w/Schlage Cable Lock, bed mat, Redline hood struts
    If that doesn't work, you'll have to remove and replace the Flux Incapacitator.
     
  15. Jun 19, 2009 at 10:37 AM
    #15
    mylittletacoma

    mylittletacoma [OP] taco? like the kind you eat?

    Joined:
    Apr 15, 2009
    Member:
    #16026
    Messages:
    219
    Gender:
    Male
    Las Cruces, NM
    Vehicle:
    00 Silver SR5 4X4 SC
    TRD Supercharger, URD 7th injector kit, Gibson Exhaust, Deckplate Mod, Tough Country 5" lift kit, Fabtech coilovers, Daystar 1" bodylift, 35" Kumho Road Venture MT's mounted on Eagle Alloy 185's black 15x8 -12offset, Alpine 9883 deck, Alpine type R speakers all around, Alpine 500w amp to 10"Boston G1 in custom built rear center console enclosure

    THATS IN THE COCKUS RIGHT??? :boink:
     
  16. Jun 19, 2009 at 10:45 AM
    #16
    Pster

    Pster Well-Known Member

    Joined:
    Jun 30, 2008
    Member:
    #7654
    Messages:
    2,745
    Gender:
    Male
    Charlotte, NC
    Vehicle:
    2006 Tacoma 4x4
    Bak Flip bed cover, shorty antenna, Peripheral iPod interface, Garmin 750 mount, add'l bed tie down rings, Westin nerf bars, hitch safe, tailgate lock, Ideal 1 3/4" turn-key clamp to secure tailgate from removal, Spare tire security cable, spare tire stainless air hose extender, Fumoto oil drain valve, Amp Research Bed X-Tender w/Schlage Cable Lock, bed mat, Redline hood struts
    Actually. we haven't located it yet. But we know its there. Like God. Oops......religion.....back to my punishment corner.
     
  17. Jun 19, 2009 at 11:05 AM
    #17
    mylittletacoma

    mylittletacoma [OP] taco? like the kind you eat?

    Joined:
    Apr 15, 2009
    Member:
    #16026
    Messages:
    219
    Gender:
    Male
    Las Cruces, NM
    Vehicle:
    00 Silver SR5 4X4 SC
    TRD Supercharger, URD 7th injector kit, Gibson Exhaust, Deckplate Mod, Tough Country 5" lift kit, Fabtech coilovers, Daystar 1" bodylift, 35" Kumho Road Venture MT's mounted on Eagle Alloy 185's black 15x8 -12offset, Alpine 9883 deck, Alpine type R speakers all around, Alpine 500w amp to 10"Boston G1 in custom built rear center console enclosure

    unless we are talking aboput the Taco Gods, i know they are there.:pray:

    again, thanks to all those that have lent me their advice. i am still trying to get the hang of the tacos
    although i did help my bro put a 5vz in the back of his MR2 lol, that car is fun
     
  18. Jun 19, 2009 at 11:07 AM
    #18
    fletch aka

    fletch aka www.BeLikeBrit.org

    Joined:
    Jan 4, 2009
    Member:
    #12223
    Messages:
    7,103
    Gender:
    Male
    First Name:
    Gary
    Left Coast
    Vehicle:
    09 Magnetic Gray TRD OffRoad
    TRD cat back exhaust, TRD Cold Air Intake, differential breather mod' Hellwig rear sway bar, 16x8 TRD Ivan Stewart's, Michelin LTX A/T2, DTRL Stealth Mode Mod, custom "Texas Edition" shift knob, Sock's "Classic" bedside decals, MetalMiller custom grill emblem, 20% front tinted windows, tinted taillights, Viper alarm, ScanGauge II, Flyzeye Designs V2W Tacoma Interior LED lighting, de-mud flapped, de-badged, extra D-rings under bed bolts, WeatherTech ED floor mats, G4 Elite Fold a Cover ,Toyota bed mat, tailgate theft deterrent device and absolutely no plasti-dip!
    I know mechanics that if they know it has dual, tripple on anything other then recomended plug will pull em out and replace them, just to rule it out. Often the cause of the problem.
     
  19. Jul 16, 2009 at 6:24 PM
    #19
    mylittletacoma

    mylittletacoma [OP] taco? like the kind you eat?

    Joined:
    Apr 15, 2009
    Member:
    #16026
    Messages:
    219
    Gender:
    Male
    Las Cruces, NM
    Vehicle:
    00 Silver SR5 4X4 SC
    TRD Supercharger, URD 7th injector kit, Gibson Exhaust, Deckplate Mod, Tough Country 5" lift kit, Fabtech coilovers, Daystar 1" bodylift, 35" Kumho Road Venture MT's mounted on Eagle Alloy 185's black 15x8 -12offset, Alpine 9883 deck, Alpine type R speakers all around, Alpine 500w amp to 10"Boston G1 in custom built rear center console enclosure
    Ok, so i finally gave up and took the truck into the dealership and had them figure out what was going ton. I SLAPPED MYSELF AFTER THEY TOLD ME THE SOLUTION.

    I am running a K&N filter, I oil it very lightly and clean it and stuff, but the guy before me i guess didnt because there was a bunch of dirt up in the mass air flow sensor opening.

    Dumb ass mee, i dont know why i was thinking it was a Mass Air Pressure sensor motor. wow, i seriously put my hand to my face and said WTF WAS I THINKING

    so now it runs like a champ again. :) so yeah, now my next venture is this, what should i replace my shocks with, i have a 3 inch lift, but want 33 inch tires, what to do what to do?
     
To Top