1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

PO125 - Conflicting DTC

Discussion in '1st Gen. Tacomas (1995-2004)' started by loeborg, Sep 13, 2011.

  1. Sep 13, 2011 at 7:10 AM
    #1
    loeborg

    loeborg [OP] Active Member

    Joined:
    Dec 9, 2010
    Member:
    #47432
    Messages:
    30
    Gender:
    Male
    First Name:
    Chris
    Greenwich, CT
    Vehicle:
    1998 Tacoma SR5
    Can anyone confirm if this is really the coolant temp sensor that goes to the ECU or is it the O2 Sensor? I searched on the forum and can't find a definitive answer. Tested Temp sensor and specs fall within specs of FSM. Also, if it is the O2 sensor is this the pre or post cat on a singe pipe 2.7? Tired of CEL staring at me.
     
  2. Sep 13, 2011 at 10:44 AM
    #2
    tacoman78

    tacoman78 Well-Known Member

    Joined:
    Apr 13, 2010
    Member:
    #35231
    Messages:
    74
    Gender:
    Male
    Bakersfield, CA
    Vehicle:
    02 Limited Dbl Cab Prerunner
    Deck Mod
    Most likely it's the pre sensor. Put your code into google and read teh first 3-5 pages that pop up. They have some good information about what's going on.
     
To Top