1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

POLL: For those who have DTRL and its melting your lights.

Discussion in '2nd Gen. Tacomas' started by brian, Oct 13, 2011.

?

DTRL Melting your lights?

  1. I have DTRL, I have two wires going into the plug, no issues.

    34.6%
  2. I have DTRL, I have three wires going into the plug, no issues

    25.4%
  3. I have DTRL, I have two wires going into the plug and my lights melted the socket

    34.6%
  4. I have DTRL, I have three wires going into the plug and my lights melted the socket

    5.4%
  1. Oct 13, 2011 at 9:51 AM
    #1
    brian

    brian [OP] Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,555
    Gender:
    Male
    Roseville, CA
    Vehicle:
    I own a tank
    Alright, I think I might know why this is happening, but I need verification.


    To ANYONE having this problem, please give me input.


    On the back side of your DTRLs/TURN SIGNALs, do you have 2 wires going into the socket or 3 wires?


    In my scenario, the bulb is a dual filament bulb, however there are only two wires going into a 3 wire plug. My lights are not burning up my lenses.


    I want to gather some data and figure out this problem. I'm pretty sure I know why, but I need concrete data. Also, if you can post the model year of your truck....


    One other questions, do any of you guys who have toasted lenses have the BHLM done? Blacked out reflectors?
     
  2. Oct 13, 2011 at 9:55 AM
    #2
    GP3

    GP3 Well-Known Member

    Joined:
    Apr 11, 2011
    Member:
    #54719
    Messages:
    1,203
    Gender:
    Male
    California
    Vehicle:
    4X4 TRD Off Road
    Front: stock suspension, 12" wide fiberglass fenders Rear: stock suspension, 10" wide fiberglass fenders
    Sub'd as a reminder to check at lunch.
     
  3. Oct 13, 2011 at 10:03 AM
    #3
    Buell

    Buell Go BIG or Go HOME

    Joined:
    Mar 27, 2011
    Member:
    #53851
    Messages:
    563
    Gender:
    Male
    First Name:
    Michael
    818
    Vehicle:
    2011 TX Pro MGM 4x4 Tacoma DC
    I have two, no issues but my truck is relatively new just passed 10k miles so...
     
  4. Oct 13, 2011 at 10:14 AM
    #4
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,266
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    43K miles driving mostly during the day. Both sides are clear of any melting. I will have to get back later about the wiring.

    [​IMG]

    Posted via :sandwich:
     
  5. Oct 13, 2011 at 11:06 AM
    #5
    Poacher

    Poacher Well-Known Member

    Joined:
    May 21, 2009
    Member:
    #17495
    Messages:
    68
    Gender:
    Male
    First Name:
    Jim
    Northwest GA
    Vehicle:
    09 Crew Cab SR5 TRD 4x4 Tacoma
    Peragon Bed Cover
    I have the last post on the DTRL, and have two wires and melted lenses (I voted).

    09 double cab with 40K miles.
     
  6. Oct 13, 2011 at 3:33 PM
    #6
    brian

    brian [OP] Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,555
    Gender:
    Male
    Roseville, CA
    Vehicle:
    I own a tank
    Keep comin with the results guys. I'm curious, because I know some people have three wires going into their plugs. I don't know if this is a change within different year models or what. The more data I get, the more we can figure out. Also, if you can possibly post data about your model year vehicle too.... that might help.
     
  7. Oct 13, 2011 at 3:38 PM
    #7
    ColoradoTaco

    ColoradoTaco Well-Known Member

    Joined:
    Sep 6, 2010
    Member:
    #42819
    Messages:
    272
    Gender:
    Male
    First Name:
    Ryan
    Boulder
    Vehicle:
    2013 DCSB OFFROAD
    lenses are fine but the buld base is melted to shit even looks burnt like it caught fire........2 wires just bought leds to replace.....i would rather have hyper flashing than burning truck.
     
  8. Oct 13, 2011 at 3:43 PM
    #8
    Texio

    Texio Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61067
    Messages:
    342
    Gender:
    Male
    Austin, TX
    Vehicle:
    11 4WD DBCab SB
    2011 DCSB with DTRL, only 1900 miles on it (so probably not very relevant), 2 wires, no issues on lenses or sockets.

    What's your theory about this? I am trying to figure out if this is something I will have to worry about. Seems like it happens to most people sooner or later.

    Thanks!
     
  9. Oct 13, 2011 at 4:30 PM
    #9
    brian

    brian [OP] Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,555
    Gender:
    Male
    Roseville, CA
    Vehicle:
    I own a tank
    I have two theories at the moment. I'm going to gather more results before I let them go.
     
  10. Oct 13, 2011 at 4:51 PM
    #10
    Buell

    Buell Go BIG or Go HOME

    Joined:
    Mar 27, 2011
    Member:
    #53851
    Messages:
    563
    Gender:
    Male
    First Name:
    Michael
    818
    Vehicle:
    2011 TX Pro MGM 4x4 Tacoma DC
    Mine truck is a 2011 with 2 wires no issues yet but only 10k miles
     
  11. Oct 13, 2011 at 5:06 PM
    #11
    YFZ450MOE

    YFZ450MOE When you blow off steam you get an eyepatch

    Joined:
    Feb 16, 2011
    Member:
    #51261
    Messages:
    1,251
    Gender:
    Male
    First Name:
    Moe
    Auburn, WA / Roseburg, OR
    Vehicle:
    09 white DCSB TRD (it's getting there)
    Icon Extended Travel 2.5" Coil Overs All-Pro U-Bolt Flip Kit Bilstien Rear Shocks Fabtech Add-a-Leaf Icon Upper Control Arms All-Pro Rear Bumper w/ Wrap Arounds & Hitch with custom LED plate light BHLM and Morimoto III D2S retrofit Satoshi Grill 2 Hella Black Magics behind Grill Bestop Supertop BAMF sliders
  12. Oct 13, 2011 at 5:08 PM
    #12
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,266
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
  13. Oct 13, 2011 at 5:10 PM
    #13
    YFZ450MOE

    YFZ450MOE When you blow off steam you get an eyepatch

    Joined:
    Feb 16, 2011
    Member:
    #51261
    Messages:
    1,251
    Gender:
    Male
    First Name:
    Moe
    Auburn, WA / Roseburg, OR
    Vehicle:
    09 white DCSB TRD (it's getting there)
    Icon Extended Travel 2.5" Coil Overs All-Pro U-Bolt Flip Kit Bilstien Rear Shocks Fabtech Add-a-Leaf Icon Upper Control Arms All-Pro Rear Bumper w/ Wrap Arounds & Hitch with custom LED plate light BHLM and Morimoto III D2S retrofit Satoshi Grill 2 Hella Black Magics behind Grill Bestop Supertop BAMF sliders
    His fog light any time mod is the biz, he is a pretty smart guy it seems and may be onto something with the DTRL thing. If you haven't done the fog light mod i highy suggest using his! (if you wanna do it)
     
  14. Oct 13, 2011 at 5:11 PM
    #14
    jivewalker

    jivewalker me gusta pechos firmes

    Joined:
    Sep 8, 2010
    Member:
    #42903
    Messages:
    797
    Gender:
    Male
    First Name:
    Jack MeHoff
    Chucktown
    Vehicle:
    2012 4RUNNER TE w/KDSS
    subd, 2011, 21k, no melting, need to count the wires before i vote
     
  15. Oct 13, 2011 at 5:27 PM
    #15
    brian

    brian [OP] Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,555
    Gender:
    Male
    Roseville, CA
    Vehicle:
    I own a tank
  16. Oct 13, 2011 at 7:01 PM
    #16
    09taco4x4

    09taco4x4 Well-Known Member

    Joined:
    Apr 29, 2011
    Member:
    #55788
    Messages:
    355
    Gender:
    Male
    First Name:
    Ryan
    Louisiana
    Vehicle:
    09 DCLB TRD Sport 4x4
    Valant cold air intake kit Borla catback exhaust 6" Pro Comp Stage 1 Walker Evans 2.5's w/ TSB spring and add-a-leaf Light racing upper a-arms 285/70/R17 Dynapro ATM tires 17x9 XD wheels
    I have the two wire set up and if I take the bulb out of the headlight then turn it on it looks like both filaments are lit up. Another issue, about a second after the light is turned on you can't even touch it cause it gets so HOT......not good for the lens in front of it I assume and that's prob why mine melted so bad.
     
  17. Oct 13, 2011 at 7:07 PM
    #17
    Texio

    Texio Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61067
    Messages:
    342
    Gender:
    Male
    Austin, TX
    Vehicle:
    11 4WD DBCab SB
    I have also noticed that (at least on my truck, with only 2 wires to the DTRL) the bulbs are either on or off, there's no hi or low: they turn on with the engine, don;t change if you put your parking lights on, and only switch between on and off when using the blinker. So when is the other filament being used? Are they both always on at all times? That would certainly explain why they're getting so hot...
     
  18. Oct 13, 2011 at 11:15 PM
    #18
    brian

    brian [OP] Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,555
    Gender:
    Male
    Roseville, CA
    Vehicle:
    I own a tank
    This is some solid information! Thank you! I think I can easily make some sugestions here that will solve this. There is more than one way. :)

    I will follow up tommorow, its late and I'm going to bed. Keep the poll going!
     
  19. Oct 13, 2011 at 11:32 PM
    #19
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,266
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    I just checked and I have 2 wires.

    Posted via :sandwich:
     
  20. Oct 13, 2011 at 11:38 PM
    #20
    Buell

    Buell Go BIG or Go HOME

    Joined:
    Mar 27, 2011
    Member:
    #53851
    Messages:
    563
    Gender:
    Male
    First Name:
    Michael
    818
    Vehicle:
    2011 TX Pro MGM 4x4 Tacoma DC
    Hope there is a fix, dont want to get any melting on my new BHLM
     
To Top