1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Pop Noise - Help Please

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jspadaro, Oct 28, 2010.

  1. Oct 28, 2010 at 5:42 PM
    #1
    jspadaro

    jspadaro [OP] Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,994
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    Didn't get any responses to the first thread, so...

    I'm getting a pop noise, seems like it's drivers side. Wheel half-turned, backing up (no brakes), pop pop, and then again one more time going forward with wheel still turned.

    It seems to be getting worse. I think all my suspension is tight after my lift, I just re-checked the LCA bolts, they seem fine. Everything else I can reach without lifting the truck seems fine. UCAs have grease and teflon lubricant.

    Any ideas? Please? I'm about to have to go to the stealer... :(
     
  2. Oct 28, 2010 at 5:46 PM
    #2
    AK27

    AK27 Well-Known Member

    Joined:
    Nov 24, 2008
    Member:
    #11005
    Messages:
    39,508
    try searching about bad cv joints :)
     
  3. Oct 28, 2010 at 7:23 PM
    #3
    jspadaro

    jspadaro [OP] Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,994
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    Really? I only have 1.75" of lift, if that. Somebody else in a past thread confirmed my CVs are nearly straight. And the truck only has 18,000 miles... I would have a bad CV already? Seems so unlikely!
     
  4. Oct 28, 2010 at 7:27 PM
    #4
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    floating brake pad
     
  5. Oct 28, 2010 at 7:27 PM
    #5
    jspadaro

    jspadaro [OP] Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,994
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    Only on one side, pretty loud, and happens WITHOUT the brakes on.
     
  6. Oct 28, 2010 at 7:29 PM
    #6
    Falcon86

    Falcon86 Well-Known Member

    Joined:
    Oct 23, 2010
    Member:
    #45128
    Messages:
    234
    Gender:
    Male
    Virginia Beachshire
    Vehicle:
    Bone-stock
    This.
     
  7. Oct 28, 2010 at 7:30 PM
    #7
    jspadaro

    jspadaro [OP] Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,994
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    ^^^^^ that
     
  8. Oct 28, 2010 at 7:33 PM
    #8
    05tacoSPORT

    05tacoSPORT Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    I had and still have this damn problem. I made sure all susp. was tight. checked cvs/brakes and then went to the dealer. They replaced the rack and tie rod ends. I still have a pop:mad:
     
  9. Oct 28, 2010 at 7:33 PM
    #9
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    I get a sound on my drivers side as well only when backing up. Sometimes its right away then doesnt happen when I apply the brakes and sometimes it happens after I back up then hit the brakes.
     
  10. Oct 28, 2010 at 7:36 PM
    #10
    jspadaro

    jspadaro [OP] Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,994
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    That does sound very similar to what I'm hearing, except only when I'm around half lock. It's getting worse though, so I may be where you are soon. :rolleyes:

    You have no other ideas then?
     
  11. Oct 28, 2010 at 7:36 PM
    #11
    05tacoSPORT

    05tacoSPORT Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    they did fix the whine noise. bad pully. And the new rack has made the steering feel much better. Also replaced front diff seals. Still poppin Not as bad but its still there
     
  12. Oct 28, 2010 at 7:38 PM
    #12
    05tacoSPORT

    05tacoSPORT Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    mine started very light and slowly progressed. From the cab it sounds like a CLICK not a loud pop
     
  13. Oct 28, 2010 at 7:40 PM
    #13
    jspadaro

    jspadaro [OP] Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,994
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    Shit. Sounds identical then. :( I barely heard it at first and thought it was just floating brakes, and now it is getting more noticeable. I still only really hear it when my windows are rolled down.
     
  14. Oct 28, 2010 at 7:43 PM
    #14
    05tacoSPORT

    05tacoSPORT Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    chris 4x4 said to check for rocks or crap in the bottom of the coil seats. I did have a little junk there. I GOT them as clean as i could without taking apart. STILL POPPING. I still think it could be from running OME coils with my stock billies. I will just keep upgrading parts till the pop goes away or until shit breaks
     
  15. Oct 28, 2010 at 7:47 PM
    #15
    05tacoSPORT

    05tacoSPORT Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    the dealer says its from the bumper extensions / and or cab mounts / and frame flex causing the skid plate to move. The would not repair this TSB.
     
  16. Oct 28, 2010 at 7:53 PM
    #16
    jspadaro

    jspadaro [OP] Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,994
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    Blah. I just want to drive this fucking truck through a wall.

    They wouldn't repair this TSB, what do you mean?
     
  17. Oct 28, 2010 at 8:04 PM
    #17
    05tacoSPORT

    05tacoSPORT Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    my truck has 80,000 on it. THEY GAVE ME a new rack but would not replace bumper ext. and body mounts. There is a TSB for popping on ruff roads. Mine sounds like a 5 year old ADHD kid with a noise maker OFF ROAD> Check the 2nd gen TSB list. If your truck is lifted then you will need t find a cool dealership
     
  18. Oct 28, 2010 at 8:10 PM
    #18
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    I looked at the TSB list...did not see anything regarding steering rack or anything :(
     
  19. Oct 28, 2010 at 8:12 PM
    #19
    jspadaro

    jspadaro [OP] Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,994
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    Hrm, I'll go by tomorrow and see what they say. Thanks!
     
  20. Oct 28, 2010 at 8:12 PM
    #20
    05tacoSPORT

    05tacoSPORT Well-Known Member

    Joined:
    Jan 16, 2010
    Member:
    #29449
    Messages:
    2,151
    Gender:
    Male
    First Name:
    Chris
    Tennessee
    Vehicle:
    TRD SPORT
    Geared and Locked
    Bushings in my rack were shot NO TSB
     
To Top