1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Popping noise when slowing down

Discussion in '4 Cylinder' started by emt49126, Apr 5, 2013.

  1. emt49126

    emt49126 [OP] Member

    Joined:
    Jan 16, 2012
    Member:
    #70778
    Messages:
    20
    Gender:
    Male
    First Name:
    Rodney
    Kentucky
    Vehicle:
    Tacoma
    I have 08 Tacoma 2.7 liters. Two wheel drive. I have a popping noise while slowing down. The noise is coming from the driver's side front. I know that they brakes are still good. The dealer said that they were still in the green about a month ago. Any ideas please?
     
  2. Rackster

    Rackster Well-Known Member

    Joined:
    May 11, 2012
    Member:
    #78628
    Messages:
    382
    Gender:
    Male
    First Name:
    Kevin
    Connecticut
    Vehicle:
    '04 E/cab 4x4 2.7 Auto SR5
    Is the sound like a small clunk/click kind of like a small stone being thrown up from the road to the underside? Does the sound only happen when coming to stop, for a stop sign, light, etc?

    I heard this noise and like you, had relatively new brakes. After doing an advanced search here, I concluded that the noise was 'normal' to the Tacoma. Plenty of folks have experienced the sound and account it to the brake design.

    Read a few of the posts and see if this describes your sound. It might be just one of the Tacoma quirks.
     
  3. RandomHero01

    RandomHero01 Member

    Joined:
    Jan 27, 2013
    Member:
    #96280
    Messages:
    23
    Gender:
    Male
    Oregon
    Vehicle:
    2006 Tacoma Access Cab 4x4 4 Cyl.
    A buddy of mine had a "clunk" sound that would happen when coming to a stop and it turned out to be a missing transmission mount bolt. He had an automatic, so that may change things, but it might be worth getting under there to count yours anyway...

    Good luck,

    RH01
     
To Top