1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

possible transmission/brakes prob.

Discussion in 'Technical Chat' started by james08taco, May 4, 2011.

  1. May 4, 2011 at 3:27 PM
    #1
    james08taco

    james08taco [OP] Active Member

    Joined:
    Oct 21, 2010
    Member:
    #45028
    Messages:
    44
    Gender:
    Male
    richmond va
    Vehicle:
    08 V6 Prerunner SR5
    Bilstein w/ eibachs, rear Bilstein w/ 1.5 leaf, light racing uca's, are shell w/ Yakima rack, hella 1000 black magics, spidertrax 1.5 spacers
    I have a 2008 v6 automatic prerunner. The last week or so i've noticed that when at a stop (at a red light/ stop sign) sometimes my truck will jerk forward, like i got softly rear-ended. It doesn't do it every time but enough to notice a common re-occurrence. Does anyone know what this might be?
     
  2. May 4, 2011 at 3:28 PM
    #2
    Jester243

    Jester243 ( ͡° ͜ʖ ͡°)

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,350
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2008 Doublecab 4x4 IRP
    Lifetime LED 70W headlights 10-8-14 (set #2) Sylvania Silverstar fogs, front side windows tinted 27% to match the others, added Tacomaworld.com sticker, suspension TSB as of 7-21-09, Devil Horns by Andres, BFG's, Alpine with Bluetooth and Ipod contols, Rear view mirror relocation bracket, Ultragauge...
    Is your vent selector set to defrost, mix or is the a/c on?
     
  3. May 4, 2011 at 3:28 PM
    #3
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,266
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    Tacoma lurch.
     
  4. May 4, 2011 at 3:32 PM
    #4
    Jester243

    Jester243 ( ͡° ͜ʖ ͡°)

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,350
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2008 Doublecab 4x4 IRP
    Lifetime LED 70W headlights 10-8-14 (set #2) Sylvania Silverstar fogs, front side windows tinted 27% to match the others, added Tacomaworld.com sticker, suspension TSB as of 7-21-09, Devil Horns by Andres, BFG's, Alpine with Bluetooth and Ipod contols, Rear view mirror relocation bracket, Ultragauge...
    you are feeling the pump cycling on and off. It will do this if your vent selecor is set to the the defrost setting, or if the a/c is on. Nothing much to worry about, just change it to the floor or vents and see if it continues. There is also something about the truck downshifing all the way.
     
  5. May 4, 2011 at 3:33 PM
    #5
    james08taco

    james08taco [OP] Active Member

    Joined:
    Oct 21, 2010
    Member:
    #45028
    Messages:
    44
    Gender:
    Male
    richmond va
    Vehicle:
    08 V6 Prerunner SR5
    Bilstein w/ eibachs, rear Bilstein w/ 1.5 leaf, light racing uca's, are shell w/ Yakima rack, hella 1000 black magics, spidertrax 1.5 spacers
    vent selected to head, a/c- happens both on and off
     
  6. May 4, 2011 at 3:36 PM
    #6
    james08taco

    james08taco [OP] Active Member

    Joined:
    Oct 21, 2010
    Member:
    #45028
    Messages:
    44
    Gender:
    Male
    richmond va
    Vehicle:
    08 V6 Prerunner SR5
    Bilstein w/ eibachs, rear Bilstein w/ 1.5 leaf, light racing uca's, are shell w/ Yakima rack, hella 1000 black magics, spidertrax 1.5 spacers
    Ok, cool. thanks, i was starting to get worried. Also just searched tacoma lurch and this seems to be common.
     
  7. May 4, 2011 at 3:42 PM
    #7
    A7XTaco

    A7XTaco Member

    Joined:
    Sep 20, 2010
    Member:
    #43543
    Messages:
    1,059
    Gender:
    Male
    First Name:
    Bryan
    Plano, TX
    Vehicle:
    11 TRD Off-Road 4X4
    It the A/C compressor kinking in. When it engages, the computer slightly revs the engine (all vehicles do it) to compensate for the load.

    The v6 has so much low end torque, that when it revs slightly it overpowers the brakes.

    I kinda like it. It reminds me how much power this little engine has!
     
  8. May 7, 2011 at 7:42 AM
    #8
    monoman

    monoman Time to get dirty!

    Joined:
    Aug 18, 2008
    Member:
    #8607
    Messages:
    989
    Gender:
    Male
    First Name:
    Dave
    Exotic, San Jose, Cal.
    Vehicle:
    Hey, nothing here, stop doing that!!
    Just look to your right! ->
    Kinda sounds like axle wrap to me.:confused: Had the same thing happen to my truck. Changed out my rear springs and no problems so far.
     
  9. May 12, 2011 at 12:46 AM
    #9
    Stout890

    Stout890 Well-Known Member

    Joined:
    May 8, 2011
    Member:
    #56287
    Messages:
    511
    Gender:
    Male
    First Name:
    Jason
    Rosamond ca
    Vehicle:
    99 prerunner sr5
    HID head lights, fagtech coil overs and an AAL, gay ass 2 inch body lift (soon to be removed) taneau cover, k&n intake, soon to have an axle swap with a E locker
    whats axle wrap? my truck does this too, and lurches forward when i put it in drive also, even with ac and fans off. my rear leafs look tweaked on one side. im interested in this idea.
     
  10. May 13, 2011 at 10:13 PM
    #10
    monoman

    monoman Time to get dirty!

    Joined:
    Aug 18, 2008
    Member:
    #8607
    Messages:
    989
    Gender:
    Male
    First Name:
    Dave
    Exotic, San Jose, Cal.
    Vehicle:
    Hey, nothing here, stop doing that!!
    Just look to your right! ->
To Top