1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Post-TSB Questions....

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jek3fl, Jul 21, 2010.

  1. Jul 21, 2010 at 5:57 PM
    #1
    jek3fl

    jek3fl [OP] Well-Known Member

    Joined:
    Apr 26, 2010
    Member:
    #36047
    Messages:
    127
    Gender:
    Male
    First Name:
    Joey
    Jax, FL
    Vehicle:
    10 DC 4x4 TRD Sport
    5100's at 2.5, rear 1.5" AAL, rear TSB
    I had the rear-leaf TSB done yesterday. I definitely can see and feel the difference. One concern I have is that I feel a weird feeling...its almost like the feeling you have when there is a flat spot in a tire.

    Could this be something from the TSB?

    I also had the tires rotated....could it be from that?

    Also, I really want to level it out now....should I just get the 5100's?
     
  2. Jul 21, 2010 at 6:01 PM
    #2
    kramer2k

    kramer2k Well-Known Member

    Joined:
    Jun 3, 2010
    Member:
    #38292
    Messages:
    291
    Gender:
    Male
    Jacksonville, FL
    Vehicle:
    08 DC PreRunner TRD OR
    To level, just pick up the front 5100's. That's what I plan to do.
     
  3. Jul 21, 2010 at 6:08 PM
    #3
    jnoley07

    jnoley07 Well-Known Member

    Joined:
    Sep 25, 2007
    Member:
    #2796
    Messages:
    1,298
    Gender:
    Male
    First Name:
    Jay
    Tennessee
    Vehicle:
    2013 Black DC TRD SPORT 4X4
    just get the 5100s, you will like them better than a leveling kit.
    1.75 will make it sit perfect
     
  4. Jul 21, 2010 at 6:09 PM
    #4
    DBZ 2010

    DBZ 2010 Well-Known Member

    Joined:
    Jan 15, 2010
    Member:
    #29399
    Messages:
    139
    Gender:
    Male
    Kahului, Maui
    Vehicle:
    2010 Wht Dbl Cab TRD Off Road PreRunner
    Gaylord TL Series Tonneau, 3 TSB's (Trans Re-flash, Rear Leaf Springs, Intermediate Steering Shaft), 5100 Bilsteins x 4 set at 1.75, Silver TRD FJ 16 inch Wheels, Wet Okoles
    5100 set at 1.75 will level it out, but if you want the rake for when you haul heavy stuff then set them at .85 instead.
     
  5. Jul 21, 2010 at 6:22 PM
    #5
    06redtacoma

    06redtacoma Well-Known Member

    Joined:
    May 13, 2010
    Member:
    #37084
    Messages:
    594
    Gender:
    Male
    Alabama
    Vehicle:
    06 Trd Offroad
    Lifted, Slider, stock rack, rear mounted winch in stock bumper, brush guard, Sound system, ipod to car, tint, wheel spacers, 285 bfg AT,
    the flat spot feeling is most likely from the tire rotation. on stock tires? take it back, make them fix it. did you get your old springs back?
     
  6. Jul 21, 2010 at 6:52 PM
    #6
    jek3fl

    jek3fl [OP] Well-Known Member

    Joined:
    Apr 26, 2010
    Member:
    #36047
    Messages:
    127
    Gender:
    Male
    First Name:
    Joey
    Jax, FL
    Vehicle:
    10 DC 4x4 TRD Sport
    5100's at 2.5, rear 1.5" AAL, rear TSB
    No, should I have got them back??

    They are the stock tires....with only 5300 miles. I didn't feel any flat spots before this.....
     
To Top