1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Pour water on fuel rail to start

Discussion in '1st Gen. Tacomas (1995-2004)' started by skidmarks, Feb 18, 2011.

  1. Feb 18, 2011 at 10:23 AM
    #1
    skidmarks

    skidmarks [OP] New Member

    Joined:
    Feb 18, 2011
    Member:
    #51368
    Messages:
    1
    Gender:
    Male
    First Name:
    Andy
    Alabama
    Vehicle:
    01 Tacoma
    31x10.50x15 BFG AT, 2" front & 1.5 rear lift.
    Truck starts great when cold but won't start sometimes after driving around town. The motors spins over but it's not getting fuel or fire. Somebody told my Dad to pour water on what looks like a fuel rail going to the injectors to "reset" something. It works! The truck will immediately start after doing this. Any ideas on what is "resetting"? What needs replacing in case I get caught out without any water?
     
  2. Feb 18, 2011 at 11:02 AM
    #2
    cinch

    cinch Member Extraordinaire

    Joined:
    Mar 30, 2010
    Member:
    #34254
    Messages:
    264
    Gender:
    Male
    First Name:
    Al
    Boulder Creek Ca
    Vehicle:
    2010 Prerunner double cab
    In the old days the fuel system would get vaporlock and pouring cool water on the lines/filter etc. would condense the vapor back to a liquid and fix the no start problem.
     
  3. Feb 18, 2011 at 6:39 PM
    #3
    Supra TT

    Supra TT Solid Axle FTMFW!!

    Joined:
    Jan 3, 2011
    Member:
    #48645
    Messages:
    5,977
    Gender:
    Male
    First Name:
    Eric
    Lafayette, Indiana
    Vehicle:
    2000 SAS D60 F/R
    SAS.. Need I say more.
    Interesting, didn't know this. thank you :thumbsup:
     
To Top