1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Power locks wont lock from keychain

Discussion in '2nd Gen. Tacomas (2005-2015)' started by craigstr, Oct 17, 2010.

  1. Oct 17, 2010 at 2:56 PM
    #1
    craigstr

    craigstr [OP] New Member

    Joined:
    Oct 17, 2010
    Member:
    #44807
    Messages:
    2
    Gender:
    Male
    First Name:
    Craig
    Reno NV
    Vehicle:
    06 Tacoma LB Double Cab
    My power locks in my 06 Tacoma Double Cab wont lock from the keychain remote. The will unlock fine, I tried my spare remote and I have the same problem. I checked the fuse too. I have rea don here that it could be an actuator but why would they unlock? Any help would be appreciated.
     
  2. Oct 17, 2010 at 4:23 PM
    #2
    jnoley07

    jnoley07 Well-Known Member

    Joined:
    Sep 25, 2007
    Member:
    #2796
    Messages:
    1,295
    Gender:
    Male
    First Name:
    Jay
    Tennessee
    Vehicle:
    2013 Black DC TRD SPORT 4X4
    You are probably in a area that has a lot of RF Interference going on. This used to happen at one of my friends house so i had to use the key. But when I got home it worked fine. I suspect this could be the same thing. Try it in a little while and you may be good.
     
  3. Oct 17, 2010 at 4:25 PM
    #3
    JAG

    JAG Well-Known Member

    Joined:
    Oct 9, 2008
    Member:
    #9847
    Messages:
    1,753
    One time this happened to me and one of the doors was ever so slightly open.... make sure the doors are all closed good.
     
  4. Oct 17, 2010 at 4:35 PM
    #4
    MT Madman

    MT Madman Senior Citizen

    Joined:
    Feb 6, 2010
    Member:
    #30831
    Messages:
    478
    Gender:
    Male
    Hawk Point MO
    Vehicle:
    MGM Tundra CrewMax Limited TRD Off Road
    My Kenwood TM-V708 Dual-Bander Westin Step Bars Line X Bedliner ReTrax Pro MX Tonnaeu Cover
    I'm thinking the contact in the FOB is getting dirty and needs cleaned, I use a soft eraser when cleaning them.
     
  5. Oct 17, 2010 at 4:40 PM
    #5
    jnoley07

    jnoley07 Well-Known Member

    Joined:
    Sep 25, 2007
    Member:
    #2796
    Messages:
    1,295
    Gender:
    Male
    First Name:
    Jay
    Tennessee
    Vehicle:
    2013 Black DC TRD SPORT 4X4
    probably not if both of them arent working.
     
  6. Oct 17, 2010 at 4:42 PM
    #6
    AlaskaTacoma

    AlaskaTacoma ~AK49~

    Joined:
    Jul 9, 2010
    Member:
    #39992
    Messages:
    405
    Gender:
    Male
    First Name:
    Shane
    Anchorage
    Vehicle:
    TRD The Good Stuff
    6000K HIDs w/Fogs Smoked Tail lights Window Tint Dual Exhaust Sockmonkey Decal's Billet Grille Wet Okole Seat Covers Tacomaworld.com Sticker :) Painted Engine Cover Ultragauge WeatherTech Floor Mats
    I had the same problem, I just bought a new one.[​IMG]
     
  7. Oct 17, 2010 at 4:51 PM
    #7
    Nick Sells

    Nick Sells Well-Known Member

    Joined:
    Oct 6, 2010
    Member:
    #44309
    Messages:
    322
    Gender:
    Male
    Elgin, South Carolina
    Vehicle:
    2016 TRD Off Road
    Bone Stock
    I blame aliens bro
     
  8. Oct 17, 2010 at 4:53 PM
    #8
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,056
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    Do they lock from the switch on your armrest?
     
  9. Oct 18, 2010 at 7:41 AM
    #9
    craigstr

    craigstr [OP] New Member

    Joined:
    Oct 17, 2010
    Member:
    #44807
    Messages:
    2
    Gender:
    Male
    First Name:
    Craig
    Reno NV
    Vehicle:
    06 Tacoma LB Double Cab
    Thanks! Rear driver's side door was being blocked by the strap from my laptop case, it looked closed but wasnt!
     
  10. Oct 18, 2010 at 7:54 AM
    #10
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    I hate that. My rear pass. door is harder to close and sometimes people don't shut it all the way and I have the same issue. Glad the truck let me know.
     
  11. Oct 18, 2010 at 2:02 PM
    #11
    JAG

    JAG Well-Known Member

    Joined:
    Oct 9, 2008
    Member:
    #9847
    Messages:
    1,753
    Anytime! Thats what were here for.

    Welcome to TacomaWorld.
     
To Top