1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Power Window

Discussion in 'Technical Chat' started by Doublee, Jan 29, 2012.

  1. Jan 29, 2012 at 10:05 AM
    #1
    Doublee

    Doublee [OP] Well-Known Member

    Joined:
    Sep 20, 2010
    Member:
    #43530
    Messages:
    189
    Gender:
    Male
    Tennessee
    Vehicle:
    06 Access Cab 4WD TRD
    Having trouble with passenger side window, driver side works fine . Switch on passenger side will not work nor will driver side control for passenger side. Any suggestions?
    HTML:
    
    
     
  2. Jan 29, 2012 at 10:09 AM
    #2
    Fightnfire

    Fightnfire Recklessly tired

    Joined:
    Jun 12, 2011
    Member:
    #58178
    Messages:
    5,805
    Gender:
    Male
    Marysville, WA
    Vehicle:
    09 Access Cab V6 4X4
    Softopper, Bilstein 5100's @ 1.75 in the front, TSB Rear, 17x8.5 Lvl 8 Guardians, 265/70-17 Goodyear Wrangler Duratracs, Scooped, Anytime fog mod, Osram Nightbreakers, LED Interior lights, Debadged, Painted valance, Removed rear head rests, De-flapped, Hidden Hitch installed, Weather Techs, Flyzeye'd A/W/A, Cover Kings,... oh and the hot wife mod.
  3. Jan 29, 2012 at 10:27 AM
    #3
    Fractured

    Fractured FPS-a-holic

    Joined:
    Dec 23, 2011
    Member:
    #69293
    Messages:
    824
    Gender:
    Male
    First Name:
    Corey
    NOR*Cal
    Vehicle:
    2012 MGM DCSB 4x4
    TRD wheels, TRD cat back exhaust, ScanGauge 2, Debadged, Avid sliders, UWS bed box w/automatic LED light, Led Interior/Reverse/Lic. Plate lights, Yellow Fogs, Flyzeye Light, Color matched grill, Rearview mirror relocate bracket, Power Sliding rear window, Plasti-dipped bumper/"T" emblem
    most likley a bad motor. Is there any sound at all when the switch is pressed?
     
  4. Mar 18, 2015 at 5:37 PM
    #4
    L Busch

    L Busch New Member

    Joined:
    Mar 18, 2015
    Member:
    #151224
    Messages:
    3
    Gender:
    Male
    First Name:
    Les
    Vehicle:
    2000 toyota tacoma 2wd
    No sound what so ever--motor, switch, or relay?
     
To Top