1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Prerunner owners out there, did all of you need new UCAs after 5100s?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by 08BlackTacoma, Apr 18, 2010.

  1. Apr 18, 2010 at 4:23 PM
    #1
    08BlackTacoma

    08BlackTacoma [OP] Well-Known Member

    Joined:
    Jun 28, 2008
    Member:
    #7618
    Messages:
    127
    Gender:
    Male
    South Florida
    Vehicle:
    09' Double Cab V6 SR5, Long Bed, TRD Sport
    I plan to get a set of 5100's on my prerunner double cab long bed in a week or so, I will install them myself, I plan to set them at 2.5. But I want to know, did ALL of you need to get new UCAs? or did some of you have it aligned ok without it? I am only asking because if I need them I might as well buy them and install them at the same time as the shocks. But if i can save the money and not buy UCA and the truck be aligned ok without them, I would like that better, or I should say my wallet will.. But I want to hear from the Prerunners owners out there since it seems we are getting more lift them the 4x4 owners.

    Thanks in advance!
     
  2. Apr 18, 2010 at 4:25 PM
    #2
    TacomaLove

    TacomaLove Well-Known Member

    Joined:
    Mar 17, 2010
    Member:
    #33435
    Messages:
    124
    Gender:
    Male
    First Name:
    Brent
    Jacksonville
    Vehicle:
    06 PreRunner Access cab
    alpine m450 JL 3v3-4 10"
    i ordered 5100s and was planning to set them at 2.5 from what i have read there hasnt been much of a problem with needing UCAs.
    subscribed tho..
     
  3. Apr 18, 2010 at 4:30 PM
    #3
    08BlackTacoma

    08BlackTacoma [OP] Well-Known Member

    Joined:
    Jun 28, 2008
    Member:
    #7618
    Messages:
    127
    Gender:
    Male
    South Florida
    Vehicle:
    09' Double Cab V6 SR5, Long Bed, TRD Sport
    I searched the froum, and did a lot of reading, some said they needed it, some said they didn't. But some of these guys were 4x4, and some Prerunner people, so its hard to say. So i'd really love to hear all the prerunner people chine in here since they will give us the best insight on what we are working with.
     
  4. Apr 18, 2010 at 4:52 PM
    #4
    TRDKenE

    TRDKenE DAMN GOOD DEAL!!

    Joined:
    Jul 6, 2009
    Member:
    #19348
    Messages:
    698
    Gender:
    Male
    First Name:
    Kenny
    Richmond, Virginia
    Vehicle:
    '10 D-CAB OFF-ROAD 4X4
    TRD CAI, GrillCraft.
    I have my Bilstiens set at .85 did not need UCAs. I set my Caster to 2.5....but of course I didnt set them at 2.5 though
     
  5. Apr 18, 2010 at 5:49 PM
    #5
    raycie

    raycie Well-Known Member

    Joined:
    Mar 10, 2008
    Member:
    #5205
    Messages:
    2,809
    Gender:
    Male
    Oahu, HI
    Vehicle:
    16 T4R Trail
    In need of $$$
    good question.. glad someone asked.. I too want to get some 5100s, and get a small lift.. first in order is to try and get a place to put on some bridgestone 265/70/17s on, rather than the 65's.. the 5100s were next on the list.. not sure I want to set at 2.5, but am very interested to see what other prerunner owners have done..
     
  6. Apr 18, 2010 at 7:03 PM
    #6
    yosh2000

    yosh2000 Well-Known Member

    Joined:
    Sep 18, 2007
    Member:
    #2733
    Messages:
    2,925
    Gender:
    Male
    Denver, CO
    Vehicle:
    '05 4runner SR5 v8
    well, from my own personal experience and searching, you do NOT need new UCAs for the 5100's as your below 3". you really only need UCAs if your at 3"+...
     
  7. Apr 18, 2010 at 7:13 PM
    #7
    derekAV

    derekAV Well-Known Member

    Joined:
    Nov 14, 2009
    Member:
    #25921
    Messages:
    573
    Gender:
    Male
    First Name:
    derek
    Humboldt
    Vehicle:
    2000 4x4 reg. cab
    just did mine at 1.75..stock UCA
     
  8. Apr 18, 2010 at 9:37 PM
    #8
    08BlackTacoma

    08BlackTacoma [OP] Well-Known Member

    Joined:
    Jun 28, 2008
    Member:
    #7618
    Messages:
    127
    Gender:
    Male
    South Florida
    Vehicle:
    09' Double Cab V6 SR5, Long Bed, TRD Sport
    thanks for the responses guys, however I would like to hear from the guys who set theirs at 2.5.
     
  9. Apr 18, 2010 at 9:38 PM
    #9
    dysfunctnlretard

    dysfunctnlretard Hi

    Joined:
    Jun 5, 2009
    Member:
    #18080
    Messages:
    3,760
    Gender:
    Male
    First Name:
    Manny
    CA
    Vehicle:
    2010 FJC
    55w HIDs, 16" Countersteer Offroads, Yokahama All Terrains, Demello Sliders
    I had mine at 2.5, and i did need new UCAS. I went with the Total Chaos ones.
     
  10. Apr 18, 2010 at 9:39 PM
    #10
    yosh2000

    yosh2000 Well-Known Member

    Joined:
    Sep 18, 2007
    Member:
    #2733
    Messages:
    2,925
    Gender:
    Male
    Denver, CO
    Vehicle:
    '05 4runner SR5 v8
    like i said, i ran the 5100 at 2.5 and got a great alignment w/ OEM UCAs...
     
  11. Apr 18, 2010 at 9:42 PM
    #11
    08BlackTacoma

    08BlackTacoma [OP] Well-Known Member

    Joined:
    Jun 28, 2008
    Member:
    #7618
    Messages:
    127
    Gender:
    Male
    South Florida
    Vehicle:
    09' Double Cab V6 SR5, Long Bed, TRD Sport
    I have a feeling this will be a must set at 2.5
     
  12. Apr 18, 2010 at 9:43 PM
    #12
    yosh2000

    yosh2000 Well-Known Member

    Joined:
    Sep 18, 2007
    Member:
    #2733
    Messages:
    2,925
    Gender:
    Male
    Denver, CO
    Vehicle:
    '05 4runner SR5 v8
    ^ feeling or you know...i did just fine w/o them...
     
  13. Apr 18, 2010 at 9:47 PM
    #13
    08BlackTacoma

    08BlackTacoma [OP] Well-Known Member

    Joined:
    Jun 28, 2008
    Member:
    #7618
    Messages:
    127
    Gender:
    Male
    South Florida
    Vehicle:
    09' Double Cab V6 SR5, Long Bed, TRD Sport
    What were your specs after an alignment? I been searching more, and it seems like the Prerunner people who set them at 2.5 if they didnt get them at first, wind up getting them eventually. I hope I am wrong because they seem expensive and I'd rather not spend money on them. I just dont understand how some trucks can need it, and some cannot. I think it turns out that some alignment shops just wind up doing the best they can with what they got and its not how it should be.
     
  14. Apr 18, 2010 at 9:47 PM
    #14
    jefferson

    jefferson needs to stop cruising Buy/Sell/Trade....

    Joined:
    Jul 31, 2008
    Member:
    #8260
    Messages:
    5,269
    Gender:
    Male
    First Name:
    Sex Panther
    San Diego (North Park!), CA
    Vehicle:
    05 PreRunner SR5
    toyota brand hitch and uhaul wiring harness, fog lamps on anytime, bed lamps, map lights on with dome, day time running lamps, remove secondary air filter, painted bumper grill, Double Din touch screen stereo, Sockmonkey custom SR5 decal, door & seatbelt bells disabled, painted engine cover, installed compass/temperature overhead console, failed mod: passenger side auto down window switches, weathertech front mats, RedLine hood struts, Cheap Beep piezo buzzer locking beep, 5100s in the front set at 2.5, 5100s in the rear, AAL, hitch safe, revenge fab sliders, bed bar, prerunner light, cb wired
    at 2.5 with my 5100s and didnt need new uca's
     
  15. Apr 18, 2010 at 9:52 PM
    #15
    yosh2000

    yosh2000 Well-Known Member

    Joined:
    Sep 18, 2007
    Member:
    #2733
    Messages:
    2,925
    Gender:
    Male
    Denver, CO
    Vehicle:
    '05 4runner SR5 v8
    dont have the paper off hand (recently moved)...but i can tell you that i got excellent tire wear and no wondering on the road. i ran them for almost 2.5 years like that before i installed my camburg spindles...still running OEM UCAs...just do your lift only now and get the alignment...UCAs are really not that hard to install...
     
  16. Apr 18, 2010 at 9:56 PM
    #16
    08BlackTacoma

    08BlackTacoma [OP] Well-Known Member

    Joined:
    Jun 28, 2008
    Member:
    #7618
    Messages:
    127
    Gender:
    Male
    South Florida
    Vehicle:
    09' Double Cab V6 SR5, Long Bed, TRD Sport
    This is good news! Since more are sounding like it may not be needed, I most likely won't get them unless there is an alignment issue without them. Caster has really no effect on tire wear, but it would effect road wondering, which I am glad to hear you do not have with them set at 2.5 So the alignment shop did not mention anything out of the ordinary with the caster setting right?
     
  17. Apr 18, 2010 at 10:06 PM
    #17
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,969
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    I am at 2.6ish with a 4x4 and I got a perfect alignment. Its not with 5100s but I think its relative Info you you
     
  18. Apr 19, 2010 at 5:19 AM
    #18
    Simon2150

    Simon2150 Well-Known Member

    Joined:
    Dec 22, 2008
    Member:
    #11809
    Messages:
    1,044
    Gender:
    Male
    Austin, TX
    Vehicle:
    06 Tacoma DoubleCab V6 SR5
    Please read this if you haven't already:
    http://www.tacomaworld.com/forum/2nd-gen-tacomas/40470-ucas-alignment.html

    When I 1st installed my lift, I did so with stock UCAs. I got my alignment done and everything was in spec except my caster. It drove straight, but suffered from wandering at highway speeds (60-75mph). I had LR UCAs installed and alignment specs are all perfect and doesn't wander as much as before. I'm a PreRunner, btw.
     
  19. Apr 19, 2010 at 5:47 AM
    #19
    tanktodd

    tanktodd Well-Known Member

    Joined:
    Nov 17, 2008
    Member:
    #10823
    Messages:
    599
    Gender:
    Male
    First Name:
    Todd
    back on the right side of the bay, Ala
    Vehicle:
    08 Prerunner w/TRD Sport Pkg
    Limo tint in back w/ 20% on doors. Removed all badges. Stereo headunit, all new door speakers, 2 amps, and 10' sub...so far Black bullbar MotoMetals and 285/70/17 Duratracs. 3" OME springs in front and aal in back with tsb springs Black UWS tool box 5100's all around Plasti-dipped evo front end Fog light anytime mod OEM steps (for sale) HID fogs 55w 3000k HID heads 35 w 6000k "Cool white" dome & map lights
    I've got a Prerunner and with 5100's up front and 3" lift I didn't need UCA's and got it aligned ok
     
  20. Apr 19, 2010 at 7:00 AM
    #20
    sirsaechao

    sirsaechao Well-Known Member

    Joined:
    May 29, 2009
    Member:
    #17772
    Messages:
    2,930
    Gender:
    Male
    First Name:
    Tim
    Commifornia
    Vehicle:
    2002 Toyota Tacoma SR5 TRD 3.4L 4X4 V6
    To much to list...see sig for more...
    Chris 4X4 said 2" is the limit so I would get some if I were you.
     
To Top