1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Pressure release sound when checking oil ?

Discussion in '1st Gen. Tacomas (1995-2004)' started by reddirtranch, Feb 23, 2011.

  1. Feb 23, 2011 at 11:49 AM
    #1
    reddirtranch

    reddirtranch [OP] Member

    Joined:
    Dec 11, 2010
    Member:
    #47546
    Messages:
    19
    Gender:
    Male
    First Name:
    David
    Nashville
    Vehicle:
    2003 Lunar Mist 4WD Doublecab - Supercharged
    TRD Supercharger, K&N CAI, header
    I just noticed that when I pull the dipstick out to check the oil on my 2003 3.4l after it has run there is a sound like pressure is released. This is a new truck to me and I just switched to Mobil1, using a toyota filter and I changed the PCV valve thinking that it may be clogged and causing this. I'm really not sure where to start but this doesn't sound normal.

    Any advice is appreciated

    Thanks

    -red
     
  2. Feb 23, 2011 at 3:52 PM
    #2
    reddirtranch

    reddirtranch [OP] Member

    Joined:
    Dec 11, 2010
    Member:
    #47546
    Messages:
    19
    Gender:
    Male
    First Name:
    David
    Nashville
    Vehicle:
    2003 Lunar Mist 4WD Doublecab - Supercharged
    TRD Supercharger, K&N CAI, header
    negative crankcase pressure, corresponds with a noise the dealer attributed to "normal supercharger wear" which appears after running for a few miles, I drove a few miles with the PCV disconnected and the noise and negative pressure were not there.
     
  3. Feb 23, 2011 at 4:00 PM
    #3
    Skillet

    Skillet Well-Known Member

    Joined:
    Jan 18, 2011
    Member:
    #49503
    Messages:
    45
    Gender:
    Male
    First Name:
    Caleb
    Palmdale,Ca
    Vehicle:
    99 tacoma prerunner 3.4 auto trans trd,
    Trd edition,black powdercoated wheels,king Coils front, king double bypass rear, k&n cai, jba headers,borla exhuast,optima batt,xenon hid,crystal headlights,rewired entire car to four guage wiring on big stuff alt starter etc.,alpine screen,focal honeycomb components,JL four channel amp,dynamated entire inside of truck and hoodliner,limo tint all rear windows,LEDs everywhere possible dome light, tails,fronts,04 tailights,
    Pull the plugs to check them out first to see how she's firing ,Only out of precaution, Imo I would drop the oil pan and blow compressed air through the dipstick tube maybe somethings stuck in the dipstick tube causing that. What is the truck running like right now, if it's running good it may be something small..
     
  4. Feb 23, 2011 at 4:13 PM
    #4
    reddirtranch

    reddirtranch [OP] Member

    Joined:
    Dec 11, 2010
    Member:
    #47546
    Messages:
    19
    Gender:
    Male
    First Name:
    David
    Nashville
    Vehicle:
    2003 Lunar Mist 4WD Doublecab - Supercharged
    TRD Supercharger, K&N CAI, header
    Thanks, it runs like a scalded dog but I've never driven a supercharged 5VZ, I'll have a chance to look at it this weekend and I've got an an appointment with someone smarter than me next week, I'll slum in the Land Cruiser till then ;)
     
To Top