1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Problem after installing LED bulbs

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jshaw, Mar 28, 2009.

  1. Mar 28, 2009 at 4:45 AM
    #1
    jshaw

    jshaw [OP] Active Member

    Joined:
    Jan 21, 2009
    Member:
    #12830
    Messages:
    26
    Gender:
    Male
    First Name:
    Jeff
    S.C.
    Vehicle:
    06 TRD Sport White
    UWS black tool box, ScanGuage with Blend Mount, Rear AAL with 5100's all around,Total Chaos UCA's, Firestone air bags, BHLM with HID's
    I replaced the stock bulbs with LED's for the turn signals, brake lights and the interior bulbs on my 06.I also replaced the flasher with a LED flasher all from Superbrightleds. Everything worked as it supposed to until I locked the truck with the remote. I noticed my lock/unlock chirp modification did not work. Then I realized my lights do not flash when using the remote. Everthing else works great with no problems. Anyone else run across this after installing LED's or have any ideas. Its not a huge deal but I really like the audible confirmation that my doors have been locked.
     
  2. Mar 28, 2009 at 7:48 AM
    #2
    jshaw

    jshaw [OP] Active Member

    Joined:
    Jan 21, 2009
    Member:
    #12830
    Messages:
    26
    Gender:
    Male
    First Name:
    Jeff
    S.C.
    Vehicle:
    06 TRD Sport White
    UWS black tool box, ScanGuage with Blend Mount, Rear AAL with 5100's all around,Total Chaos UCA's, Firestone air bags, BHLM with HID's
    I have figured out that the flasher sent with my LED bulbs is what is keeping the lights from flashing when doors are locked/unlocked. Of course, with the OEM flasher the bulbs flash very fast since the electrical system thinks there is a burnt bulb because of the low current draw with the LED's. If anyone has found a flasher that works with the LED's and also works with the remote please let me know where you got it. Thanks
     
  3. Mar 28, 2009 at 11:30 AM
    #3
    bass mechanic

    bass mechanic Well-Known Member

    Joined:
    May 19, 2008
    Member:
    #6732
    Messages:
    257
    Gender:
    Male
    colorado springs, colorado
    Vehicle:
    2009 tacoma Access cab TRD offroad in black
    none
    can you by chance take some pictures from a few different angles of the turnsignal lights, if you can catch them in the on state in the pics that would be great.
    also how many LEDS per bulb did you get. i have been thinking of getting the ones from the same place.
    if possible could we see day and dark pics? thanks
     
  4. Dec 21, 2010 at 10:52 AM
    #4
    MadeInMaine

    MadeInMaine MadeInMaine

    Joined:
    Nov 28, 2009
    Member:
    #26678
    Messages:
    1,169
    Gender:
    Male
    First Name:
    Owen
    Biloxi, MS
    Vehicle:
    2014 4Runner
    hey guys...

    i put LED lights in the signal flashers, switched the flasher relay for a LED relay (to slow the flashing) and now I keep blowing the signal fuse..

    you guys know whats going on?
     
  5. Jan 28, 2011 at 11:03 PM
    #5
    beelzebubrw

    beelzebubrw Member

    Joined:
    Jul 4, 2009
    Member:
    #19278
    Messages:
    12
    Gender:
    Male
    First Name:
    Ryan
    Long Beach, CA
    Black paint, debadged, sony head unit
    I just ordered led bulbs and a new flasher relay, I now hope I do not run into the same problems you have. My question is where is the flasher relay located? Pics would help
     
  6. Jan 29, 2011 at 1:35 AM
    #6
    MadeInMaine

    MadeInMaine MadeInMaine

    Joined:
    Nov 28, 2009
    Member:
    #26678
    Messages:
    1,169
    Gender:
    Male
    First Name:
    Owen
    Biloxi, MS
    Vehicle:
    2014 4Runner
    cant' really get a camera back where it is...
    its down by your left foot. you have to reach your had up behind the fuse box there...

    its a bit tough.

    when you get it in, let me know if you have problems blowing fuses.

    its almost like my LEDs were in backwards, causing a short, but I don't think LEDs are like that... not sure though...
     
  7. Feb 14, 2011 at 4:36 PM
    #7
    beelzebubrw

    beelzebubrw Member

    Joined:
    Jul 4, 2009
    Member:
    #19278
    Messages:
    12
    Gender:
    Male
    First Name:
    Ryan
    Long Beach, CA
    Black paint, debadged, sony head unit
    I switched all my bulbs and flasher. Ordered everything on E-Bay. I all works great, signals flash at the right speed and flash when I lock and unlock, the flasher clicks when I use the signals. I did have to plug all the bulbs in with the lights on to make sure the bulbs were not in backwards and I did blow a couple of fuses when putting in the pasanger front signal. But now it is all working great.
     
  8. Feb 14, 2011 at 4:45 PM
    #8
    KevLot17

    KevLot17 Well-Known Member

    Joined:
    Jun 30, 2010
    Member:
    #39621
    Messages:
    694
    Gender:
    Male
    First Name:
    Kevin
    Pennsylvania
    Vehicle:
    '10 Blacked Out TRD Sport
    Debadged, Toytec Ultimate Lift, Banks Monster Exhaust, AFE Pro Dry filter, Black Grillecraft grille, Flat Black background headlights, Red Blinkers and markers with alternating turn signal mod, Krypton Bulbs 6000K Headlights and Fogs, Fog Light anytime Mod, LED interior lights with map light mod, AVS Black Taillight Covers, Tinted Windows, WeatherTech Digital floor liners.
    They are like that.. well most of them for that matter....my buddy is like an LED whore.. hes had them in every light imaginable fromhis 99 eclipse(every bulb possible) to his 03 frontier(also every bulb).. he enlightend me when we put them in my old truck.. now on my tacoma i only have them in the marker lights on the front.. i have Red 9-LED bulbs and theyre awesome.. And bright as hell!
     
  9. Feb 14, 2011 at 4:53 PM
    #9
    Cape Codder

    Cape Codder Native Son

    Joined:
    Feb 20, 2010
    Member:
    #31714
    Messages:
    1,617
    Gender:
    Male
    First Name:
    Jack
    Hangin' Out in the Atlantic
    Vehicle:
    2010 TRD Sport 4x4 Access Cab 4.0L V6 Auto - Silverstreak Mica
    SOS Concepts Sliders waiting for POR-15 Rust Abatement (Spring 2016), OEM Silver Tube Steps 'til then OME 2.5" Suspension w/885 Coils & Dakars / LR UCA's w/SpecRide Bushings / Lifetime Alignment Wheeler's "Super Bump" Bump Stops Front & Rear / OME Carrier Bearing Drop / 2.5° Axle Shims (Eliminated Vibration) Moog Greaseable LCA Cam Bolts / ToyTech Sway Bar Relocate Kit / Stainless Steel Extended Brake Lines (Front & Rear) TIRES - LT275/70R17 (32.2") Firestone Destination A/T's (and Matching Spare) mounted on (5) 17”x8” (4.5” BS) Machined Aluminum Alloy, with Light Gunmetal Accents, Konig SixShooter Wheels with Hofmann Anthracite Adhesive Power Weights / McGard 65002 Chrome SplineDrive Lug Nuts / Cloned Schraeder EZ Sensor 33000 TPMS SNOW TIRES - Bridgestone Blizzak DM-V1 - P255/75-17 (32.1") mounted on Stock TRD Sport Wheels (5.5” BS) w/BORA 1" Wheel Spacers (to = 4.5” BS), Wheels Locks & OEM Lug Nuts Wheel Master 36" Stainless Steel Mesh Spare Tire Inflator/Checker attached to Rear Bumper / Spare Tire Lock TRD Skid Plate / Husky Mud Flaps / Redline Tuning Hood Struts / UltraGauge / Frame Hole Plugs / OEM Chrome Exhaust Tip Salex SLX102 - '05-'13 Tacoma GloveBox & Console Organizers Combo Set / GRID-IT (Console Cover Organizer) Color Matched SATOSHI Grill w/ Individual Letters Toyota Emblem (from ‘86 Toyota Land Cruiser) Hella Fogs on Elusive Elements Light Bar mounted behind Grill / Relocated Horns & Outside Temperature Sensor SilverStar zXe Headlights / SilverStar Fogs / Upper & Lower Color Matched Eyelids / LED's @ Dome, Maps, Lic Plate & 3rd Brake / 866 Foglight Lamps for Back-Up Lights WeatherTech Headlight & Foglight Protection / AutoBahnd RoadBlock (3M) Paint Protection System on Front End & Tailgate Avid Hitch Step Color Match Powdercoated / Avid LightBar Color Match Powdercoated / DIY Front Plate Holder mounted on AVID Light Bar (NO Bumper Holes) Emblems DeBadged / CBoy808's Silver OME EMU, Medium Gray Mall Rated, TRD Skid & Matte Black US Flag Decals SockMonkey Medium Gray Shadow Only Bedside, Door, Hood Scoop & Tailgate Decals DeBadged Leer 100LX Cap w/ Adventure Pkg including Thule 48” & 60” AeroBar Locking Removable Racks, Removable Front Window & Rear Door Remote Lock Charcoal/Blk Wet Okoles (front & rear) w/Front Seat Back Waterproof Zippered Pockets, Front Pistol Pockets & Seat Heaters / Drop Stop Seat Wedge Fillers 6 CD Changer w/SubWoofer (TRD Sport OEM) / BluLogic Hands Free (Blue Tooth) / Lutron Maestro Pico Remote Control for Driveway Floods Pro-Fit & Pro-Clip Device Holders for Cell Phone & GPS / Beltronics RX 65 Blue Detector / Garmin 885T GPS 30% Tint on Driver/Passenger Windows / WeatherTech Dark Front Window Deflectors / AutoMate AM-7 Alarm w/Remote Start WeatherTech FloorLiners (Front & Rear) / WeatherTech All Weather Mats (Over Front Liners) TRD "Offroad" Front Recovery Hook (Color Matched) / 2" x 30' & 3" x 30' Recovery Straps ELITE OffRoad 2" Receiver Hitch Shackle / Daystar Black Shackle Isolator / LifeLong Locks Class 5 Locking Hitch Pin Viair 00088 88P Portable Air Compressor / Rockford 12,000mah, 200/400 Amp, Portable Power Source & Mini Jump Starter Pop&Lock PL5305 Manual Tailgate Lock w/Color Matched Handle / Driver's Door Keytechniques Keyhole Cover OEM Bed Mat / 4 Extra Military Issue Bed "D" Rings Attached with Bed Bolts / 4 Extra Bed Rail Tiedowns & 2 Mini Tiedowns H3R Performance Halguard Halotron® 1 (Clean Agent) - HG250C 2.5lb Chrome Fire Extinguisher and Extreme Duty Quick Release Bracket (Mounted in Bed) H3R Performance Halguard Halotron® 1 (Clean Agent) - HG100C 1.4lb Chrome Fire Extinguisher (In Cab Back Door Pocket) H3R Performance MX500R - 5lb Dry Chemical Fire Extinguisher w/ Vehicle Mount (On Cab Back Floor, Not Yet Mounted in Bed) ResQMe GB0-RQMTWIN-O Orange Keychain Version of the Original LifeHammer (Hanging Within Reach in Cab) FogLight Anytime / Differential Breather / A/C Condensate Drain / Tailgate Hoseclamp Anti-Theft Mods Toyota Extra Care Platinum Vehicle Service Agreement (VSA) – 8 Year / 125,000 Miles TSB's: Transmission TSB / Blower Motor TSB / Steering Intermediate Shaft Bushing TSB 90L Accelerator Pedal D0L Recall / Driver & Passenger Seat Belts Recall / Inspect Wheels & Tires "BOB" Recall The “TW EMPTY UR WALLET MOD” and a Pile of Stuff Waitin' for Install
  10. Feb 14, 2011 at 4:57 PM
    #10
    mat

    mat Well-Known Member

    Joined:
    Nov 20, 2010
    Member:
    #46468
    Messages:
    128
    Gender:
    Male
    Vehicle:
    01 prerunner sr5
    elite offroad front bumper, tool box, rustoleum bed liner, fog lights, alpine head unit, homemade bed extender
    Not sure if this will help anyone, but i had the same problem when i put leds on my motorcycle for the turn signals. All i had to do was go to radioshack and buy a couple of resistors and wired them in and now they work fine.
     
  11. Feb 15, 2011 at 3:45 AM
    #11
    MadeInMaine

    MadeInMaine MadeInMaine

    Joined:
    Nov 28, 2009
    Member:
    #26678
    Messages:
    1,169
    Gender:
    Male
    First Name:
    Owen
    Biloxi, MS
    Vehicle:
    2014 4Runner

    What kind of LEDs did you get?

    So if I put the LED bulbs in backwards, it will blow a fuse? Could that be what I was doing? So just do one at a time, and buy a hand full of fuses in case I blow each one?
     
  12. Feb 15, 2011 at 11:23 AM
    #12
    ViperJay

    ViperJay These are the voyages...

    Joined:
    Oct 29, 2010
    Member:
    #45416
    Messages:
    312
    Gender:
    Male
    First Name:
    Chris
    El Paso, TX
    Vehicle:
    05 Radiant Red DCLB Sport 4x4
    URD CAI, DTLT Headers, Vibrant Ultra Quiet Resonator, Aero 2540i muffler, NST Pulleys, URD MAF Calibrator, Icon 2.5 Coilovers , Bilstein 5100s in rear with All Pro 3" Leaf pack, Total Chaos UCAs, 2 Kicker 12" CVT Subwoofers w/Kicker ZX350.2 Amp, JVC KD-AVX77 stereo, ARE Camper Shell, 1 20" LED bar and 2 7" LED bars in front, 4 KC 6" HID Slimlites mounted on Bajarack roof rack, sliders, Cobra 29 XLR CB Radio, Icom IC-207H UHF/VHF Radio, Bed Lighting, Fog light mod, Projector Retrofit Headlights HID 5000k, HID fog lights 4300k, BHLM, LED taillights and turn signals, Glassworks front fenders, Blue Sea Fuse Box, Mil-Spec Battery Terminals, Odyssey PC2150 battery, Satoshi Grill, All-Pro Front Bumper
    sub'd
    Having the same problem with the signals not flashing when I lock the truck
     
  13. Feb 17, 2011 at 7:25 PM
    #13
    beelzebubrw

    beelzebubrw Member

    Joined:
    Jul 4, 2009
    Member:
    #19278
    Messages:
    12
    Gender:
    Male
    First Name:
    Ryan
    Long Beach, CA
    Black paint, debadged, sony head unit
    I bought the bulbs from a seller called eleseed and the flasher from peraccurate, again all on E-Bay and one of the cheeper sellers even. Yes I did one at a time and went through a couple of fuses, only the front ones seem to blow the fuse though.
    When I put a brake light in backwards with the running lights on it makes the other two bulbs light like the brakes are on. Did my wifes CRV and now if you step on the brake when the car is off the lights flash, LED are great but very strange.
     
  14. Feb 18, 2011 at 7:43 AM
    #14
    Tacozoid

    Tacozoid Well-Known Member

    Joined:
    Nov 4, 2010
    Member:
    #45692
    Messages:
    339
    Gender:
    Male
    First Name:
    Terry
    Katy Texas
    Vehicle:
    White Tacoma Pre-runner
    Billsteins,Texas tint. Blue Dash mod. Console mod. in Blue, Customized grille
    If you are talking about outside lamps and not dash lights, you need resistors on the positive side of the led's to slow down the flashing. That's what is keeping your remote from working right.
    You probably have faster blinkers too. Resistors on the exterior lights will cure that. When I did my dash I went indigo with the dash blinkers too. Love the look! BTW nice rig! Good luck!
     
  15. Feb 18, 2011 at 5:52 PM
    #15
    MadeInMaine

    MadeInMaine MadeInMaine

    Joined:
    Nov 28, 2009
    Member:
    #26678
    Messages:
    1,169
    Gender:
    Male
    First Name:
    Owen
    Biloxi, MS
    Vehicle:
    2014 4Runner

    I thought by getting the LED relay, that slows down the flashing, and fixing that problem. I still have to get 4 resistors, 1 for each positive terminal of LEDs?
     
  16. Feb 19, 2011 at 8:08 AM
    #16
    2chains

    2chains Well-Known Member

    Joined:
    May 15, 2010
    Member:
    #37210
    Messages:
    370
    Gender:
    Female
    Calgary, Alberta
    Vehicle:
    2010 Tacoma DC LB 3" Revtek lift
    3" Revtek lift, k&n 63-9025 intake, tailgate debadge, OEM Bed mat, decals gone. helo black max 6 bs 4.5 os-12,duratrac 285 70 17,smittybilt light bar, kc slimlites, pioneer pb3300 bt, window tint, weathertech digfits, raider lorider elite tonneau, at2525xl,
    Hi tacozoid
    I love your dash light swap...wish I could do that!
     
  17. Feb 19, 2011 at 6:00 PM
    #17
    beelzebubrw

    beelzebubrw Member

    Joined:
    Jul 4, 2009
    Member:
    #19278
    Messages:
    12
    Gender:
    Male
    First Name:
    Ryan
    Long Beach, CA
    Black paint, debadged, sony head unit
    With the relay for LEDs you do not need resistors, resistors are an alternate method. Just seemed a little to permanent for me.
     
To Top