1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Problem pumping Chevron gas

Discussion in '2nd Gen. Tacomas (2005-2015)' started by hoepuncher, Apr 1, 2009.

  1. Apr 1, 2009 at 6:07 PM
    #1
    hoepuncher

    hoepuncher [OP] Well-Known Member

    Joined:
    Feb 17, 2008
    Member:
    #4781
    Messages:
    49
    Gender:
    Male
    Is anyone else out there having problems while pumping chevron gas? Everytime I try to pump the gas nozzle shuts off every 2 seconds. Its been going on for a month now (various chevron stations) and the last tank I tried Mobil gas and it worked fine...however I tried pumping at Chevron again and the same thing happened. Any ideas? I know most of you will say stop using Chevron but its the closest station to my house...

    TIA
     
  2. Apr 1, 2009 at 6:09 PM
    #2
    sooner07

    sooner07 1/2 man 1/2 amazing

    Joined:
    Feb 17, 2008
    Member:
    #4783
    Messages:
    1,400
    Gender:
    Male
    First Name:
    A A Ron
    DFW, Texas
    Vehicle:
    Debadged 2008 Rugged Trail
    Always working on the stereo, painted the front skid plate black to match the truck, debadged , toy tech ultimate lift kit, light racing UCAs, ARB bumper Looking into a supercharger and new exhaust.
    I have issues with some stations because the probe is long enough to catch build up in the fill tube. Perhaps chevron stations in your area have recently switched the fueling handles.
     
  3. Apr 1, 2009 at 6:09 PM
    #3
    TEX357

    TEX357 TX

    Joined:
    Jan 10, 2009
    Member:
    #12438
    Messages:
    2,149
    Gender:
    Male
    Vehicle:
    05 TACOMA
    285\70-17 BFGoodrich KM2's 17x8 Pro Comp 7089
    i usually just use shell or speedy stops so i dont really know whats going on with chevron
     
  4. Apr 1, 2009 at 6:10 PM
    #4
    Lentsnh

    Lentsnh Well-Known Member

    Joined:
    Nov 22, 2008
    Member:
    #10953
    Messages:
    9,547
    Gender:
    Male
    Vehicle:
    2007 Hummer H3 Tactical Edition
    None yet- Future: HIDs, Tinted tails, LED interior lights,
    Pull the nozzle out from the gas tank a bit. The chevron might have the pressure up on the nozzle (to pump gas) kinda high.
     
  5. Apr 1, 2009 at 6:11 PM
    #5
    hoepuncher

    hoepuncher [OP] Well-Known Member

    Joined:
    Feb 17, 2008
    Member:
    #4781
    Messages:
    49
    Gender:
    Male
    Thanks, i'll try that the next time i pump.
     
  6. Apr 1, 2009 at 6:13 PM
    #6
    Lentsnh

    Lentsnh Well-Known Member

    Joined:
    Nov 22, 2008
    Member:
    #10953
    Messages:
    9,547
    Gender:
    Male
    Vehicle:
    2007 Hummer H3 Tactical Edition
    None yet- Future: HIDs, Tinted tails, LED interior lights,
    If it keeps on doing it. Take it in to the dealership. Just to make sure its not the cut off valve in the gas tank messing up.
     
  7. Apr 1, 2009 at 6:16 PM
    #7
    Lentsnh

    Lentsnh Well-Known Member

    Joined:
    Nov 22, 2008
    Member:
    #10953
    Messages:
    9,547
    Gender:
    Male
    Vehicle:
    2007 Hummer H3 Tactical Edition
    None yet- Future: HIDs, Tinted tails, LED interior lights,
    Ive had to do it in my truck and when I was fueling up my moms Merc at a few Shell, Exxon stations. We dont have too many Chevron or Texaco stations...
     
  8. Apr 1, 2009 at 6:49 PM
    #8
    Terrier

    Terrier Well-Known Member

    Joined:
    Oct 29, 2007
    Member:
    #3288
    Messages:
    223
    Gender:
    Male
    Vehicle:
    2008 SR5 Access Cab 4x4 2.7
    I regularly fill-up at Chevron with no problems.
     
  9. Apr 1, 2009 at 7:44 PM
    #9
    j4x4ar3

    j4x4ar3 Well-Known Member

    Joined:
    Feb 13, 2008
    Member:
    #4725
    Messages:
    416
    Gender:
    Male
    First Name:
    Jay
    Austin, TX
    Vehicle:
    05 DC 4x4 - TRD Off Road - White
    Round Step Bars, Bed Mat, Cargo Bars w/Thules ski and bike attachments, JVC MP3 Head Unit, TRD Cat Back Exhaust, roadmaster active rear suspension, more when $$$ allows
    +1
    There may be something with the anti-siphon mechanism causing the old vaporlock issue with the pumps you're using. Eventually all the gas stations (not just Chevron) will have the new nozzles to limit vapor even more than the current nozzles. The stations round me have already switched and I like them a lot better. Previous nozzles had a tenancy to push back out of the filler on their own so I had to hold them.

    *disclaimer.. I work for Chevron so I won't say anything bad :p .. it is the same nozzles though that everyone else is going to be using though.
     
  10. Apr 1, 2009 at 7:53 PM
    #10
    JAG

    JAG Well-Known Member

    Joined:
    Oct 9, 2008
    Member:
    #9847
    Messages:
    1,753
    That's what she said. :D
     
  11. Nov 28, 2010 at 11:06 AM
    #11
    camryn

    camryn New Member

    Joined:
    Nov 22, 2010
    Member:
    #46576
    Messages:
    1
    Gender:
    Male
    First Name:
    don
    cape may n.j.
    Vehicle:
    04 prerunner sr5
    yo dude some companys pumps are set to pump faster then others.... this could be the problem
     
  12. Nov 28, 2010 at 11:07 AM
    #12
    linkfeeney

    linkfeeney Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #393
    Messages:
    1,564
    Gender:
    Male
    First Name:
    link the stink!
    aberdeen, nj
    Vehicle:
    09 Doublecab TRD Off-Road! Magnetic Grey!
    i dont even have chevron in new jersey!
     
  13. Nov 28, 2010 at 12:37 PM
    #13
    yosh2000

    yosh2000 Well-Known Member

    Joined:
    Sep 18, 2007
    Member:
    #2733
    Messages:
    2,925
    Gender:
    Male
    Denver, CO
    Vehicle:
    '05 4runner SR5 v8
    true, hopefully he found this out some 20 months ago when he posted this...!!
     
  14. Nov 28, 2010 at 12:43 PM
    #14
    jdkeller

    jdkeller How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,983
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    I used to have the same problem. You know the little lever that you prop to hold the handle? Instead of putting it on the steepest setting. Just put it at the first. If that makes sense. This makes it so the handle isn't all the way squeezed. It should work just fine after doing that.
     
  15. Nov 28, 2010 at 12:55 PM
    #15
    theredofshaw

    theredofshaw Well-Known Member

    Joined:
    Aug 10, 2010
    Member:
    #41484
    Messages:
    4,284
    Gender:
    Male
    First Name:
    John
    Reno, NV
    Vehicle:
    2016 Honda Civic (guess that means I can be a MOD now)
    (totaled) 2011 Tacoma DC
    i can't give him too much grief for reviving an old thread...at least it seems the newb used the search feature...lol
     
  16. Nov 28, 2010 at 12:59 PM
    #16
    Chris(NJ)

    Chris(NJ) Well-Known Member

    Joined:
    Jan 21, 2010
    Member:
    #29777
    Messages:
    2,884
    Gender:
    Male
    First Name:
    Chris
    Usually in Central Jersey
    Vehicle:
    08 Indigo 4x4 DC OR
    Debadged, GC Mesh Grill, Yellow Fogs, Color Matched Headlights w/ Retros, Diff Breather Mod; mickey thompson classic IIs, 5100s, toytec springs, Dakar Leaf pack, ss brake lines, Lots more...just check the build page.
    Wish we did :mad:
     
  17. Nov 28, 2010 at 2:16 PM
    #17
    hoepuncher

    hoepuncher [OP] Well-Known Member

    Joined:
    Feb 17, 2008
    Member:
    #4781
    Messages:
    49
    Gender:
    Male
    I just pump at a angle now and don't have any problems.
     
  18. Nov 28, 2010 at 2:20 PM
    #18
    solus

    solus HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,491
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    I have a problem every time at the pump... I have to hold the handle up higher
     
  19. Nov 28, 2010 at 2:20 PM
    #19
    pataco

    pataco Well-Known Member

    Joined:
    Jan 1, 2009
    Member:
    #12092
    Messages:
    2,070
    Gender:
    Male
    Down by the lake
    Vehicle:
    05 4x4 trd dc white
    FOX 2.0 RESIS,LRUCAS,BILLY 5100S ON THE REAR.MAGNAFLOW 11264,COLOR MATCHED GRILL,YELLOW FOG MOD.OVER HEAD DVD,FEDERAL COURAGIA M/T
    thats not what she said.........
     
To Top