1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Problem Starting my 05 Tacoma

Discussion in 'Technical Chat' started by NightShades, Oct 8, 2009.

  1. Oct 8, 2009 at 11:45 PM
    #1
    NightShades

    NightShades [OP] Well-Known Member

    Joined:
    Dec 12, 2008
    Member:
    #11513
    Messages:
    57
    Gender:
    Male
    Tallahassee, FL
    Vehicle:
    05 PreRunner
    Bug Deflector, Bed Extender, Roof Racks
    Hey, I have a 05 Tacoma V6..

    Recently my engine was starting with a bit of hesitation for the last few days and then today and yesterday it wont start on the first try.

    If i turn it over I hear nothing, no starter clicking nothing and I get the check engine light and the battery light.

    I wait 5 seconds try again and It fires up just like the day i bought it.

    So.. Something is going on....

    The battery is new and is good had the battery tested today.


    So.. Im not sure what is wrong.... Its all or nothing...

    Like i said first time nothing when i try to start it, and even second and third time nothing.

    Then I turn it over and it fires perfectly...

    Could I take this to the dealership she is still under warranty....

    What might it be?

    Thanks
     
  2. Oct 8, 2009 at 11:59 PM
    #2
    jdkeller

    jdkeller How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,983
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    I would take it to the dealer if its still under warranty.
     
  3. Oct 9, 2009 at 5:37 AM
    #3
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,897
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    X2 No since in paying out of pocket if it is still covered.
     
  4. Oct 9, 2009 at 9:50 AM
    #4
    Warren Thompson

    Warren Thompson GeoTaco

    Joined:
    Jul 19, 2009
    Member:
    #19861
    Messages:
    263
    Gender:
    Male
    First Name:
    Warren
    Elko, Nevada
    Vehicle:
    '06 Tacoma DC TRD Sport RadRed
    Sounds like you have water in your fuel lines. Do you use quality gas? Of course, this would not explain why you hear no solenoid for your starter clicking...
     
  5. Oct 9, 2009 at 10:00 AM
    #5
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,187
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Bad alternator...Not keeping battery charged. Does it fire up if jump started?
    Also...Could be the starter going out.
     
  6. Oct 9, 2009 at 10:08 AM
    #6
    MotoXdoer

    MotoXdoer taco?

    Joined:
    May 26, 2009
    Member:
    #17677
    Messages:
    1,623
    Gender:
    Male
    First Name:
    Nate
    San Luis Obispo, Ca
    Vehicle:
    06 Prerunner 4.0 a/c beast
    k&n cai 63 series intake, blacked out headlights, blacked out tailights, magnaflow pro offroad 17115 dumped, URD competetion y-pipe, total chaos 3.5" long travel, fox 2.5x8" remote resevoir shocks, allied 4" spindles, toytec 2" AAL, 20% tint up front and 5% rear, satoshi grille, ddm 50w 6000k hid's. wet okole custom trd seat covers with heaters. 4:56 nitro gears with arb rd129 air locker, arb ckmta12 dual air compressor.
    mines doing the same but im positive its my starter
     
  7. Oct 9, 2009 at 10:10 AM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,187
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Thats why you should check it with a quick jump start. That will eliminate the battery, and alternator.
     
  8. Oct 10, 2009 at 7:23 AM
    #8
    NightShades

    NightShades [OP] Well-Known Member

    Joined:
    Dec 12, 2008
    Member:
    #11513
    Messages:
    57
    Gender:
    Male
    Tallahassee, FL
    Vehicle:
    05 PreRunner
    Bug Deflector, Bed Extender, Roof Racks
    No I opened the door and I can hear the starter clicking when i turn it over.... I couldnt hear it before inside the cab..

    I think its either the starter or the solenoid...

    would these be covered under the extended warranty for drivetrain?
     
  9. Oct 10, 2009 at 7:37 AM
    #9
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,187
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    They should be.
     
  10. Oct 10, 2009 at 7:50 AM
    #10
    NightShades

    NightShades [OP] Well-Known Member

    Joined:
    Dec 12, 2008
    Member:
    #11513
    Messages:
    57
    Gender:
    Male
    Tallahassee, FL
    Vehicle:
    05 PreRunner
    Bug Deflector, Bed Extender, Roof Racks
    Well i'm dropping it by the dealership today. I hope it is covered.

    I'm beginning to wonder weather tacomas are as good as everyone says..


    My dad is the original owner of the truck and drove it nice and easy.

    It only has 48,000 miles on it and its an 05.


    However I got it like 8 months ago, and I had to replace a battery when i first got it, and now a starter is going this early?


    I know batteries go anytime, but I hope this isn't the start of a bunch of recurring problems.
     
  11. Oct 10, 2009 at 8:07 AM
    #11
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,187
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Starters can go at anytime. It could have been one that was marginal, or if there are alot of start cycles (from alot of short trips), that could have caused it too.
     
  12. Oct 10, 2009 at 12:49 PM
    #12
    NightShades

    NightShades [OP] Well-Known Member

    Joined:
    Dec 12, 2008
    Member:
    #11513
    Messages:
    57
    Gender:
    Male
    Tallahassee, FL
    Vehicle:
    05 PreRunner
    Bug Deflector, Bed Extender, Roof Racks
    OK dropped it off at the dealership.. they looked at it and it was the Starter so they are going to replace it under my extended warranty, but they are charging me a 100.00 deductible...

    Does that sound real?

    On top of that they had no tacoma starters at the dealership which I think is pretty weird, so it wont be in until tuesday....

    SO basically i have to wait until tuesday and pay 100.00 deductible on my warranty..

    Whats the point of getting extended warranties if they charge you a deductible?

    GARBAGE!
     
  13. Oct 10, 2009 at 12:52 PM
    #13
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,187
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Depending on the warranty you get, some have deductables....Its all in the fne print.
     
  14. Oct 11, 2009 at 3:24 PM
    #14
    travelingman

    travelingman What would Scooby do?

    Joined:
    Jul 3, 2009
    Member:
    #19254
    Messages:
    649
    Gender:
    Male
    First Name:
    Brian
    Ohio
    Vehicle:
    07lb4x4DC
    ticking eng.mo,ventvisors,locking tailgate,wheelmasters ss spare tire inflation line,weathertech mats
    The dealer might not have a starter on hand because they rarely have to replace them.
     
To Top