1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

problem with dome light

Discussion in '2nd Gen. Tacomas (2005-2015)' started by GYMAN, Dec 9, 2011.

  1. Dec 9, 2011 at 6:47 PM
    #1
    GYMAN

    GYMAN [OP] New Member

    Joined:
    Dec 9, 2011
    Member:
    #68469
    Messages:
    3
    Gender:
    Male
    CT
    Vehicle:
    05 double cab 4x4 long bed
    billet grill, tonneau cover
    Im new to the forum. I have a 2005 Toyota Tacoma Double Cab. When I open the driver side door the overhead light does not go on. When the other doors are opened the overhead light goes on. Anyone ever have this problem? Thanks

    today Saturday when i opened the door the light worked then stopped. ALSO when key is in ignition and door is opened the buzzer stops ringing
     
  2. Dec 9, 2011 at 6:48 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to TW! If you have a multi meter, check the drive door switch, and see if its not working
     
  3. Dec 9, 2011 at 6:49 PM
    #3
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    3,964
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Headlight mod, sound system. MB Motor Sport Rims. Black Tails. 5100's, 885, grill craft, Fogs, N-Fab Step Sides. BFG TKO Tires, Wet Oks, LED map lights and dome, LED gauge mod
    Yup something wrong with that door pin or the wire. You have not done any speaker up grades have you?

    Welcome to TW
     
  4. Dec 10, 2011 at 4:35 PM
    #4
    GYMAN

    GYMAN [OP] New Member

    Joined:
    Dec 9, 2011
    Member:
    #68469
    Messages:
    3
    Gender:
    Male
    CT
    Vehicle:
    05 double cab 4x4 long bed
    billet grill, tonneau cover
    no upgrades, if the sensor is stuck how would i repair it
     
  5. Dec 11, 2011 at 3:25 PM
    #5
    GYMAN

    GYMAN [OP] New Member

    Joined:
    Dec 9, 2011
    Member:
    #68469
    Messages:
    3
    Gender:
    Male
    CT
    Vehicle:
    05 double cab 4x4 long bed
    billet grill, tonneau cover
    I noticed that the door sensor on the frame was bent down so I straightened it out and now it seems to be working good. Thanks for the help everyone:)
     
To Top