1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Problem with Hella 500 HID's

Discussion in 'Lighting' started by Canadian Max, Feb 12, 2010.

  1. Canadian Max

    Canadian Max [OP] Yamaha

    Joined:
    Oct 30, 2009
    Member:
    #25156
    Messages:
    209
    Gender:
    Male
    First Name:
    Mike
    In the Garage
    Vehicle:
    2010 TRD 4X4
    2010 TRD Sport 4 door Speedway Blue 4" Nerf Bars Vent visors Weathertechs Mats Hella 500 HID Mod Bull Bar Devil Horns Eclipse AVN 726E Energy Speakers
    Hi guys,Having a problem with my Hella HID conversion. :(
    I wired the lights into the Hella wiring harness, with a blade 20a fuse At first only on lamp would light up, After flicking the toggle switch (piggy backed fused by 7.5a) twice both lights fire up. The same thing happens when I switch Ballasts. whats up with this? Think I need to run a 25-30a fuse? Try different relay? I don't seem to hear the relay "Click" as loud as when I was using Halogens. All wiring has been tested twice now for proper grounds and power supply, I don't understand I even upgraded all connections with solder, and proper soldered connections .:confused:
    BTW the HID kit is new as well as the Hella's

    Thanks
     
  2. Cars0n`

    Cars0n` Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9091
    Messages:
    1,436
    Gender:
    Male
    First Name:
    Carson
    Edmonton AB
    Vehicle:
    07 2wd access cab base.
    Kenwood DDX-512 Deck, Boston Acoustics G5 Sub in Ported Bassworx Box, Kenwood eXcelon KAC-X10D Amp, Sirius Satellite Radio, Magellan GPS, DDM 55w bi-xenon headlights, 2 HID Hella 500ff's mounted behind grill, 4 pc ebay Billet grill, Fog Lights (my truck didnt have them stock), Pioneer Speakers 6x9's(front) 6.5's(rear) AFE Cold Air Intake, Hose Clamp Mod, Tailgate Strengthen Mod, Removed Gay Mud Flaps, De-Badged, BHLM, 245/45/20 on velocity wheels. VW865a, Extra D Rings In Box, OEM Cruise Added Optima Red Top Battery
    get it working yet?

    im planning on doing this as well really soon.
     
  3. Canadian Max

    Canadian Max [OP] Yamaha

    Joined:
    Oct 30, 2009
    Member:
    #25156
    Messages:
    209
    Gender:
    Male
    First Name:
    Mike
    In the Garage
    Vehicle:
    2010 TRD 4X4
    2010 TRD Sport 4 door Speedway Blue 4" Nerf Bars Vent visors Weathertechs Mats Hella 500 HID Mod Bull Bar Devil Horns Eclipse AVN 726E Energy Speakers
    Yes! I found out what the apparent problem was.
    I Had extended the wires from the left side of the lamps, This is a no-no, Due to the high voltage?? The extension caused a drop in current going to the left lamp.
    I moved the ballast closet to the left lamp and rejoined the stock HID wiring... problem solved.
     
  4. Cars0n`

    Cars0n` Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9091
    Messages:
    1,436
    Gender:
    Male
    First Name:
    Carson
    Edmonton AB
    Vehicle:
    07 2wd access cab base.
    Kenwood DDX-512 Deck, Boston Acoustics G5 Sub in Ported Bassworx Box, Kenwood eXcelon KAC-X10D Amp, Sirius Satellite Radio, Magellan GPS, DDM 55w bi-xenon headlights, 2 HID Hella 500ff's mounted behind grill, 4 pc ebay Billet grill, Fog Lights (my truck didnt have them stock), Pioneer Speakers 6x9's(front) 6.5's(rear) AFE Cold Air Intake, Hose Clamp Mod, Tailgate Strengthen Mod, Removed Gay Mud Flaps, De-Badged, BHLM, 245/45/20 on velocity wheels. VW865a, Extra D Rings In Box, OEM Cruise Added Optima Red Top Battery
    ok cool, you just used too small of gauge wire for the extension.

    btw it would be amperage not voltage. in a vehicle its a 12V supply, and i think they draw somewhere around 4.5A so thats what you should consider when sizing wire ;)
     
  5. Canadian Max

    Canadian Max [OP] Yamaha

    Joined:
    Oct 30, 2009
    Member:
    #25156
    Messages:
    209
    Gender:
    Male
    First Name:
    Mike
    In the Garage
    Vehicle:
    2010 TRD 4X4
    2010 TRD Sport 4 door Speedway Blue 4" Nerf Bars Vent visors Weathertechs Mats Hella 500 HID Mod Bull Bar Devil Horns Eclipse AVN 726E Energy Speakers

    amperage your right..:cheers:
    Nice mod I would recommend doing it!

    OEM Tacoma Lighting
    [​IMG]

    HID Modded Hella 500 (6000k)
    [​IMG]
     
  6. Cars0n`

    Cars0n` Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9091
    Messages:
    1,436
    Gender:
    Male
    First Name:
    Carson
    Edmonton AB
    Vehicle:
    07 2wd access cab base.
    Kenwood DDX-512 Deck, Boston Acoustics G5 Sub in Ported Bassworx Box, Kenwood eXcelon KAC-X10D Amp, Sirius Satellite Radio, Magellan GPS, DDM 55w bi-xenon headlights, 2 HID Hella 500ff's mounted behind grill, 4 pc ebay Billet grill, Fog Lights (my truck didnt have them stock), Pioneer Speakers 6x9's(front) 6.5's(rear) AFE Cold Air Intake, Hose Clamp Mod, Tailgate Strengthen Mod, Removed Gay Mud Flaps, De-Badged, BHLM, 245/45/20 on velocity wheels. VW865a, Extra D Rings In Box, OEM Cruise Added Optima Red Top Battery
    what beams did you get? fog or driving lights? and was it a free form lense or glass? i think those are the options.
     
  7. Canadian Max

    Canadian Max [OP] Yamaha

    Joined:
    Oct 30, 2009
    Member:
    #25156
    Messages:
    209
    Gender:
    Male
    First Name:
    Mike
    In the Garage
    Vehicle:
    2010 TRD 4X4
    2010 TRD Sport 4 door Speedway Blue 4" Nerf Bars Vent visors Weathertechs Mats Hella 500 HID Mod Bull Bar Devil Horns Eclipse AVN 726E Energy Speakers
    I think it was the FF It has a clear lens.
     
  8. Cars0n`

    Cars0n` Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9091
    Messages:
    1,436
    Gender:
    Male
    First Name:
    Carson
    Edmonton AB
    Vehicle:
    07 2wd access cab base.
    Kenwood DDX-512 Deck, Boston Acoustics G5 Sub in Ported Bassworx Box, Kenwood eXcelon KAC-X10D Amp, Sirius Satellite Radio, Magellan GPS, DDM 55w bi-xenon headlights, 2 HID Hella 500ff's mounted behind grill, 4 pc ebay Billet grill, Fog Lights (my truck didnt have them stock), Pioneer Speakers 6x9's(front) 6.5's(rear) AFE Cold Air Intake, Hose Clamp Mod, Tailgate Strengthen Mod, Removed Gay Mud Flaps, De-Badged, BHLM, 245/45/20 on velocity wheels. VW865a, Extra D Rings In Box, OEM Cruise Added Optima Red Top Battery
    cool cool. where do you have them pointed is it straight or off to the side to see the ditches? i think im gonna point mine out to the side when i do mine.

    by the looks of the pic its straight. and is it a driving or fog light?
     
  9. Canadian Max

    Canadian Max [OP] Yamaha

    Joined:
    Oct 30, 2009
    Member:
    #25156
    Messages:
    209
    Gender:
    Male
    First Name:
    Mike
    In the Garage
    Vehicle:
    2010 TRD 4X4
    2010 TRD Sport 4 door Speedway Blue 4" Nerf Bars Vent visors Weathertechs Mats Hella 500 HID Mod Bull Bar Devil Horns Eclipse AVN 726E Energy Speakers
    They are aimed straight ahead, but with this amount of light you could aim one straight and 1 off to the side, you'll be sure to see all of those moose we have problems with ;)
    Here's the lights..

    [​IMG]
     
  10. sooner02r1

    sooner02r1 Well-Known Member

    Joined:
    Sep 10, 2008
    Member:
    #9139
    Messages:
    279
    I'd try a new relay, I had the same problem when I had hella 500s, except it was that they wouldn't turn off sometimes. New relay fixed it.
     
To Top