1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

problem with hid install

Discussion in 'Lighting' started by myfirst06taco, Dec 11, 2011.

  1. Dec 11, 2011 at 5:28 PM
    #1
    myfirst06taco

    myfirst06taco [OP] Well-Known Member

    Joined:
    Jun 29, 2009
    Member:
    #19082
    Messages:
    94
    Gender:
    Male
    First Name:
    Jason
    Loudoun County ,VA
    Vehicle:
    06 SR5 4X4
    5100's eibach coils , Allpro leaf pack , roll up tonneau cover with led bed lights, hids, homertaco grill
    I just installed my headlight and foglight kit from ddm everything went fine except wires falling out of connectors twice ( under paid 6year old Chinese workers). Now I'm having a problem with my foglights... I plugged everything in to test, worked fine. Then while I was mounting the ballast on the passenger side and notice I didn't have the 2 wirescoming from the drivers side plugged in to the ballast. So I reconnected and tested again, now lights come on and won't turn off. I have to disconnect the battery cable to get them to turn off. Wtf??? So for now I have those wires unpluged. Also my lights won't turn off when I open my drivers door as they did before. Can anyone help? Btw my truck is a 06 dclb:confused:
    [/LIST]
     
  2. Dec 11, 2011 at 7:59 PM
    #2
    stunt man hans

    stunt man hans displaced viking living in New Hampshire

    Joined:
    Sep 12, 2010
    Member:
    #43127
    Messages:
    4,648
    Gender:
    Male
    First Name:
    hans
    THE LIVE FREE OR DIE STATE
    Vehicle:
    2010 tacoma reg cab 4x4 5spd 4cyl
    undercover se, pop&lock tailgate, rallye 1000 hela black magic lights, black grill craft grill lower. twm m1 abrams shift knob, ap ubolt flip kit & ifs high clearance skid , timbren bumpstops, pro comp 3 inch lift, goodrich ss braklines front and rear, lr uca's, customlightz.com fx-r 55 watt retrofit, ARB deluxe bull bar, vision-x solstice pods, black wet okole seat cover,weather tech digital floor mats window visors toyota hood guard, safari snorkel, full bed rug, full putco led swap hd led flasher cf18-08, pioneer bluetooth ipod navigation double din headunit, flowmaster 40 muffler custom center outlet exhaust, regear and arb lockers, arb rear bumper if they ever fucking release one lol and arb sliders coming soon as well as a new line-xtra paint job!
    go to the retrofitsource.com and get a quality kit not some made in china kit that is hit or miss.
     
  3. Dec 12, 2011 at 5:28 PM
    #3
    myfirst06taco

    myfirst06taco [OP] Well-Known Member

    Joined:
    Jun 29, 2009
    Member:
    #19082
    Messages:
    94
    Gender:
    Male
    First Name:
    Jason
    Loudoun County ,VA
    Vehicle:
    06 SR5 4X4
    5100's eibach coils , Allpro leaf pack , roll up tonneau cover with led bed lights, hids, homertaco grill
    So I just went to the gym and they look great, with the passenger side unpluged they work fine. There is no difference in light output. I do have to adjust the headlights down, I'm afraid I'm blinding oncoming traffic. And now my lights turn off when I open the drivers door like they should. ;)
     
  4. Dec 12, 2011 at 5:34 PM
    #4
    oneBIGroom

    oneBIGroom SSS

    Joined:
    Aug 21, 2011
    Member:
    #62067
    Messages:
    973
    Gender:
    Male
    First Name:
    SSS
    SSS
    Vehicle:
    SSS
    SSS
    Hmmm i was planning on ordering from DDM... this makes me think...
     
To Top