1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Problem with my temperature gauge

Discussion in '1st Gen. Tacomas (1995-2004)' started by szembek, Nov 18, 2010.

  1. Nov 18, 2010 at 8:39 AM
    #1
    szembek

    szembek [OP] Member

    Joined:
    Nov 18, 2010
    Member:
    #46353
    Messages:
    17
    Gender:
    Male
    Ok, My temperature gauge has recently started to flake out. It will mostly sit all the way on cold, and occasionally bounce between cold and halfway (warm), and sometimes stay at warm. I constantly have hot air out of the heater so this tells me it's not a thermostat problem, but a gauge/sender problem.

    I've been told that there are two sensors for this truck, one is under the timing belt cover (found in FSM) and apparently another one is somewhere between the valve cover and the firewall? I can't find this one in the FSM.

    Which of these do I need to change, and which of the two parts that I find for 'ECT sensor' do I need? Also, it seems like there could possibly be a problem with the gauge itself, thought I woudl try changing the sensor first though. Anyone have this issue before? How did you fix it? It's a V6 4x4 2003. Thanks!
     
  2. Nov 18, 2010 at 8:49 AM
    #2
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,769
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
  3. Nov 18, 2010 at 8:54 AM
    #3
    szembek

    szembek [OP] Member

    Joined:
    Nov 18, 2010
    Member:
    #46353
    Messages:
    17
    Gender:
    Male
  4. Nov 18, 2010 at 8:55 AM
    #4
    szembek

    szembek [OP] Member

    Joined:
    Nov 18, 2010
    Member:
    #46353
    Messages:
    17
    Gender:
    Male
    Thanks, you're right on it's location, thanks for the quick reply!
     
  5. Nov 18, 2010 at 8:56 AM
    #5
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,769
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    anytime dude:D
     
To Top