1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Problem with the DRL!!!!

Discussion in '2nd Gen. Tacomas' started by cjd141985, Sep 6, 2010.

?

Problem with DRL melting inner lens

  1. Had this problem and fix it.

    5 vote(s)
    5.2%
  2. Having this problem.

    15 vote(s)
    15.6%
  3. Never had this problem.

    76 vote(s)
    79.2%
  1. Sep 6, 2010 at 2:34 PM
    #1
    cjd141985

    cjd141985 [OP] Coonass

    Joined:
    Jun 22, 2010
    Member:
    #39332
    Messages:
    102
    Gender:
    Male
    First Name:
    Christopher
    Louisiana
    Vehicle:
    Toyota Tacoma Prerunner
    OEM Fog Lights, Towing Package, 1.5" Leveling Kit, Black Badges Mod, OEM Curise Control
    Ok, first thing I know there are threads about this problem, but I am bringing it up because it seems to be happening more often. I have DRL on my 09 Taco Prerunner and after about 15k to 20k I noticed a little melting starting to form in front of the light bulb. I really didn’t pay it any attention at the time but now with 29k on my truck the driver side has a large crack and the passenger side has a small one with heavy melting on both sides. I have an appointment Thursday with the dealer that I bought my truck from to fix this problem. The service manger on the phone told me that the light was going to have to be replaced and I asked if the bulb was going to be replaced too which he said that they only replace it with the bulb that’s already installed. I also asked if I was going to replace it with a non factory bulb if it was going to void my warranty and he told me that it would. I am still going to replace the bulb, because I don’t have much time left on my warranty and if I have any more work done between now and the time my warranty is up I will just replace it with the factory.
    I am also creating a poll to see how many people are having this same problem or have had this problem.
    If you had this problem, fix it and replaced the bulb with a non factory bulb what type did you replace it with? A lower watt, etc.???
     
  2. Sep 6, 2010 at 2:37 PM
    #2
    rb11701

    rb11701 Oh yeah!

    Joined:
    Apr 8, 2009
    Member:
    #15708
    Messages:
    1,189
    Gender:
    Male
    First Name:
    Rob
    Vehicle:
    '09 Silver Streak TRD Off-Road
    Rear Suspension TSB, DTRL Mod, aFe Pro-Dry S,USA Spec PA15-TOY iPod Adapter, Dynolock Tailgate Lock, UltraGauge OBDII Scanner, CoverKing Neoprene Seat Covers
    I am at around 15k with mine and can't report Any issues. Did it come from the dealer like that or did you mod it yourself?
     
  3. Sep 6, 2010 at 2:38 PM
    #3
    cjd141985

    cjd141985 [OP] Coonass

    Joined:
    Jun 22, 2010
    Member:
    #39332
    Messages:
    102
    Gender:
    Male
    First Name:
    Christopher
    Louisiana
    Vehicle:
    Toyota Tacoma Prerunner
    OEM Fog Lights, Towing Package, 1.5" Leveling Kit, Black Badges Mod, OEM Curise Control
    Mine came from the Dealer with the DRL.
     
  4. Sep 6, 2010 at 2:46 PM
    #4
    cjd141985

    cjd141985 [OP] Coonass

    Joined:
    Jun 22, 2010
    Member:
    #39332
    Messages:
    102
    Gender:
    Male
    First Name:
    Christopher
    Louisiana
    Vehicle:
    Toyota Tacoma Prerunner
    OEM Fog Lights, Towing Package, 1.5" Leveling Kit, Black Badges Mod, OEM Curise Control
    Here are a few pictures that I found off of TW from some users who are having the same problem.

    The first one is the temp of the bulb the second is the temp of the lens.

    4458500734_c7821a1f0e.jpg
    4458500684_5f95103195.jpg
    DTRL01.jpg
    DTRL02.jpg
    Tacoma_00121.jpg
     
  5. Sep 6, 2010 at 3:13 PM
    #5
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,399
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    I had the same problem and the solution I found was just to disable the DRL's.
     
  6. Sep 6, 2010 at 3:13 PM
    #6
    doubletaco

    doubletaco Well-Known Member

    Joined:
    May 3, 2009
    Member:
    #16753
    Messages:
    528
    Gender:
    Male
    DFW
    Vehicle:
    13 Super White O/R 4x4
    TRD FJ Wheels, Fog light mod, Blacked out emblems. Bilstein 5100's OME 885's, Icon progressive leaf pack, TRD Exhaust, Bridgestone Revo's.
    I'm waiting for the dealer to let me know if there going to replace my lights, I got a case number from Toyota so maybe tomorrow I will hear something.
     
  7. Sep 6, 2010 at 3:29 PM
    #7
    iSTIZO99

    iSTIZO99 Well-Known Member

    Joined:
    Jun 3, 2010
    Member:
    #38297
    Messages:
    1,802
    Gender:
    Male
    First Name:
    Mike
    Jax, FL
    Vehicle:
    2010 TRD Sport 4x4 DC/SB
    I haven't noticed this on mine, but I'm only barely over 3k miles. I will be paying attention to this as I've had the DRL when I bought it.
     
  8. Sep 6, 2010 at 3:59 PM
    #8
    tomesd

    tomesd Well-Known Member

    Joined:
    Dec 9, 2007
    Member:
    #3771
    Messages:
    163
    Gender:
    Male
    Vehicle:
    Off Road DC 4x4
    '06 OR 4x4, HAC-DAC, VSC, TRD Supercharger/CAI, URD SpecU LT headers/exhaust, Snugtop XV, Frontrunner rack, OME 886's, Dakar HD springs, TC UCA's, TW DC DS, ATX Artilleries w/ BFG MT 285/70/R17's, CBI F/R bumpers, Downey skid, Demello sliders, Kenwood nav, JL audio system
    50k on my '06- no melting here.
     
  9. Sep 6, 2010 at 6:38 PM
    #9
    jrdbrn

    jrdbrn .

    Joined:
    Aug 10, 2009
    Member:
    #20973
    Messages:
    1,395
    Gender:
    Male
    First Name:
    Jared
    Louisiana
    Vehicle:
    11 TRD Off Road
    Where'd you get your Taco? Bohn Bros?
     
  10. Sep 7, 2010 at 2:04 PM
    #10
    cjd141985

    cjd141985 [OP] Coonass

    Joined:
    Jun 22, 2010
    Member:
    #39332
    Messages:
    102
    Gender:
    Male
    First Name:
    Christopher
    Louisiana
    Vehicle:
    Toyota Tacoma Prerunner
    OEM Fog Lights, Towing Package, 1.5" Leveling Kit, Black Badges Mod, OEM Curise Control

    All Star Toyota in Alexandria.
     
  11. Sep 7, 2010 at 2:54 PM
    #11
    stmpjmpr

    stmpjmpr Well-Known Member

    Joined:
    Jun 2, 2010
    Member:
    #38246
    Messages:
    1,970
    Gender:
    Male
    First Name:
    Jimmy
    So Orange County, Ca
    Vehicle:
    2014 Tacoma Sport MGM 4X4
    hate to sound/look stupid but whats DRL?
     
  12. Sep 7, 2010 at 3:00 PM
    #12
    cjd141985

    cjd141985 [OP] Coonass

    Joined:
    Jun 22, 2010
    Member:
    #39332
    Messages:
    102
    Gender:
    Male
    First Name:
    Christopher
    Louisiana
    Vehicle:
    Toyota Tacoma Prerunner
    OEM Fog Lights, Towing Package, 1.5" Leveling Kit, Black Badges Mod, OEM Curise Control

    Daytime Running Lights (DRL). It's ok....;)
     
  13. Sep 7, 2010 at 3:55 PM
    #13
    stmpjmpr

    stmpjmpr Well-Known Member

    Joined:
    Jun 2, 2010
    Member:
    #38246
    Messages:
    1,970
    Gender:
    Male
    First Name:
    Jimmy
    So Orange County, Ca
    Vehicle:
    2014 Tacoma Sport MGM 4X4
    mt truck did not come with that option, reason why I didnt know what it meant.
    thanks
     
  14. Sep 11, 2010 at 2:42 PM
    #14
    cjd141985

    cjd141985 [OP] Coonass

    Joined:
    Jun 22, 2010
    Member:
    #39332
    Messages:
    102
    Gender:
    Male
    First Name:
    Christopher
    Louisiana
    Vehicle:
    Toyota Tacoma Prerunner
    OEM Fog Lights, Towing Package, 1.5" Leveling Kit, Black Badges Mod, OEM Curise Control
    I went thur. to the dealer regarding my DRL. The service manager told me that they were waiting on Toyota to get with them to see what to replace to fix this problem. When they called them they said that they were going to replace both head lights and all the wiring. The service manager also said that they were going to take pictures of the damage so they can build a case. Toyota is getting a lot of reports about these problems so they are trying to fix it. So now I am waiting on parts.
     
  15. Sep 11, 2010 at 3:03 PM
    #15
    doubletaco

    doubletaco Well-Known Member

    Joined:
    May 3, 2009
    Member:
    #16753
    Messages:
    528
    Gender:
    Male
    DFW
    Vehicle:
    13 Super White O/R 4x4
    TRD FJ Wheels, Fog light mod, Blacked out emblems. Bilstein 5100's OME 885's, Icon progressive leaf pack, TRD Exhaust, Bridgestone Revo's.
    Just had my headlights replaced by the dealer yesterday. I disconnected the DRL's this morning.
     
  16. Sep 18, 2010 at 4:16 PM
    #16
    005Tacoma

    005Tacoma Well-Known Member

    Joined:
    Jun 8, 2008
    Member:
    #7179
    Messages:
    565
    Gender:
    Male
    First Name:
    Mike
    Macon Georgia
    Vehicle:
    2005 Toyota Tacoma
    Just keep your headlights on all the time. You can turn your headlights on and when you turn your key off and open the drivers door the headlights will go off. When you get back in and crank your truck up the headlights will come back on. You'll never have to worry about not having your lights on when raining again lol.
     
  17. Sep 19, 2010 at 6:36 AM
    #17
    brians05taco

    brians05taco Well-Known Member

    Joined:
    Jan 27, 2010
    Member:
    #30128
    Messages:
    427
    Gender:
    Male
    First Name:
    Brian
    Lafayette,La.
    Vehicle:
    05 prerunner white debadged 4.0
    lifted, bedcover,BHLM, grill, etc...
    i almost did that mod to mine cuz mine didnt come that way, but glad i didn't... kinda thought that might eventually happen.... like chevy daytime running light always fog the lenses over time
     
  18. Sep 19, 2010 at 7:06 AM
    #18
    jpmorrisvb

    jpmorrisvb Well-Known Member

    Joined:
    Feb 20, 2008
    Member:
    #4840
    Messages:
    2,238
    Gender:
    Male
    First Name:
    Jimmy
    Virginia Beach
    Vehicle:
    2014 Barcelona Red TRD Off-Road PreRunner
    Clazzio seat covers, KB Voodoo Powder Coated Tailgate Cap, OEM running boards, ImMrYo Rear-View Mirror Lift Bracket, 35% Tinted windows, EGR window vents, color matched door handles and tail gate lift, WeatherTech FloorLiners, OEM bed mat, sound dampening on rear wall and rear doors, on anytime foglight mod
    I had posted this before but will share once again.

    So far, I guess that I am one of the lucky ones. Ran this mode for 3 1/2 years on my '06.

    On my '10 in July I lowered the wattage replacing the factory 4157 amber bulbs (12.8 volt/28.5 watts) with 3157 amber (12.8 volt/26.9 watts).

    Keeping my eye on them. Best of luck.
     
  19. Sep 19, 2010 at 7:07 AM
    #19
    BradleyScottETC

    BradleyScottETC Class IV Category 8 Elite VIP Member (Only)

    Joined:
    Aug 2, 2009
    Member:
    #20521
    Messages:
    1,757
    Gender:
    Male
    First Name:
    Bradley
    Lake County, FL
    Vehicle:
    10 4.0 AC 4x4
    hmm, if it is possible to get an LED replacement bulb, that will be the best solution. I will look into this.
     
  20. Sep 19, 2010 at 7:22 AM
    #20
    jpmorrisvb

    jpmorrisvb Well-Known Member

    Joined:
    Feb 20, 2008
    Member:
    #4840
    Messages:
    2,238
    Gender:
    Male
    First Name:
    Jimmy
    Virginia Beach
    Vehicle:
    2014 Barcelona Red TRD Off-Road PreRunner
    Clazzio seat covers, KB Voodoo Powder Coated Tailgate Cap, OEM running boards, ImMrYo Rear-View Mirror Lift Bracket, 35% Tinted windows, EGR window vents, color matched door handles and tail gate lift, WeatherTech FloorLiners, OEM bed mat, sound dampening on rear wall and rear doors, on anytime foglight mod
To Top